per page, with , order by , clip by
Results of 1 - 5 of about 5 for randomness (0.059 sec.)
secrets --- 機密を扱うために安全な乱数を生成する — Python 3.14.8 ドキュメント 11416
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » 暗号関連のサービス » secrets --- 機密を扱うために安全な乱数を生成する テーマ 自動 ライト ダーク | secrets --- 機密を扱うために安全な ... ulation, not security or cryptography. 参考 PEP 506 乱数 ¶ The secrets module provides access to the most secure source of randomness that your operating system provides. class secrets. SystemRandom ¶ OS が提供する最も高品質なソースを用いて乱数を生成するた ... EPcv0fN_81Bj-nA' トークンは何バイト使うべきか? ¶ To be secure against brute-force attacks , tokens need to have sufficient randomness. Unfortunately, what is considered sufficient will necessarily increase as computers get more powerful and able to make mo ... re guesses in a shorter period. As of 2015, it is believed that 32 bytes (256 bits) of randomness is sufficient for the typical use-case expected for the secrets module. 独自の長さのトークンを扱いたい場合、様々な token_* ...
https://man.mtool.work/python/3.14/library/secrets.html
secrets --- 機密を扱うために安全な乱数を生成する — Python 3.14.8 ドキュメント 11416
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » 暗号関連のサービス » secrets --- 機密を扱うために安全な乱数を生成する テーマ 自動 ライト ダーク | secrets --- 機密を扱うために安全な ... ulation, not security or cryptography. 参考 PEP 506 乱数 ¶ The secrets module provides access to the most secure source of randomness that your operating system provides. class secrets. SystemRandom ¶ OS が提供する最も高品質なソースを用いて乱数を生成するた ... EPcv0fN_81Bj-nA' トークンは何バイト使うべきか? ¶ To be secure against brute-force attacks , tokens need to have sufficient randomness. Unfortunately, what is considered sufficient will necessarily increase as computers get more powerful and able to make mo ... re guesses in a shorter period. As of 2015, it is believed that 32 bytes (256 bits) of randomness is sufficient for the typical use-case expected for the secrets module. 独自の長さのトークンを扱いたい場合、様々な token_* ...
https://man.mtool.work/python/3.14/library/secrets.html
ssl --- ソケットオブジェクト用の TLS/SSL ラッパー — Python 3.14.8 ドキュメント 7831
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » ネットワーク通信とプロセス間通信 » ssl --- ソケットオブジェクト用の TLS/SSL ラッパー テーマ 自動 ライト ダーク | ssl --- ソケットオ ... in version 3.3. ssl. RAND_status ( ) ¶ Return True if the SSL pseudo-random number generator has been seeded with 'enough' randomness, and False otherwise. You can use ssl.RAND_egd() and ssl.RAND_add() to increase the randomness of the pseudo-random number ... RFC 1422: Privacy Enhancement for Internet Electronic Mail: Part II: Certificate-Based Key Management Steve Kent RFC 4086: Randomness Requirements for Security Donald E. Eastlake, Jeffrey I. Schiller, Steve Crocker RFC 5280: Internet X.509 Public Key Infra ...
https://man.mtool.work/python/3.14/library/ssl.html
ssl --- ソケットオブジェクト用の TLS/SSL ラッパー — Python 3.14.8 ドキュメント 7831
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » ネットワーク通信とプロセス間通信 » ssl --- ソケットオブジェクト用の TLS/SSL ラッパー テーマ 自動 ライト ダーク | ssl --- ソケットオ ... in version 3.3. ssl. RAND_status ( ) ¶ Return True if the SSL pseudo-random number generator has been seeded with 'enough' randomness, and False otherwise. You can use ssl.RAND_egd() and ssl.RAND_add() to increase the randomness of the pseudo-random number ... RFC 1422: Privacy Enhancement for Internet Electronic Mail: Part II: Certificate-Based Key Management Steve Kent RFC 4086: Randomness Requirements for Security Donald E. Eastlake, Jeffrey I. Schiller, Steve Crocker RFC 5280: Internet X.509 Public Key Infra ...
https://man.mtool.work/python/3.14/library/ssl.html
変更履歴 — Python 3.14.8 ドキュメント 7390
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » What's New in Python » 変更履歴 テーマ 自動 ライト ダーク | 変更履歴 ¶ Python next ¶ Release date: XXXX-XX-XX セキュリティ ¶ gh-157265 : In tarfile , when extrac ... modes "w" and "x" now are relative to the start of the file. bpo-29085 : Allow random.Random.seed() to use high quality OS randomness rather than the pid and time. bpo-29061 : Fixed bug in secrets.randbelow() which would hang when given a negative input. P ... herited docstrings of properties. Original patch by John Mark Vandenberg. bpo-25515 : Always use os.urandom as a source of randomness in uuid.uuid4. bpo-21827 : Fixed textwrap.dedent() for the case when largest common whitespace is a substring of smallest ... herited docstrings of properties. Original patch by John Mark Vandenberg. bpo-25515 : Always use os.urandom as a source of randomness in uuid.uuid4. bpo-21827 : Fixed textwrap.dedent() for the case when largest common whitespace is a substring of smallest ...
https://man.mtool.work/python/3.14/whatsnew/changelog.html
PREV 1 NEXT