per page, with , order by , clip by
Results of 1 - 10 of about 262 for package (0.003 sec.)
importlib.metadata -- パッケージメタデータへのアクセス — Python 3.14.8 ドキュメ... 10155
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » モジュールのインポート » importlib.metadata -- パッケージメタデータへのアクセス テーマ 自動 ライト ダーク | importlib.metadata -- パ ... lib/metadata/__init__.py importlib.metadata is a library that provides access to the metadata of an installed Distribution Package , such as its entry points or its top-level names ( Import Package s, modules, if any). Built in part on Python's import s ... tem, this library provides the entry point and metadata APIs that were previously exposed by the now-removed pkg_resources package. Along with importlib.resources , it supersedes pkg_resources . importlib.metadata は、Pythonの site-packages ディレクトリ ... ッケージ は、それが名前空間パッケージであれば複数の 配布パッケージ にマップすることができます。これらのマッピングを得るには packages_distributions() を使用します。 By default, distribution metadata can live on the file system or in zip archives on sys.pa ...
https://man.mtool.work/python/3.14/library/importlib.metadata.html
importlib.metadata -- パッケージメタデータへのアクセス — Python 3.14.8 ドキュメ... 10007
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » モジュールのインポート » importlib.metadata -- パッケージメタデータへのアクセス テーマ 自動 ライト ダーク | importlib.metadata -- パ ... lib/metadata/__init__.py importlib.metadata is a library that provides access to the metadata of an installed Distribution Package , such as its entry points or its top-level names ( Import Package s, modules, if any). Built in part on Python's import s ... tem, this library provides the entry point and metadata APIs that were previously exposed by the now-removed pkg_resources package. Along with importlib.resources , it supersedes pkg_resources . importlib.metadata は、Pythonの site-packages ディレクトリ ... ッケージ は、それが名前空間パッケージであれば複数の 配布パッケージ にマップすることができます。これらのマッピングを得るには packages_distributions() を使用します。 By default, distribution metadata can live on the file system or in zip archives on sys.pa ...
https://man.mtool.work/python/3.14/library/importlib.metadata.html
5. macOS で Python を使う — Python 3.14.8 ドキュメント 8456
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » Python のセットアップと利用 » 5. macOS で Python を使う テーマ 自動 ライト ダーク | 5. macOS で Python を使う ¶ This document aims to give an overview of macOS-s ... For current Python versions (other than those in security status), the release team produces a Python for macOS installer package for each new release. A list of available installers is available here . We recommend using the most recent supported Pyth ... cOS versions, currently typically from at least macOS 10.15 Catalina on. The downloaded file is a standard macOS installer package file ( .pkg ). File integrity information (checksum, size, sigstore signature, etc) for each file is included on the relea ... se download page. Installer packages and their contents are signed and notarized with Python Software Foundation Apple Developer ID certificates to meet macOS ...
https://man.mtool.work/python/3.14/using/mac.html
5. macOS で Python を使う — Python 3.14.8 ドキュメント 8456
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » Python のセットアップと利用 » 5. macOS で Python を使う テーマ 自動 ライト ダーク | 5. macOS で Python を使う ¶ This document aims to give an overview of macOS-s ... For current Python versions (other than those in security status), the release team produces a Python for macOS installer package for each new release. A list of available installers is available here . We recommend using the most recent supported Pyth ... cOS versions, currently typically from at least macOS 10.15 Catalina on. The downloaded file is a standard macOS installer package file ( .pkg ). File integrity information (checksum, size, sigstore signature, etc) for each file is included on the relea ... se download page. Installer packages and their contents are signed and notarized with Python Software Foundation Apple Developer ID certificates to meet macOS ...
https://man.mtool.work/python/3.14/using/mac.html
importlib.resources -- パッケージリソースの読み取り、オープン、アクセス — Pytho... 8110
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » モジュールのインポート » importlib.resources -- パッケージリソースの読み取り、オープン、アクセス テーマ 自動 ライト ダーク | import ... urces/__init__.py Added in version 3.7. This module leverages Python's import system to provide access to resources within packages . "Resources" are file-like resources associated with a module or package in Python. The resources may be contained direc ... tly in a package, within a subdirectory contained in that package, or adjacent to modules outside a package. Resources may be text or binar ... y. As a result, a package's Python module sources (.py), compilation artifacts (pycache), and installation artifacts (like reserved filenames in dir ...
https://man.mtool.work/python/3.14/library/importlib.resources.html
importlib.resources -- パッケージリソースの読み取り、オープン、アクセス — Pytho... 8110
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » モジュールのインポート » importlib.resources -- パッケージリソースの読み取り、オープン、アクセス テーマ 自動 ライト ダーク | import ... urces/__init__.py Added in version 3.7. This module leverages Python's import system to provide access to resources within packages . "Resources" are file-like resources associated with a module or package in Python. The resources may be contained direc ... tly in a package, within a subdirectory contained in that package, or adjacent to modules outside a package. Resources may be text or binar ... y. As a result, a package's Python module sources (.py), compilation artifacts (pycache), and installation artifacts (like reserved filenames in dir ...
https://man.mtool.work/python/3.14/library/importlib.resources.html
pkgutil --- パッケージ拡張ユーティリティ — Python 3.14.8 ドキュメント 8011
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » モジュールのインポート » pkgutil --- パッケージ拡張ユーティリティ テーマ 自動 ライト ダーク | pkgutil --- パッケージ拡張ユーティリテ ... ath __path__ = extend_path ( __path__ , __name__ ) For each directory on sys.path that has a subdirectory that matches the package name, add the subdirectory to the package's __path__ . This is useful if one wants to distribute different parts of a sing ... le logical package as multiple directories. It also looks for *.pkg files beginning where * matches the name argument. This feature is simila ... fullname = '' ) ¶ Yield finder objects for the given module name. If fullname contains a '.' , the finders will be for the package containing fullname , otherwise they will be all registered top level finders (i.e. those on both sys.meta_path and sys.pa ...
https://man.mtool.work/python/3.14/library/pkgutil.html
pkgutil --- パッケージ拡張ユーティリティ — Python 3.14.8 ドキュメント 8011
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » モジュールのインポート » pkgutil --- パッケージ拡張ユーティリティ テーマ 自動 ライト ダーク | pkgutil --- パッケージ拡張ユーティリテ ... ath __path__ = extend_path ( __path__ , __name__ ) For each directory on sys.path that has a subdirectory that matches the package name, add the subdirectory to the package's __path__ . This is useful if one wants to distribute different parts of a sing ... le logical package as multiple directories. It also looks for *.pkg files beginning where * matches the name argument. This feature is simila ... fullname = '' ) ¶ Yield finder objects for the given module name. If fullname contains a '.' , the finders will be for the package containing fullname , otherwise they will be all registered top level finders (i.e. those on both sys.meta_path and sys.pa ...
https://man.mtool.work/python/3.14/library/pkgutil.html
email --- 電子メールと MIME 処理のためのパッケージ — Python 3.14.8 ドキュメント 7824
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネット上のデータの操作 » email --- 電子メールと MIME 処理のためのパッケージ テーマ 自動 ライト ダーク | email --- 電子メール ... と MIME 処理のためのパッケージ ¶ ソースコード: Lib/email/__init__.py The email package is a library for managing email messages. It is specifically not designed to do any sending of email messages to SMTP ( RF ... C 2821 ), NNTP, or other servers; those are functions of modules such as smtplib . The email package attempts to be as RFC-compliant as possible, supporting RFC 5322 and RFC 6532 , as well as such MIME-related RFCs as RFC 2 ... 045 , RFC 2046 , RFC 2047 , RFC 2183 , and RFC 2231 . The overall structure of the email package can be divided into three major components, plus a fourth component that controls the behavior of the other components. Th ...
https://man.mtool.work/python/3.14/library/email.html
importlib.resources.abc -- リソースの抽象基底クラス — Python 3.14.8 ドキュメン... 7824
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » モジュールのインポート » importlib.resources.abc -- リソースの抽象基底クラス テーマ 自動 ライト ダーク | importlib.resources.abc -- ... bstract base class, ABC) です。 From the perspective of this ABC, a resource is a binary artifact that is shipped within a package. Typically this is something like a data file that lives next to the __init__.py file of the package. The purpose of this ... class is to help abstract out the accessing of such data files so that it does not matter if the package and its data file(s) are stored e.g. in a zip file versus on the file system. For any of methods of this class, a resource ... me. This means that no subdirectory paths should be included in the resource argument. This is because the location of the package the reader is for, acts as the "directory". Hence the metaphor for directories and file names is packages and resources, r ...
https://man.mtool.work/python/3.14/library/importlib.resources.abc.html
PREV 1 2 3 4 5 6 7 8 9 10 NEXT