per page, with , order by , clip by
Results of 1 - 10 of about 108 for mime (0.010 sec.)
mimetypes --- ファイル名を MIME タイプへマップする — Python 3.14.8 ドキュメント 11380
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネット上のデータの操作 » mimetypes --- ファイル名を MIME タイプへマップする テーマ 自動 ライト ダーク | mimetypes --- ファイ ... ル名を MIME タイプへマップする ¶ ソースコード: Lib/mimetypes.py The mimetypes module converts between a filename or URL and the MIME t ... ype associated with the filename extension. Conversions are provided from filename to MIME type and from MIME type to filename extension; encodings are not supported for the latter conversion. このモジュールは、一 ... 化されていなくても、もしこれらの関数が、 init() がセットアップする情報に依存していれば、これらの関数は、 init() を呼びます。 mimetypes. guess_type ( url , strict = True ) ¶ url で与えられるファイル名あるいは URL に基づいて、ファイルの型を推定します。UR ...
https://man.mtool.work/python/3.14/library/mimetypes.html
mimetypes --- ファイル名を MIME タイプへマップする — Python 3.14.8 ドキュメント 11342
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネット上のデータの操作 » mimetypes --- ファイル名を MIME タイプへマップする テーマ 自動 ライト ダーク | mimetypes --- ファイ ... ル名を MIME タイプへマップする ¶ ソースコード: Lib/mimetypes.py The mimetypes module converts between a filename or URL and the MIME t ... ype associated with the filename extension. Conversions are provided from filename to MIME type and from MIME type to filename extension; encodings are not supported for the latter conversion. このモジュールは、一 ... 化されていなくても、もしこれらの関数が、 init() がセットアップする情報に依存していれば、これらの関数は、 init() を呼びます。 mimetypes. guess_type ( url , strict = True ) ¶ url で与えられるファイル名あるいは URL に基づいて、ファイルの型を推定します。UR ...
https://man.mtool.work/python/3.14/library/mimetypes.html
email.mime: Creating email and MIME objects from scratch — Python 3.14.8 ドキュ... 10857
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネット上のデータの操作 » email --- 電子メールと MIME 処理のためのパッケージ » email.mime : Creating email and MIME objects ... from scratch テーマ 自動 ライト ダーク | email.mime : Creating email and MIME objects from scratch ¶ ソースコード: Lib/email/mime/ This module is part of the legacy ( Compat3 ... ジェクト構造をとってきて、そこに新たな Message オブジェクトを追加したり、あるものを別のところへ移動させたりできます。これは MIME メッセージを切ったりおろしたりするために非常に便利なインターフェイスを提供します。 新しいメッセージオブジェクト構造は Mess ... age インスタンスを作成することにより作れます。ここに添付ファイルやその他適切なものをすべて手で加えてやればよいのです。MIME メッセージの場合、 email パッケージはこれらを簡単におこなえるようにするためにいくつかの便利なサブクラスを提供しています。 ...
https://man.mtool.work/python/3.14/library/email.mime.html
email.mime: Creating email and MIME objects from scratch — Python 3.14.8 ドキュ... 10857
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネット上のデータの操作 » email --- 電子メールと MIME 処理のためのパッケージ » email.mime : Creating email and MIME objects ... from scratch テーマ 自動 ライト ダーク | email.mime : Creating email and MIME objects from scratch ¶ ソースコード: Lib/email/mime/ This module is part of the legacy ( Compat3 ... ジェクト構造をとってきて、そこに新たな Message オブジェクトを追加したり、あるものを別のところへ移動させたりできます。これは MIME メッセージを切ったりおろしたりするために非常に便利なインターフェイスを提供します。 新しいメッセージオブジェクト構造は Mess ... age インスタンスを作成することにより作れます。ここに添付ファイルやその他適切なものをすべて手で加えてやればよいのです。MIME メッセージの場合、 email パッケージはこれらを簡単におこなえるようにするためにいくつかの便利なサブクラスを提供しています。 ...
https://man.mtool.work/python/3.14/library/email.mime.html
email --- 電子メールと MIME 処理のためのパッケージ — Python 3.14.8 ドキュメント 8407
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネット上のデータの操作 » email --- 電子メールと MIME 処理のためのパッケージ テーマ 自動 ライト ダーク | email --- 電子メール ... と MIME 処理のためのパッケージ ¶ ソースコード: Lib/email/__init__.py The email package is a library for managing email messages. I ... mtplib . The email package attempts to be as RFC-compliant as possible, supporting RFC 5322 and RFC 6532 , as well as such MIME-related RFCs as RFC 2045 , RFC 2046 , RFC 2047 , RFC 2183 , and RFC 2231 . The overall structure of the email package can ... bcomponents that themselves use the same object model interface. That is, following the nature of email messages and their MIME subcomponents, the email object model is a tree structure of objects that all provide the EmailMessage API. The other two ...
https://man.mtool.work/python/3.14/library/email.html
email --- 電子メールと MIME 処理のためのパッケージ — Python 3.14.8 ドキュメント 8407
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネット上のデータの操作 » email --- 電子メールと MIME 処理のためのパッケージ テーマ 自動 ライト ダーク | email --- 電子メール ... と MIME 処理のためのパッケージ ¶ ソースコード: Lib/email/__init__.py The email package is a library for managing email messages. I ... mtplib . The email package attempts to be as RFC-compliant as possible, supporting RFC 5322 and RFC 6532 , as well as such MIME-related RFCs as RFC 2045 , RFC 2046 , RFC 2047 , RFC 2183 , and RFC 2231 . The overall structure of the email package can ... bcomponents that themselves use the same object model interface. That is, following the nature of email messages and their MIME subcomponents, the email object model is a tree structure of objects that all provide the EmailMessage API. The other two ...
https://man.mtool.work/python/3.14/library/email.html
email.contentmanager: Managing MIME Content — Python 3.14.8 ドキュメント 8331
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネット上のデータの操作 » email --- 電子メールと MIME 処理のためのパッケージ » email.contentmanager : Managing MIME Content ... テーマ 自動 ライト ダーク | email.contentmanager : Managing MIME Content ¶ ソースコード: Lib/email/contentmanager.py Added in version 3.6: [ 1 ] class email.contentmanager. ContentManager ... ¶ Base class for content managers. Provides the standard registry mechanisms to register converters between MIME content and other representations, as well as the get_content and set_content dispatch methods. get_content ( msg , * args ... , ** kw ) ¶ Look up a handler function based on the mimetype of msg (see next paragraph), call it, passing through all arguments, and return the result of the call. The expectatio ...
https://man.mtool.work/python/3.14/library/email.contentmanager.html
email.contentmanager: Managing MIME Content — Python 3.14.8 ドキュメント 8331
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネット上のデータの操作 » email --- 電子メールと MIME 処理のためのパッケージ » email.contentmanager : Managing MIME Content ... テーマ 自動 ライト ダーク | email.contentmanager : Managing MIME Content ¶ ソースコード: Lib/email/contentmanager.py Added in version 3.6: [ 1 ] class email.contentmanager. ContentManager ... ¶ Base class for content managers. Provides the standard registry mechanisms to register converters between MIME content and other representations, as well as the get_content and set_content dispatch methods. get_content ( msg , * args ... , ** kw ) ¶ Look up a handler function based on the mimetype of msg (see next paragraph), call it, passing through all arguments, and return the result of the call. The expectatio ...
https://man.mtool.work/python/3.14/library/email.contentmanager.html
email.message: Representing an email message — Python 3.14.8 ドキュメント 8126
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネット上のデータの操作 » email --- 電子メールと MIME 処理のためのパッケージ » email.message : Representing an email message ... each with their own set of headers and their own payload. The latter type of payload is indicated by the message having a MIME type such as multipart/* or message/rfc822 . The conceptual model provided by an EmailMessage object is that of an ordered ... ing the header names and values, there are methods for accessing specialized information from the headers (for example the MIME content type), for operating on the payload, for generating a serialized version of the message, and for recursively walki ... payload is either a string or bytes object, in the case of simple message objects, or a list of EmailMessage objects, for MIME container documents such as multipart/* and message/rfc822 message objects. class email.message. EmailMessage ( policy = d ...
https://man.mtool.work/python/3.14/library/email.message.html
email.message: Representing an email message — Python 3.14.8 ドキュメント 8126
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネット上のデータの操作 » email --- 電子メールと MIME 処理のためのパッケージ » email.message : Representing an email message ... each with their own set of headers and their own payload. The latter type of payload is indicated by the message having a MIME type such as multipart/* or message/rfc822 . The conceptual model provided by an EmailMessage object is that of an ordered ... ing the header names and values, there are methods for accessing specialized information from the headers (for example the MIME content type), for operating on the payload, for generating a serialized version of the message, and for recursively walki ... payload is either a string or bytes object, in the case of simple message objects, or a list of EmailMessage objects, for MIME container documents such as multipart/* and message/rfc822 message objects. class email.message. EmailMessage ( policy = d ...
https://man.mtool.work/python/3.14/library/email.message.html
PREV 1 2 3 4 5 6 7 8 9 10 NEXT