Results of 1 - 10 of about 98 for major (0.007 sec.)
- API と ABI のバージョニング — Python 3.14.8 ドキュメント 13760
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » Python/C API reference manual » API と ABI のバージョニング テーマ 自動 ライト ダーク | API と ABI のバージョニング ¶ Build-time version constants ¶ CPython expo
...on for the version used at run time . バージョン間の API と ABI の安定性については C API Stability を参照してください。 PY_MAJOR_VERSION ¶ 3.4.1a2 の 3 。 PY_MINOR_VERSION ¶ 3.4.1a2 の 4 。 PY_MICRO_VERSION ¶ 3.4.1a2 の 1 。 PY_RELEASE_LEVEL ¶ 3.4.1a2...ons, for example, if (Py_Version >= ...) . Added in version 3.11. Bit-packing macros ¶ uint32_t Py_PACK_FULL_VERSION ( int major , int minor , int micro , int release_level , int release_serial ) ¶ 次に属します: Stable ABI (バージョン 3.14 より). Retu...single 32-bit integer with the following structure: Argument No. of bits Bit mask Bit shift Example values 3.4.1a2 3.10.0 major 8 0xFF000000 24 0x03 0x03 minor 8 0x00FF0000 16 0x04 0x0A micro 8 0x0000FF00 8 0x01 0x00 release_level 4 0x000000F0 4 0xA... - https://man.mtool.work/python/3.14/c-api/apiabiversion.html
- API と ABI のバージョニング — Python 3.14.8 ドキュメント 13760
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » Python/C API reference manual » API と ABI のバージョニング テーマ 自動 ライト ダーク | API と ABI のバージョニング ¶ Build-time version constants ¶ CPython expo
...on for the version used at run time . バージョン間の API と ABI の安定性については C API Stability を参照してください。 PY_MAJOR_VERSION ¶ 3.4.1a2 の 3 。 PY_MINOR_VERSION ¶ 3.4.1a2 の 4 。 PY_MICRO_VERSION ¶ 3.4.1a2 の 1 。 PY_RELEASE_LEVEL ¶ 3.4.1a2...ons, for example, if (Py_Version >= ...) . Added in version 3.11. Bit-packing macros ¶ uint32_t Py_PACK_FULL_VERSION ( int major , int minor , int micro , int release_level , int release_serial ) ¶ 次に属します: Stable ABI (バージョン 3.14 より). Retu...single 32-bit integer with the following structure: Argument No. of bits Bit mask Bit shift Example values 3.4.1a2 3.10.0 major 8 0xFF000000 24 0x03 0x03 minor 8 0x00FF0000 16 0x04 0x0A micro 8 0x0000FF00 8 0x01 0x00 release_level 4 0x000000F0 4 0xA... - https://man.mtool.work/python/3.14/c-api/apiabiversion.html
- sys --- システム固有のパラメーターと関数 — Python 3.14.8 ドキュメント 10062
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » Python ランタイムサービス » sys --- システム固有のパラメーターと関数 テーマ 自動 ライト ダーク | sys --- システム固有のパラメーター
...e is provisional and may change in the future. _emscripten_info. emscripten_version ¶ Emscripten version as tuple of ints (major, minor, micro), e.g. (3, 1, 8) . _emscripten_info. runtime ¶ Runtime string, e.g. browser user agent, 'Node.js v14.18.2' ,...ません。 sys. getwindowsversion ( ) ¶ 実行中の Windows バージョンを示す、名前付きタプルを返します。 名前の付いている要素は、 major , minor , build , platform , service_pack , service_pack_minor , service_pack_major , suite_mask , product_type , platform...ル、それ以外は整数です。 この構成要素には名前でもアクセスできるので、 sys.getwindowsversion()[0] は sys.getwindowsversion().major と等価です。 先行のバージョンとの互換性のため、最初の 5 要素のみが添字の指定で取得できます。 platform will be 2 (VER_PLATF... - https://man.mtool.work/python/3.14/library/sys.html
- sys --- システム固有のパラメーターと関数 — Python 3.14.8 ドキュメント 10062
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » Python ランタイムサービス » sys --- システム固有のパラメーターと関数 テーマ 自動 ライト ダーク | sys --- システム固有のパラメーター
...e is provisional and may change in the future. _emscripten_info. emscripten_version ¶ Emscripten version as tuple of ints (major, minor, micro), e.g. (3, 1, 8) . _emscripten_info. runtime ¶ Runtime string, e.g. browser user agent, 'Node.js v14.18.2' ,...ません。 sys. getwindowsversion ( ) ¶ 実行中の Windows バージョンを示す、名前付きタプルを返します。 名前の付いている要素は、 major , minor , build , platform , service_pack , service_pack_minor , service_pack_major , suite_mask , product_type , platform...ル、それ以外は整数です。 この構成要素には名前でもアクセスできるので、 sys.getwindowsversion()[0] は sys.getwindowsversion().major と等価です。 先行のバージョンとの互換性のため、最初の 5 要素のみが添字の指定で取得できます。 platform will be 2 (VER_PLATF... - https://man.mtool.work/python/3.14/library/sys.html
- What's New In Python 3.11 — Python 3.14.8 ドキュメント 8689
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » What's New in Python » What's New In Python 3.11 テーマ 自動 ライト ダーク | What's New In Python 3.11 ¶ 編集者 : Pablo Galindo Salgado この記事では Python 3.10
...thon 3.11 に含まれる Python install manager のコピーが大幅に更新されました。 PEP 514 で定義されているように、制限付きの - <major> . <minor> の代わりに -V: <company> / <tag> 引数を使用した company/tag 構文をサポートするようになりました。これにより、 py...d for OtherPython , while -V:3.11 or -V:/3.11 will select the "best" distribution with tag 3.11 . When using the legacy - <major> , - <major> . <minor> , - <major> - <bitness> or - <major> . <minor> - <bitness> arguments, all existing behaviour should...releases of Python since 3.5 have included this in their 32-bit builds. 型ヒントに関連する新しい機能 ¶ This section covers major changes affecting PEP 484 type hints and the typing module. PEP 646: Variadic generics ¶ PEP 484 previously introduced Typ... - https://man.mtool.work/python/3.14/whatsnew/3.11.html
- What's New In Python 3.11 — Python 3.14.8 ドキュメント 8689
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » What's New in Python » What's New In Python 3.11 テーマ 自動 ライト ダーク | What's New In Python 3.11 ¶ 編集者 : Pablo Galindo Salgado この記事では Python 3.10
...thon 3.11 に含まれる Python install manager のコピーが大幅に更新されました。 PEP 514 で定義されているように、制限付きの - <major> . <minor> の代わりに -V: <company> / <tag> 引数を使用した company/tag 構文をサポートするようになりました。これにより、 py...d for OtherPython , while -V:3.11 or -V:/3.11 will select the "best" distribution with tag 3.11 . When using the legacy - <major> , - <major> . <minor> , - <major> - <bitness> or - <major> . <minor> - <bitness> arguments, all existing behaviour should...releases of Python since 3.5 have included this in their 32-bit builds. 型ヒントに関連する新しい機能 ¶ This section covers major changes affecting PEP 484 type hints and the typing module. PEP 646: Variadic generics ¶ PEP 484 previously introduced Typ... - https://man.mtool.work/python/3.14/whatsnew/3.11.html
- email --- 電子メールと MIME 処理のためのパッケージ — Python 3.14.8 ドキュメント 7918
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネット上のデータの操作 » email --- 電子メールと MIME 処理のためのパッケージ テーマ 自動 ライト ダーク | email --- 電子メール
...045 , RFC 2046 , RFC 2047 , RFC 2183 , and RFC 2231 . The overall structure of the email package can be divided into three major components, plus a fourth component that controls the behavior of the other components. The central component of the packa...subcomponents, the email object model is a tree structure of objects that all provide the EmailMessage API. The other two major components of the package are the parser and the generator . The parser takes the serialized version of an email message (... - https://man.mtool.work/python/3.14/library/email.html
- email --- 電子メールと MIME 処理のためのパッケージ — Python 3.14.8 ドキュメント 7918
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネット上のデータの操作 » email --- 電子メールと MIME 処理のためのパッケージ テーマ 自動 ライト ダーク | email --- 電子メール
...045 , RFC 2046 , RFC 2047 , RFC 2183 , and RFC 2231 . The overall structure of the email package can be divided into three major components, plus a fourth component that controls the behavior of the other components. The central component of the packa...subcomponents, the email object model is a tree structure of objects that all provide the EmailMessage API. The other two major components of the package are the parser and the generator . The parser takes the serialized version of an email message (... - https://man.mtool.work/python/3.14/library/email.html
- email.mime: Creating email and MIME objects from scratch — Python 3.14.8 ドキュ... 7722
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネット上のデータの操作 » email --- 電子メールと MIME 処理のためのパッケージ » email.mime : Creating email and MIME objects
...l.mime.application A subclass of MIMENonMultipart , the MIMEApplication class is used to represent MIME message objects of major type application . _data contains the bytes for the raw application data. Optional _subtype specifies the MIME subtype and...モジュール: email.mime.audio A subclass of MIMENonMultipart , the MIMEAudio class is used to create MIME message objects of major type audio . _audiodata contains the bytes for the raw audio data. If this data can be decoded as au, wav, aiff, or aifc,...モジュール: email.mime.image A subclass of MIMENonMultipart , the MIMEImage class is used to create MIME message objects of major type image . _imagedata contains the bytes for the raw image data. If this data type can be detected (jpeg, png, gif, tiff... - https://man.mtool.work/python/3.14/library/email.mime.html
- email.mime: Creating email and MIME objects from scratch — Python 3.14.8 ドキュ... 7722
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネット上のデータの操作 » email --- 電子メールと MIME 処理のためのパッケージ » email.mime : Creating email and MIME objects
...l.mime.application A subclass of MIMENonMultipart , the MIMEApplication class is used to represent MIME message objects of major type application . _data contains the bytes for the raw application data. Optional _subtype specifies the MIME subtype and...モジュール: email.mime.audio A subclass of MIMENonMultipart , the MIMEAudio class is used to create MIME message objects of major type audio . _audiodata contains the bytes for the raw audio data. If this data can be decoded as au, wav, aiff, or aifc,...モジュール: email.mime.image A subclass of MIMENonMultipart , the MIMEImage class is used to create MIME message objects of major type image . _imagedata contains the bytes for the raw image data. If this data type can be detected (jpeg, png, gif, tiff... - https://man.mtool.work/python/3.14/library/email.mime.html