Results of 1 - 10 of about 32 for iana (0.005 sec.)
- zoneinfo --- IANA タイムゾーンのサポート — Python 3.14.8 ドキュメント 13806
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » データ型 » zoneinfo --- IANA タイムゾーンのサポート テーマ 自動 ライト ダーク | zoneinfo --- IANA タイムゾーンのサポート ¶ Added in
...version 3.9. ソースコード: Lib/zoneinfo The zoneinfo module provides a concrete time zone implementation to support the IANA time zone database as originally specified in PEP 615 . By default, zoneinfo uses the system's time zone data if available...ase or the first-party PyPI package tzdata , if available. Some systems, including notably Windows systems, do not have an IANA database available, and so for projects targeting cross-platform compatibility that require time zone data, it is recommen...(or require disabling access to the system time zones). ZoneInfo クラス ¶ class zoneinfo. ZoneInfo ( key ) ¶ 文字列 key でIANAタイムゾーンを指定した、具体的な datetime.tzinfo のサブクラス。Calls to the primary constructor will always return objects t... - https://man.mtool.work/python/3.14/library/zoneinfo.html
- zoneinfo --- IANA タイムゾーンのサポート — Python 3.14.8 ドキュメント 13806
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » データ型 » zoneinfo --- IANA タイムゾーンのサポート テーマ 自動 ライト ダーク | zoneinfo --- IANA タイムゾーンのサポート ¶ Added in
...version 3.9. ソースコード: Lib/zoneinfo The zoneinfo module provides a concrete time zone implementation to support the IANA time zone database as originally specified in PEP 615 . By default, zoneinfo uses the system's time zone data if available...ase or the first-party PyPI package tzdata , if available. Some systems, including notably Windows systems, do not have an IANA database available, and so for projects targeting cross-platform compatibility that require time zone data, it is recommen...(or require disabling access to the system time zones). ZoneInfo クラス ¶ class zoneinfo. ZoneInfo ( key ) ¶ 文字列 key でIANAタイムゾーンを指定した、具体的な datetime.tzinfo のサブクラス。Calls to the primary constructor will always return objects t... - https://man.mtool.work/python/3.14/library/zoneinfo.html
- ipaddress --- IPv4/IPv6 操作ライブラリ — Python 3.14.8 ドキュメント 9375
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネットプロトコルとサポート » ipaddress --- IPv4/IPv6 操作ライブラリ テーマ 自動 ライト ダーク | ipaddress --- IPv4/IPv6 操作
...ue 。 RFC 3171 (IPv4) か RFC 2373 (IPv6) を参照。 is_private ¶ True if the address is defined as not globally reachable by iana-ipv4-special-registry (for IPv4) or iana-ipv6-special-registry (for IPv6) with the following exceptions: is_private is Fal...1:30::/28 . The exceptions are not considered private. is_global ¶ True if the address is defined as globally reachable by iana-ipv4-special-registry (for IPv4) or iana-ipv6-special-registry (for IPv6) with the following exception: For IPv4-mapped IP...for future use. 注釈 For IPv4, is_reserved is not related to the address block value of the Reserved-by-Protocol column in iana-ipv4-special-registry . 注意 For IPv6, fec0::/10 a former Site-Local scoped address prefix is currently excluded from that... - https://man.mtool.work/python/3.14/library/ipaddress.html
- ipaddress --- IPv4/IPv6 操作ライブラリ — Python 3.14.8 ドキュメント 9005
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネットプロトコルとサポート » ipaddress --- IPv4/IPv6 操作ライブラリ テーマ 自動 ライト ダーク | ipaddress --- IPv4/IPv6 操作
...ue 。 RFC 3171 (IPv4) か RFC 2373 (IPv6) を参照。 is_private ¶ True if the address is defined as not globally reachable by iana-ipv4-special-registry (for IPv4) or iana-ipv6-special-registry (for IPv6) with the following exceptions: is_private is Fal...1:30::/28 . The exceptions are not considered private. is_global ¶ True if the address is defined as globally reachable by iana-ipv4-special-registry (for IPv4) or iana-ipv6-special-registry (for IPv6) with the following exception: For IPv4-mapped IP...for future use. 注釈 For IPv4, is_reserved is not related to the address block value of the Reserved-by-Protocol column in iana-ipv4-special-registry . 注意 For IPv6, fec0::/10 a former Site-Local scoped address prefix is currently excluded from that... - https://man.mtool.work/python/3.14/library/ipaddress.html
- http --- HTTP モジュール群 — Python 3.14.8 ドキュメント 8634
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネットプロトコルとサポート » http --- HTTP モジュール群 テーマ 自動 ライト ダーク | http --- HTTP モジュール群 ¶ ソースコー
....CONTINUE, HTTPStatus.SWITCHING_PROTOCOLS, ...] HTTP ステータスコード ¶ http.HTTPStatus で利用可能な、サポートされている、 IANA に登録されたステータスコード は: コード 列挙名 詳細 100 CONTINUE HTTP Semantics RFC 9110 , Section 15.2.1 101 SWITCHING_PR...HTTPMethod.POST>, <HTTPMethod.PUT>, <HTTPMethod.TRACE>] HTTP メソッド ¶ http.HTTPMethod で利用可能な、サポートされている、 IANA に登録されたメソッド は: メソッド 列挙名 詳細 GET GET HTTP Semantics RFC 9110 , Section 9.3.1 HEAD HEAD HTTP Semantics RFC... - https://man.mtool.work/python/3.14/library/http.html
- http --- HTTP モジュール群 — Python 3.14.8 ドキュメント 8634
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネットプロトコルとサポート » http --- HTTP モジュール群 テーマ 自動 ライト ダーク | http --- HTTP モジュール群 ¶ ソースコー
....CONTINUE, HTTPStatus.SWITCHING_PROTOCOLS, ...] HTTP ステータスコード ¶ http.HTTPStatus で利用可能な、サポートされている、 IANA に登録されたステータスコード は: コード 列挙名 詳細 100 CONTINUE HTTP Semantics RFC 9110 , Section 15.2.1 101 SWITCHING_PR...HTTPMethod.POST>, <HTTPMethod.PUT>, <HTTPMethod.TRACE>] HTTP メソッド ¶ http.HTTPMethod で利用可能な、サポートされている、 IANA に登録されたメソッド は: メソッド 列挙名 詳細 GET GET HTTP Semantics RFC 9110 , Section 9.3.1 HEAD HEAD HTTP Semantics RFC... - https://man.mtool.work/python/3.14/library/http.html
- What's New In Python 3.9 — Python 3.14.8 ドキュメント 8264
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » What's New in Python » What's New In Python 3.9 テーマ 自動 ライト ダーク | What's New In Python 3.9 ¶ 編集者 : Łukasz Langa This article explains the new featur
...select , struct , termios , zlib ) are now using the stable ABI defined by PEP 384. 新たなライブラリモジュール: PEP 615 、IANAのTime Zone Databaseが標準ライブラリの zoneinfo モジュールで提供されるようになりました。 an implementation of a topological...pressions. See bpo-41848 and bpo-43755 for details. 新たなモジュール ¶ zoneinfo ¶ zoneinfo モジュールにより標準ライブラリにIANAのタイムゾーンデータベースへのサポートを導入されます。 zoneinfo.ZoneInfo という、システムのタイムゾーンデータを背景とした具体...020-11-07 12:00:00-08:00 >>> print ( when . tzname ()) PST As a fall-back source of data for platforms that don't ship the IANA database, the tzdata module was released as a first-party package -- distributed via PyPI and maintained by the CPython co... - https://man.mtool.work/python/3.14/whatsnew/3.9.html
- What's New In Python 3.9 — Python 3.14.8 ドキュメント 8264
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » What's New in Python » What's New In Python 3.9 テーマ 自動 ライト ダーク | What's New In Python 3.9 ¶ 編集者 : Łukasz Langa This article explains the new featur
...select , struct , termios , zlib ) are now using the stable ABI defined by PEP 384. 新たなライブラリモジュール: PEP 615 、IANAのTime Zone Databaseが標準ライブラリの zoneinfo モジュールで提供されるようになりました。 an implementation of a topological...pressions. See bpo-41848 and bpo-43755 for details. 新たなモジュール ¶ zoneinfo ¶ zoneinfo モジュールにより標準ライブラリにIANAのタイムゾーンデータベースへのサポートを導入されます。 zoneinfo.ZoneInfo という、システムのタイムゾーンデータを背景とした具体...020-11-07 12:00:00-08:00 >>> print ( when . tzname ()) PST As a fall-back source of data for platforms that don't ship the IANA database, the tzdata module was released as a first-party package -- distributed via PyPI and maintained by the CPython co... - https://man.mtool.work/python/3.14/whatsnew/3.9.html
- データ型 — Python 3.14.8 ドキュメント 8071
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » データ型 テーマ 自動 ライト ダーク | データ型 ¶ この章で解説されるモジュールは日付や時間、型が固定された配列、ヒープキュー、両端キュ
...s timezone objects strftime() and strptime() behavior strftime() and strptime() format codes Technical detail zoneinfo --- IANA タイムゾーンのサポート ZoneInfo を使用する データソース Configuring the data sources Compile-time configuration Environmen... - https://man.mtool.work/python/3.14/library/datatypes.html
- mimetypes --- ファイル名を MIME タイプへマップする — Python 3.14.8 ドキュメント 8071
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネット上のデータの操作 » mimetypes --- ファイル名を MIME タイプへマップする テーマ 自動 ライト ダーク | mimetypes --- ファイ
...t argument is a flag specifying whether the list of known MIME types is limited to only the official types registered with IANA . However, the behavior of this module also depends on the underlying operating system. Only file types recognized by the...OS or explicitly registered with Python's internal database can be identified. When strict is True (the default), only the IANA types are supported; when strict is False , some additional non-standard but commonly used MIME types are also recognized.... - https://man.mtool.work/python/3.14/library/mimetypes.html