per page, with , order by , clip by
Results of 1 - 10 of about 14 for divided (0.006 sec.)
数値型プロトコル (number protocol) — Python 3.14.8 ドキュメント 13373
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » Python/C API reference manual » 抽象オブジェクトレイヤ (Abstract Objects Layer) » 数値型プロトコル (number protocol) テーマ 自動 ライト ダーク | 数値型プロトコル ... ber_FloorDivide ( PyObject * o1 , PyObject * o2 ) ¶ 戻り値: 新しい参照。 次に属します: Stable ABI . Return the floor of o1 divided by o2 , or NULL on failure. This is the equivalent of the Python expression o1 // o2 . PyObject * PyNumber_TrueDivide ( Py ... o2 ) ¶ 戻り値: 新しい参照。 次に属します: Stable ABI . Return a reasonable approximation for the mathematical value of o1 divided by o2 , or NULL on failure. The return value is "approximate" because binary floating-point numbers are approximate; it is ... o2 ) ¶ 戻り値: 新しい参照。 次に属します: Stable ABI . Return a reasonable approximation for the mathematical value of o1 divided by o2 , or NULL on failure. The return value is "approximate" because binary floating-point numbers are approximate; it is ...
https://man.mtool.work/python/3.14/c-api/number.html
数値型プロトコル (number protocol) — Python 3.14.8 ドキュメント 11553
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » Python/C API reference manual » 抽象オブジェクトレイヤ (Abstract Objects Layer) » 数値型プロトコル (number protocol) テーマ 自動 ライト ダーク | 数値型プロトコル ... ber_FloorDivide ( PyObject * o1 , PyObject * o2 ) ¶ 戻り値: 新しい参照。 次に属します: Stable ABI . Return the floor of o1 divided by o2 , or NULL on failure. This is the equivalent of the Python expression o1 // o2 . PyObject * PyNumber_TrueDivide ( Py ... o2 ) ¶ 戻り値: 新しい参照。 次に属します: Stable ABI . Return a reasonable approximation for the mathematical value of o1 divided by o2 , or NULL on failure. The return value is "approximate" because binary floating-point numbers are approximate; it is ... o2 ) ¶ 戻り値: 新しい参照。 次に属します: Stable ABI . Return a reasonable approximation for the mathematical value of o1 divided by o2 , or NULL on failure. The return value is "approximate" because binary floating-point numbers are approximate; it is ...
https://man.mtool.work/python/3.14/c-api/number.html
email --- 電子メールと MIME 処理のためのパッケージ — Python 3.14.8 ドキュメント 9260
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネット上のデータの操作 » email --- 電子メールと MIME 処理のためのパッケージ テーマ 自動 ライト ダーク | email --- 電子メール ... lated RFCs as RFC 2045 , RFC 2046 , RFC 2047 , RFC 2183 , and RFC 2231 . The overall structure of the email package can be divided into three major components, plus a fourth component that controls the behavior of the other components. The central compo ...
https://man.mtool.work/python/3.14/library/email.html
The Python Profilers — Python 3.14.8 ドキュメント 9260
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » Debugging and Profiling » The Python Profilers テーマ 自動 ライト ダーク | The Python Profilers ¶ Source code: Lib/profile.py and L ... al time spent in the given function (and excluding time made in calls to sub-functions) percall is the quotient of tottime divided by ncalls cumtime is the cumulative time spent in this and all subfunctions (from invocation till exit). This figure is ac ... curate even for recursive functions. percall is the quotient of cumtime divided by primitive calls filename:lineno(function) provides the respective data of each function When there are two numbers in t ...
https://man.mtool.work/python/3.14/library/profile.html
email --- 電子メールと MIME 処理のためのパッケージ — Python 3.14.8 ドキュメント 9260
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネット上のデータの操作 » email --- 電子メールと MIME 処理のためのパッケージ テーマ 自動 ライト ダーク | email --- 電子メール ... lated RFCs as RFC 2045 , RFC 2046 , RFC 2047 , RFC 2183 , and RFC 2231 . The overall structure of the email package can be divided into three major components, plus a fourth component that controls the behavior of the other components. The central compo ...
https://man.mtool.work/python/3.14/library/email.html
The Python Profilers — Python 3.14.8 ドキュメント 9260
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » Debugging and Profiling » The Python Profilers テーマ 自動 ライト ダーク | The Python Profilers ¶ Source code: Lib/profile.py and L ... al time spent in the given function (and excluding time made in calls to sub-functions) percall is the quotient of tottime divided by ncalls cumtime is the cumulative time spent in this and all subfunctions (from invocation till exit). This figure is ac ... curate even for recursive functions. percall is the quotient of cumtime divided by primitive calls filename:lineno(function) provides the respective data of each function When there are two numbers in t ...
https://man.mtool.work/python/3.14/library/profile.html
Python で Curses プログラミング — Python 3.14.8 ドキュメント 7894
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » Python HOWTO » Python で Curses プログラミング テーマ 自動 ライト ダーク | Python で Curses プログラミング ¶ Author : A.M. Kuchling, Eric S. Raymond Release : 2. ... clear () # This raises ZeroDivisionError when i == 10. for i in range ( 0 , 11 ): v = i - 10 stdscr . addstr ( i , 0 , '10 divided by {} is {} ' . format ( v , 10 / v )) stdscr . refresh () stdscr . getkey () wrapper ( main ) The wrapper() function take ...
https://man.mtool.work/python/3.14/howto/curses.html
traceback --- スタックトレースの表示または取得 — Python 3.14.8 ドキュメント 7894
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » Python ランタイムサービス » traceback --- スタックトレースの表示または取得 テーマ 自動 ライト ダーク | traceback --- スタックトレー ... timeout, or on a user signal. pdb モジュール Interactive source code debugger for Python programs. The module's API can be divided into two parts: Module-level functions offering basic functionality, which are useful for interactive inspection of except ...
https://man.mtool.work/python/3.14/library/traceback.html
Python で Curses プログラミング — Python 3.14.8 ドキュメント 7894
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » Python HOWTO » Python で Curses プログラミング テーマ 自動 ライト ダーク | Python で Curses プログラミング ¶ Author : A.M. Kuchling, Eric S. Raymond Release : 2. ... clear () # This raises ZeroDivisionError when i == 10. for i in range ( 0 , 11 ): v = i - 10 stdscr . addstr ( i , 0 , '10 divided by {} is {} ' . format ( v , 10 / v )) stdscr . refresh () stdscr . getkey () wrapper ( main ) The wrapper() function take ...
https://man.mtool.work/python/3.14/howto/curses.html
traceback --- スタックトレースの表示または取得 — Python 3.14.8 ドキュメント 7894
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » Python ランタイムサービス » traceback --- スタックトレースの表示または取得 テーマ 自動 ライト ダーク | traceback --- スタックトレー ... timeout, or on a user signal. pdb モジュール Interactive source code debugger for Python programs. The module's API can be divided into two parts: Module-level functions offering basic functionality, which are useful for interactive inspection of except ...
https://man.mtool.work/python/3.14/library/traceback.html
PREV 1 2 NEXT