per page, with , order by , clip by
Results of 1 - 10 of about 94 for Semantics (0.003 sec.)
http --- HTTP モジュール群 — Python 3.14.8 ドキュメント 15337
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネットプロトコルとサポート » http --- HTTP モジュール群 テーマ 自動 ライト ダーク | http --- HTTP モジュール群 ¶ ソースコー ... p.HTTPStatus で利用可能な、サポートされている、 IANA に登録されたステータスコード は: コード 列挙名 詳細 100 CONTINUE HTTP Semantics RFC 9110 , Section 15.2.1 101 SWITCHING_PROTOCOLS HTTP Semantics RFC 9110 , Section 15.2.2 102 PROCESSING WebDAV RFC 2518 ... , Section 10.1 103 EARLY_HINTS An HTTP Status Code for Indicating Hints RFC 8297 200 OK HTTP Semantics RFC 9110 , Section 15.3.1 201 CREATED HTTP Semantics RFC 9110 , Section 15.3.2 202 ACCEPTED HTTP Semantics RFC 9110 , Sect ... ion 15.3.3 203 NON_AUTHORITATIVE_INFORMATION HTTP Semantics RFC 9110 , Section 15.3.4 204 NO_CONTENT HTTP Semantics RFC 9110 , Section 15.3.5 205 RESET_CONTENT HTTP Semantics RFC 911 ...
https://man.mtool.work/python/3.14/library/http.html
http --- HTTP モジュール群 — Python 3.14.8 ドキュメント 15337
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネットプロトコルとサポート » http --- HTTP モジュール群 テーマ 自動 ライト ダーク | http --- HTTP モジュール群 ¶ ソースコー ... p.HTTPStatus で利用可能な、サポートされている、 IANA に登録されたステータスコード は: コード 列挙名 詳細 100 CONTINUE HTTP Semantics RFC 9110 , Section 15.2.1 101 SWITCHING_PROTOCOLS HTTP Semantics RFC 9110 , Section 15.2.2 102 PROCESSING WebDAV RFC 2518 ... , Section 10.1 103 EARLY_HINTS An HTTP Status Code for Indicating Hints RFC 8297 200 OK HTTP Semantics RFC 9110 , Section 15.3.1 201 CREATED HTTP Semantics RFC 9110 , Section 15.3.2 202 ACCEPTED HTTP Semantics RFC 9110 , Sect ... ion 15.3.3 203 NON_AUTHORITATIVE_INFORMATION HTTP Semantics RFC 9110 , Section 15.3.4 204 NO_CONTENT HTTP Semantics RFC 9110 , Section 15.3.5 205 RESET_CONTENT HTTP Semantics RFC 911 ...
https://man.mtool.work/python/3.14/library/http.html
Python built-ins reference — Python 3.14.8 ドキュメント 7972
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » Python built-ins reference テーマ 自動 ライト ダーク | Python built-ins reference ¶ Python comes with a number of built-in functions and classes. The built-in cl ... ers and lists. For these types, the Python language core defines the form of literals and places some constraints on their semantics, but does not fully define the semantics. The built-ins also include functions and exceptions --- objects that can be used ... t the need of an import statement. Some of these are defined by the core language, but many are not essential for the core semantics and are only described here. 参考 In addition to the built-ins, Python provides an extensive importable standard library, ... memoryview range 注釈 関連キーワード Thread Python objects 組み込み 例外 safety core set built ins built-in types language semantics シーケンス list bytearray memoryview dict functions 前のトピックへ 10. 完全な文法仕様 次のトピックへ 組み込み型 This page ...
https://man.mtool.work/python/3.14/builtins/
Python built-ins reference — Python 3.14.8 ドキュメント 7972
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » Python built-ins reference テーマ 自動 ライト ダーク | Python built-ins reference ¶ Python comes with a number of built-in functions and classes. The built-in cl ... ers and lists. For these types, the Python language core defines the form of literals and places some constraints on their semantics, but does not fully define the semantics. The built-ins also include functions and exceptions --- objects that can be used ... t the need of an import statement. Some of these are defined by the core language, but many are not essential for the core semantics and are only described here. 参考 In addition to the built-ins, Python provides an extensive importable standard library, ... , bytes , bytearray memoryview range 注釈 関連キーワード Thread objects 組み込み safety core built built-in types language semantics シーケンス list bytearray memoryview dict functions classes these standard library tuple range bytes frozenset コンテキスト ...
https://man.mtool.work/python/3.14/builtins/
annotationlib --- Functionality for introspecting annotations — Python 3.14.8 ... 7206
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » Python ランタイムサービス » annotationlib --- Functionality for introspecting annotations テーマ 自動 ライト ダーク | annotationlib ... notations. typing-extensions provides a backport of get_annotations() that works on earlier versions of Python. Annotation semantics ¶ The way annotations are evaluated has changed over the history of Python 3, and currently still depends on a future impo ... rt . There have been execution models for annotations: Stock semantics (default in Python 3.0 through 3.13; see PEP 3107 and PEP 526 ): Annotations are evaluated eagerly, as they are encountere ... a : Cls ) -> None : print ( a ) class Cls : pass print ( func . __annotations__ ) This will behave as follows: Under stock semantics (Python 3.13 and earlier), it will throw a NameError at the line where func is defined, because Cls is an undefined name a ...
https://man.mtool.work/python/3.14/library/annotationlib.html
annotationlib --- Functionality for introspecting annotations — Python 3.14.8 ... 7206
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » Python ランタイムサービス » annotationlib --- Functionality for introspecting annotations テーマ 自動 ライト ダーク | annotationlib ... notations. typing-extensions provides a backport of get_annotations() that works on earlier versions of Python. Annotation semantics ¶ The way annotations are evaluated has changed over the history of Python 3, and currently still depends on a future impo ... rt . There have been execution models for annotations: Stock semantics (default in Python 3.0 through 3.13; see PEP 3107 and PEP 526 ): Annotations are evaluated eagerly, as they are encountere ... a : Cls ) -> None : print ( a ) class Cls : pass print ( func . __annotations__ ) This will behave as follows: Under stock semantics (Python 3.13 and earlier), it will throw a NameError at the line where func is defined, because Cls is an undefined name a ...
https://man.mtool.work/python/3.14/library/annotationlib.html
string.templatelib --- テンプレート文字列リテラルのサポート — Python 3.14.8 ド... 6665
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » テキスト処理サービス » string.templatelib --- テンプレート文字列リテラルのサポート テーマ 自動 ライト ダーク | string.templatelib - ... ret and whether to apply the conversion . For convenience, the convert() function can be used to mimic f-string conversion semantics. format_spec : str ¶ The format specification to apply to the value. The format_spec is an optional, arbitrary string used ... e value. ヘルパー関数 ¶ string.templatelib. convert ( obj , / , conversion ) ¶ Applies formatted string literal conversion semantics to the given object obj . This is frequently useful for custom template string processing logic. Three conversion flags ar ...
https://man.mtool.work/python/3.14/library/string.templatelib.html
string.templatelib --- テンプレート文字列リテラルのサポート — Python 3.14.8 ド... 6665
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » テキスト処理サービス » string.templatelib --- テンプレート文字列リテラルのサポート テーマ 自動 ライト ダーク | string.templatelib - ... ret and whether to apply the conversion . For convenience, the convert() function can be used to mimic f-string conversion semantics. format_spec : str ¶ The format specification to apply to the value. The format_spec is an optional, arbitrary string used ... e value. ヘルパー関数 ¶ string.templatelib. convert ( obj , / , conversion ) ¶ Applies formatted string literal conversion semantics to the given object obj . This is frequently useful for custom template string processing logic. Three conversion flags ar ...
https://man.mtool.work/python/3.14/library/string.templatelib.html
email.parser: Parsing email messages — Python 3.14.8 ドキュメント 6612
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネット上のデータの操作 » email --- 電子メールと MIME 処理のためのパッケージ » email.parser : Parsing email messages テーマ ... contained in a bytes-like object , string, or file, but the BytesParser API may be more convenient for such use cases. The semantics and results of the two parser APIs are identical. BytesFeedParser API は簡単です。まずインスタンスをつくり、それに bytes を ... * , policy = policy.compat32 ) ¶ Create a BytesParser instance. The _class and policy arguments have the same meaning and semantics as the _factory and policy arguments of BytesFeedParser . Note: The policy keyword should always be specified ; The defaul ...
https://man.mtool.work/python/3.14/library/email.parser.html
zoneinfo --- IANA タイムゾーンのサポート — Python 3.14.8 ドキュメント 6612
ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » データ型 » zoneinfo --- IANA タイムゾーンのサポート テーマ 自動 ライト ダーク | zoneinfo --- IANA タイムゾーンのサポート ¶ Added in ... nstructor will also bypass the cache of a deserializing process when unpickled. 注意 Using this constructor may change the semantics of your datetimes in surprising ways, only use it if you know that you need to. 次のクラスメソッドもサポートされています: ... rom the cache. Keys passed to only_keys but not found in the cache are ignored. 警告 Invoking this function may change the semantics of datetimes using ZoneInfo in surprising ways; this modifies module state and thus may have wide-ranging effects. Only us ...
https://man.mtool.work/python/3.14/library/zoneinfo.html
PREV 1 2 3 4 5 6 7 8 9 10 NEXT