Results of 1 - 10 of about 192 for Header (0.005 sec.)
- email.header: 国際化されたヘッダー — Python 3.14.8 ドキュメント 9978
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネット上のデータの操作 » email --- 電子メールと MIME 処理のためのパッケージ » email.header : 国際化されたヘッダー テーマ 自
...動 ライト ダーク | email.header : 国際化されたヘッダー ¶ ソースコード: Lib/email/header.py このモジュールはレガシー( Compat32 )な電子メールAPIの一部です。...These RFCs include RFC 2045 , RFC 2046 , RFC 2047 , and RFC 2231 . The email package supports these standards in its email.header and email.charset modules. If you want to include non-ASCII characters in your email headers, say in the Subject or To fie...lds, you should use the Header class and assign the field in the Message object to an instance of Header instead of using a string for the header value.... - https://man.mtool.work/python/3.14/library/email.header.html
- email.policy: Policy Objects — Python 3.14.8 ドキュメント 9978
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネット上のデータの操作 » email --- 電子メールと MIME 処理のためのパッケージ » email.policy : Policy Objects テーマ 自動 ライ
...will be encoded using either quoted-printable or base64 encoding. 8bit data is not constrained to be 7 bit clean. Data in headers is still required to be ASCII-only and so will be encoded (see fold_binary() and utf8 below for exceptions), but body par...he parser when building messages. Defaults to None , in which case Message is used. Added in version 3.6. verify_generated_headers ¶ If True (the default), the generator will raise HeaderWriteError instead of writing a header that is improperly folded...or delimited, such that it would be parsed as multiple headers or joined with adjacent data. Such headers can be generated by custom header classes or bugs in the email module. As it's... - https://man.mtool.work/python/3.14/library/email.policy.html
- email.header: 国際化されたヘッダー — Python 3.14.8 ドキュメント 9978
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネット上のデータの操作 » email --- 電子メールと MIME 処理のためのパッケージ » email.header : 国際化されたヘッダー テーマ 自
...動 ライト ダーク | email.header : 国際化されたヘッダー ¶ ソースコード: Lib/email/header.py このモジュールはレガシー( Compat32 )な電子メールAPIの一部です。...These RFCs include RFC 2045 , RFC 2046 , RFC 2047 , and RFC 2231 . The email package supports these standards in its email.header and email.charset modules. If you want to include non-ASCII characters in your email headers, say in the Subject or To fie...lds, you should use the Header class and assign the field in the Message object to an instance of Header instead of using a string for the header value.... - https://man.mtool.work/python/3.14/library/email.header.html
- email.policy: Policy Objects — Python 3.14.8 ドキュメント 9978
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネット上のデータの操作 » email --- 電子メールと MIME 処理のためのパッケージ » email.policy : Policy Objects テーマ 自動 ライ
...will be encoded using either quoted-printable or base64 encoding. 8bit data is not constrained to be 7 bit clean. Data in headers is still required to be ASCII-only and so will be encoded (see fold_binary() and utf8 below for exceptions), but body par...he parser when building messages. Defaults to None , in which case Message is used. Added in version 3.6. verify_generated_headers ¶ If True (the default), the generator will raise HeaderWriteError instead of writing a header that is improperly folded...or delimited, such that it would be parsed as multiple headers or joined with adjacent data. Such headers can be generated by custom header classes or bugs in the email module. As it's... - https://man.mtool.work/python/3.14/library/email.policy.html
- email.message: Representing an email message — Python 3.14.8 ドキュメント 9478
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネット上のデータの操作 » email --- 電子メールと MIME 処理のためのパッケージ » email.message : Representing an email message
...le. It is the base class for the email object model. EmailMessage provides the core functionality for setting and querying header fields, for accessing message bodies, and for creating or modifying structured messages. An email message consists of head...ers and a payload (which is also referred to as the content ). Headers are RFC 5322 or RFC 6532 style field names and values, where the field name and value are separated by a colon. The colon...load may be a simple text message, or a binary object, or a structured sequence of sub-messages each with their own set of headers and their own payload. The latter type of payload is indicated by the message having a MIME type such as multipart/* or m... - https://man.mtool.work/python/3.14/library/email.message.html
- email.message: Representing an email message — Python 3.14.8 ドキュメント 9478
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネット上のデータの操作 » email --- 電子メールと MIME 処理のためのパッケージ » email.message : Representing an email message
...le. It is the base class for the email object model. EmailMessage provides the core functionality for setting and querying header fields, for accessing message bodies, and for creating or modifying structured messages. An email message consists of head...ers and a payload (which is also referred to as the content ). Headers are RFC 5322 or RFC 6532 style field names and values, where the field name and value are separated by a colon. The colon...load may be a simple text message, or a binary object, or a structured sequence of sub-messages each with their own set of headers and their own payload. The latter type of payload is indicated by the message having a MIME type such as multipart/* or m... - https://man.mtool.work/python/3.14/library/email.message.html
- email.headerregistry: Custom Header Objects — Python 3.14.8 ドキュメント 9010
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネット上のデータの操作 » email --- 電子メールと MIME 処理のためのパッケージ » email.headerregistry : Custom Header Objects
...テーマ 自動 ライト ダーク | email.headerregistry : Custom Header Objects ¶ ソースコード: Lib/email/headerregistry.py Added in version 3.6: [ 1 ] ヘッダーは str のカ...ラスで表現されます。 与えられたヘッダーを表現するために使用される特定のクラスは、ヘッダーが作成されるときに有効な policy の header_factory で決定されます。 このセクションでは、email ライブラリが RFC 5322 に準拠したメールメッセージを扱うために実装している...、特定の header_factory について説明します。このヘッダーは、様々なヘッダータイプに対してカスタマイズされたヘッダーオブジェクトを提供するだ... - https://man.mtool.work/python/3.14/library/email.headerregistry.html
- email.headerregistry: Custom Header Objects — Python 3.14.8 ドキュメント 9010
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネット上のデータの操作 » email --- 電子メールと MIME 処理のためのパッケージ » email.headerregistry : Custom Header Objects
...テーマ 自動 ライト ダーク | email.headerregistry : Custom Header Objects ¶ ソースコード: Lib/email/headerregistry.py Added in version 3.6: [ 1 ] ヘッダーは str のカ...ラスで表現されます。 与えられたヘッダーを表現するために使用される特定のクラスは、ヘッダーが作成されるときに有効な policy の header_factory で決定されます。 このセクションでは、email ライブラリが RFC 5322 に準拠したメールメッセージを扱うために実装している...、特定の header_factory について説明します。このヘッダーは、様々なヘッダータイプに対してカスタマイズされたヘッダーオブジェクトを提供するだ... - https://man.mtool.work/python/3.14/library/email.headerregistry.html
- email.message.Message: compat32 API を使用した電子メールメッセージの表現 — Pyth... 8117
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネット上のデータの操作 » email --- 電子メールと MIME 処理のためのパッケージ » email.message.Message : compat32 API を使用し
.... If you are going to use another policy, you should be using the EmailMessage class instead. An email message consists of headers and a payload . Headers must be RFC 5322 style names and values, where the field name and value are separated by a colon....load may be a simple text message, or a binary object, or a structured sequence of sub-messages each with their own set of headers and their own payload. The latter type of payload is indicated by the message having a MIME type such as multipart/* or m...essage/rfc822 . The conceptual model provided by a Message object is that of an ordered dictionary of headers with additional methods for accessing both specialized information from the headers, for accessing the payload, for gener... - https://man.mtool.work/python/3.14/library/email.compat32-message.html
- email.message.Message: compat32 API を使用した電子メールメッセージの表現 — Pyth... 8117
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネット上のデータの操作 » email --- 電子メールと MIME 処理のためのパッケージ » email.message.Message : compat32 API を使用し
.... If you are going to use another policy, you should be using the EmailMessage class instead. An email message consists of headers and a payload . Headers must be RFC 5322 style names and values, where the field name and value are separated by a colon....load may be a simple text message, or a binary object, or a structured sequence of sub-messages each with their own set of headers and their own payload. The latter type of payload is indicated by the message having a MIME type such as multipart/* or m...essage/rfc822 . The conceptual model provided by a Message object is that of an ordered dictionary of headers with additional methods for accessing both specialized information from the headers, for accessing the payload, for gener... - https://man.mtool.work/python/3.14/library/email.compat32-message.html