Results of 1 - 10 of about 37 for Experimental (0.040 sec.)
- http --- HTTP モジュール群 — Python 3.14.8 ドキュメント 12439
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネットプロトコルとサポート » http --- HTTP モジュール群 テーマ 自動 ライト ダーク | http --- HTTP モジュール群 ¶ ソースコー
...3.7 207 MULTI_STATUS WebDAV RFC 4918 , Section 11.1 208 ALREADY_REPORTED WebDAV Binding Extensions RFC 5842 , Section 7.1 (Experimental) 226 IM_USED Delta Encoding in HTTP RFC 3229 , Section 10.4.1 300 MULTIPLE_CHOICES HTTP Semantics RFC 9110 , Section 15.4....tics RFC 9110 , Section 15.6.6 506 VARIANT_ALSO_NEGOTIATES Transparent Content Negotiation in HTTP RFC 2295 , Section 8.1 (Experimental) 507 INSUFFICIENT_STORAGE WebDAV RFC 4918 , Section 11.5 508 LOOP_DETECTED WebDAV Binding Extensions RFC 5842 , Section 7....2 (Experimental) 510 NOT_EXTENDED An HTTP Extension Framework RFC 2774 , Section 7 (Experimental) 511 NETWORK_AUTHENTICATION_REQUIRED Addi... - https://man.mtool.work/python/3.14/library/http.html
- http --- HTTP モジュール群 — Python 3.14.8 ドキュメント 12439
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネットプロトコルとサポート » http --- HTTP モジュール群 テーマ 自動 ライト ダーク | http --- HTTP モジュール群 ¶ ソースコー
...3.7 207 MULTI_STATUS WebDAV RFC 4918 , Section 11.1 208 ALREADY_REPORTED WebDAV Binding Extensions RFC 5842 , Section 7.1 (Experimental) 226 IM_USED Delta Encoding in HTTP RFC 3229 , Section 10.4.1 300 MULTIPLE_CHOICES HTTP Semantics RFC 9110 , Section 15.4....tics RFC 9110 , Section 15.6.6 506 VARIANT_ALSO_NEGOTIATES Transparent Content Negotiation in HTTP RFC 2295 , Section 8.1 (Experimental) 507 INSUFFICIENT_STORAGE WebDAV RFC 4918 , Section 11.5 508 LOOP_DETECTED WebDAV Binding Extensions RFC 5842 , Section 7....2 (Experimental) 510 NOT_EXTENDED An HTTP Extension Framework RFC 2774 , Section 7 (Experimental) 511 NETWORK_AUTHENTICATION_REQUIRED Addi... - https://man.mtool.work/python/3.14/library/http.html
- 3. Python を構成する — Python 3.14.8 ドキュメント 10292
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » Python のセットアップと利用 » 3. Python を構成する テーマ 自動 ライト ダーク | 3. Python を構成する ¶ 3.1. ビルド要件 ¶ CPython をビルドするためには、次のものが必
...ISABLED macro and adds "t" to sys.abiflags . See フリースレッドの CPython for more detail. Added in version 3.13. --enable-experimental-jit =[no|yes|yes-off|interpreter] ¶ Indicate how to integrate the experimental just-in-time compiler . no : Don't build th...useful for those debugging the JIT itself). To disable it at runtime, set the environment variable PYTHON_JIT=0 . --enable-experimental-jit=no is the default behavior if the option is not provided, and --enable-experimental-jit is shorthand for --enable-expe...オプション ¶ Configuring Python using --enable-optimizations --with-lto (PGO + LTO) is recommended for best performance. The experimental --enable-bolt flag can also be used to improve performance. --enable-optimizations ¶ PROFILE_TASK を使用して Profile Guide... - https://man.mtool.work/python/3.14/using/configure.html
- 3. Python を構成する — Python 3.14.8 ドキュメント 10292
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » Python のセットアップと利用 » 3. Python を構成する テーマ 自動 ライト ダーク | 3. Python を構成する ¶ 3.1. ビルド要件 ¶ CPython をビルドするためには、次のものが必
...ISABLED macro and adds "t" to sys.abiflags . See フリースレッドの CPython for more detail. Added in version 3.13. --enable-experimental-jit =[no|yes|yes-off|interpreter] ¶ Indicate how to integrate the experimental just-in-time compiler . no : Don't build th...useful for those debugging the JIT itself). To disable it at runtime, set the environment variable PYTHON_JIT=0 . --enable-experimental-jit=no is the default behavior if the option is not provided, and --enable-experimental-jit is shorthand for --enable-expe...オプション ¶ Configuring Python using --enable-optimizations --with-lto (PGO + LTO) is recommended for best performance. The experimental --enable-bolt flag can also be used to improve performance. --enable-optimizations ¶ PROFILE_TASK を使用して Profile Guide... - https://man.mtool.work/python/3.14/using/configure.html
- 索引 — Python 3.14.8 ドキュメント 10055
- ナビゲーション 索引 モジュール | Python » 3.14.8 Documentation » 索引 テーマ 自動 ライト ダーク | Index – コ コマンドライン コマンドラインオプション --build --check-hash-based-pycs --disable-gil --disable-ipv6 --disable-safety --disable-tes
...t-modules --enable-big-digits --enable-bolt --enable-experimental-jit --enable-framework , [1] , [2] --enable-loadable-sqlite-extensions --enable-optimizations --enable-profiling --enable-...ンドライン build hash safety framework wasm prefix openssl readline system コード Index check based pycs modules digits bolt experimental loadable « ナビゲーション 索引 モジュール | Python » 3.14.8 Documentation » 索引 テーマ 自動 ライト ダーク | © Copyright 2... - https://man.mtool.work/python/3.14/genindex-コ.html
- 変更履歴 — Python 3.14.8 ドキュメント 9818
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » What's New in Python » 変更履歴 テーマ 自動 ライト ダーク | 変更履歴 ¶ Python next ¶ Release date: XXXX-XX-XX セキュリティ ¶ gh-157265 : In tarfile , when extrac
...ndefined behavior if the input string contains non-ASCII characters. Patch by Victor Stinner. ビルド ¶ gh-119132 : Remove "experimental" tag from the CPython free-threading build. gh-135497 : Fix the detection of MAXLOGNAME in the configure.ac script. gh-134...eak. In particular, the Py_GIL_DISABLED preprocessor variable must now always be defined explicitly when compiling for the experimental free-threaded runtime. The sysconfig.get_config_var() function can be used to determine whether the current runtime was co...rtal. When objects are added to the trashcan, we take care to ensure they keep a mortal reference count. gh-133346 : Added experimental color theming support to the _colorize module. gh-132917 : For the free-threaded build, check the process memory usage inc... - https://man.mtool.work/python/3.14/whatsnew/changelog.html
- What's new in Python 3.14 — Python 3.14.8 ドキュメント 9108
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » What's New in Python » What's new in Python 3.14 テーマ 自動 ライト ダーク | What's new in Python 3.14 ¶ エディタ : Adam Turner と Hugo van Kemenade この記事では
...d exclusively uses the 4-bit VGA standard ANSI color codes for maximum compatibility. The theme can be customized using an experimental API _colorize.set_theme() . This can be called interactively or in the PYTHONSTARTUP script. Note that this function has n...than 25 bugs in Emscripten libc were fixed. Emscripten now includes support for ctypes , termios , and fcntl , as well as experimental support for the new default interactive shell . (Contributed by R. Hood Chatham in gh-127146 , gh-127683 , and gh-136931 ....t-freelists configure option have been removed. The new configure option --with-tail-call-interp may be used to enable the experimental tail call interpreter. See 新しいインタープリタ for further details. To disable the new remote debugging support, use the... - https://man.mtool.work/python/3.14/whatsnew/3.14.html
- What's new in Python 3.14 — Python 3.14.8 ドキュメント 9108
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » What's New in Python » What's new in Python 3.14 テーマ 自動 ライト ダーク | What's new in Python 3.14 ¶ エディタ : Adam Turner と Hugo van Kemenade この記事では
...d exclusively uses the 4-bit VGA standard ANSI color codes for maximum compatibility. The theme can be customized using an experimental API _colorize.set_theme() . This can be called interactively or in the PYTHONSTARTUP script. Note that this function has n...than 25 bugs in Emscripten libc were fixed. Emscripten now includes support for ctypes , termios , and fcntl , as well as experimental support for the new default interactive shell . (Contributed by R. Hood Chatham in gh-127146 , gh-127683 , and gh-136931 ....t-freelists configure option have been removed. The new configure option --with-tail-call-interp may be used to enable the experimental tail call interpreter. See 新しいインタープリタ for further details. To disable the new remote debugging support, use the... - https://man.mtool.work/python/3.14/whatsnew/3.14.html
- What's New In Python 3.13 — Python 3.14.8 ドキュメント 8871
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » What's New in Python » What's New In Python 3.13 テーマ 自動 ライト ダーク | What's New In Python 3.13 ¶ エディタ : Adam Turner と Thomas Wouters この記事では Py
...化できます。 使用しているインタープリタがフリースレッドに対応しているかどうかは、 python -VV を実行するか、 sys.version に 「experimental free-threading build」が含まれているかどうかで確認できます。新しく追加された sys._is_gil_enabled() 関数により、 GIL が現在...A community-maintained porting guide for extension authors. 実験的な Just-in-time (JIT) コンパイラ: ¶ CPython を --enable-experimental-jit オプション付きで configure してからビルドすると、just-in-time (JIT) コンパイラが追加され、Python プログラムの実行が速く...なる可能性があります。Windows では PCbuild/build.bat --experimental-jit で JIT を有効化するか、 --experimental-jit-interpreter でティア2インタープリタを有効化してください。ビルドの必要事項や... - https://man.mtool.work/python/3.14/whatsnew/3.13.html
- What's New In Python 3.13 — Python 3.14.8 ドキュメント 8871
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » What's New in Python » What's New In Python 3.13 テーマ 自動 ライト ダーク | What's New In Python 3.13 ¶ エディタ : Adam Turner と Thomas Wouters この記事では Py
...化できます。 使用しているインタープリタがフリースレッドに対応しているかどうかは、 python -VV を実行するか、 sys.version に 「experimental free-threading build」が含まれているかどうかで確認できます。新しく追加された sys._is_gil_enabled() 関数により、 GIL が現在...A community-maintained porting guide for extension authors. 実験的な Just-in-time (JIT) コンパイラ: ¶ CPython を --enable-experimental-jit オプション付きで configure してからビルドすると、just-in-time (JIT) コンパイラが追加され、Python プログラムの実行が速く...なる可能性があります。Windows では PCbuild/build.bat --experimental-jit で JIT を有効化するか、 --experimental-jit-interpreter でティア2インタープリタを有効化してください。ビルドの必要事項や... - https://man.mtool.work/python/3.14/whatsnew/3.13.html