Results of 1 - 10 of about 22 for CookiePolicy (0.010 sec.)
- http.cookiejar --- HTTP クライアント用の Cookie 処理 — Python 3.14.8 ドキュメン... 13821
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネットプロトコルとサポート » http.cookiejar --- HTTP クライアント用の Cookie 処理 テーマ 自動 ライト ダーク | http.cookieja
...r のエイリアスになりました。 以下のクラスが提供されています: class http.cookiejar. CookieJar ( policy = None ) ¶ policy は CookiePolicy インターフェイスを実装するオブジェクトです。 CookieJar クラスには HTTP クッキーを保管します。これは HTTP リクエストに応じて...役割を負っています。 class http.cookiejar. FileCookieJar ( filename = None , delayload = None , policy = None ) ¶ policy は CookiePolicy インターフェイスを実装するオブジェクトです。これ以外の引数については、該当する属性の説明を参照してください。 FileCookieJar...してください。 バージョン 3.8 で変更: filename 引数が path-like object を受け付けるようになりました。 class http.cookiejar. CookiePolicy ¶ このクラスは、あるクッキーをサーバから受け入れるべきか、そしてサーバに返すべきかを決定する役割を負っています。 class htt... - https://man.mtool.work/python/3.14/library/http.cookiejar.html
- http.cookiejar --- HTTP クライアント用の Cookie 処理 — Python 3.14.8 ドキュメン... 13602
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネットプロトコルとサポート » http.cookiejar --- HTTP クライアント用の Cookie 処理 テーマ 自動 ライト ダーク | http.cookieja
...r のエイリアスになりました。 以下のクラスが提供されています: class http.cookiejar. CookieJar ( policy = None ) ¶ policy は CookiePolicy インターフェイスを実装するオブジェクトです。 CookieJar クラスには HTTP クッキーを保管します。これは HTTP リクエストに応じて...役割を負っています。 class http.cookiejar. FileCookieJar ( filename = None , delayload = None , policy = None ) ¶ policy は CookiePolicy インターフェイスを実装するオブジェクトです。これ以外の引数については、該当する属性の説明を参照してください。 FileCookieJar...してください。 バージョン 3.8 で変更: filename 引数が path-like object を受け付けるようになりました。 class http.cookiejar. CookiePolicy ¶ このクラスは、あるクッキーをサーバから受け入れるべきか、そしてサーバに返すべきかを決定する役割を負っています。 class htt... - https://man.mtool.work/python/3.14/library/http.cookiejar.html
- 索引 — Python 3.14.8 ドキュメント 8080
- ナビゲーション 索引 モジュール | Python » 3.14.8 Documentation » 索引 テーマ 自動 ライト ダーク | Index – R r" raw string literal r' raw string literal R_OK (os モジュール) race condition radians() (math モジュール) (turtle モジュール) Radi
...ス) return (pdb command) return_annotation (inspect.Signature の属性) RETURN_GENERATOR (opcode) return_ok() (http.cookiejar.CookiePolicy のメソッド) RETURN_VALUE (opcode) return_value (unittest.mock.Mock の属性) returncode (asyncio.subprocess.Process の属性)...RFC 9562 Section 6.10-3 RFC 959 RFC 9639 rfc2109 (http.cookiejar.Cookie の属性) rfc2109_as_netscape (http.cookiejar.DefaultCookiePolicy の属性) rfc2965 (http.cookiejar.CookiePolicy の属性) RFC_4122 (uuid モジュール) rfile (http.server.BaseHTTPRequestHandler... - https://man.mtool.work/python/3.14/genindex-R.html
- インターネットプロトコルとサポート — Python 3.14.8 ドキュメント 8080
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネットプロトコルとサポート テーマ 自動 ライト ダーク | インターネットプロトコルとサポート ¶ この章で記述されるモジュールは、
...-- HTTP クライアント用の Cookie 処理 CookieJar and FileCookieJar objects FileCookieJar のサブクラスと web ブラウザとの連携 CookiePolicy objects DefaultCookiePolicy objects Cookie objects 使用例 xmlrpc --- XMLRPC サーバーとクライアントモジュール群 xmlrpc.clie... - https://man.mtool.work/python/3.14/library/internet.html
- 索引 — Python 3.14.8 ドキュメント 8080
- ナビゲーション 索引 モジュール | Python » 3.14.8 Documentation » 索引 テーマ 自動 ライト ダーク | Index – R r" raw string literal r' raw string literal R_OK (os モジュール) race condition radians() (math モジュール) (turtle モジュール) Radi
...ス) return (pdb command) return_annotation (inspect.Signature の属性) RETURN_GENERATOR (opcode) return_ok() (http.cookiejar.CookiePolicy のメソッド) RETURN_VALUE (opcode) return_value (unittest.mock.Mock の属性) returncode (asyncio.subprocess.Process の属性)...RFC 9562 Section 6.10-3 RFC 959 RFC 9639 rfc2109 (http.cookiejar.Cookie の属性) rfc2109_as_netscape (http.cookiejar.DefaultCookiePolicy の属性) rfc2965 (http.cookiejar.CookiePolicy の属性) RFC_4122 (uuid モジュール) rfile (http.server.BaseHTTPRequestHandler... - https://man.mtool.work/python/3.14/genindex-R.html
- インターネットプロトコルとサポート — Python 3.14.8 ドキュメント 8080
- ナビゲーション 索引 モジュール | 次へ | 前へ | Python » 3.14.8 Documentation » The Python standard library » インターネットプロトコルとサポート テーマ 自動 ライト ダーク | インターネットプロトコルとサポート ¶ この章で記述されるモジュールは、
...-- HTTP クライアント用の Cookie 処理 CookieJar and FileCookieJar objects FileCookieJar のサブクラスと web ブラウザとの連携 CookiePolicy objects DefaultCookiePolicy objects Cookie objects 使用例 xmlrpc --- XMLRPC サーバーとクライアントモジュール群 xmlrpc.clie... - https://man.mtool.work/python/3.14/library/internet.html
- 索引 — Python 3.14.8 ドキュメント 7979
- ナビゲーション 索引 モジュール | Python » 3.14.8 Documentation » 索引 テーマ 自動 ライト ダーク | Index – H halfdelay() (curses モジュール) Handle (asyncio のクラス) handle() (http.server.BaseHTTPRequestHandler のメソッド) (logging.Handler
...el.panel のメソッド) hide() (curses.panel.panel のメソッド) (tkinter.ttk.Notebook のメソッド) hide_cookie2 (http.cookiejar.CookiePolicy の属性) hideturtle() (turtle モジュール) HIERARCHY_REQUEST_ERR (xml.dom モジュール) HierarchyRequestErr HIGH_PRIORITY_CLAS... - https://man.mtool.work/python/3.14/genindex-H.html
- 索引 — Python 3.14.8 ドキュメント 7979
- ナビゲーション 索引 モジュール | Python » 3.14.8 Documentation » 索引 テーマ 自動 ライト ダーク | Index – N N (tkinter モジュール) N_TOKENS (token モジュール) n_waiting (asyncio.Barrier の属性) (threading.Barrier の属性) NAK (curses.ascii モ
...address.IPv6Network の属性) NetmaskValueError netrc module netrc (netrc のクラス) NetrcParseError netscape (http.cookiejar.CookiePolicy の属性) network (ipaddress.IPv4Interface の属性) (ipaddress.IPv6Interface の属性) network_address (ipaddress.IPv4Network の... - https://man.mtool.work/python/3.14/genindex-N.html
- 索引 — Python 3.14.8 ドキュメント 7979
- ナビゲーション 索引 モジュール | Python » 3.14.8 Documentation » 索引 テーマ 自動 ライト ダーク | 索引 記号 | _ | A | B | C | D | E | F | G | H | I | J | K | L | M | N | O | P | Q | R | S | T | U | V | W | X | Y | Z | イ | エ | オ | カ | キ
...MISSING (os.path モジュール) allow_reuse_address (socketserver.BaseServer の属性) allowed_domains() (http.cookiejar.DefaultCookiePolicy のメソッド) alt() (curses.ascii モジュール) ALT_DIGITS (locale モジュール) altsep (os モジュール) altzone (time モジュール...block_on_close (socketserver.ThreadingMixIn の属性) block_size (hmac.HMAC の属性) blocked_domains() (http.cookiejar.DefaultCookiePolicy のメソッド) BlockingIOError , [1] blocksize (http.client.HTTPConnection の属性) BNF , [1] body() (tkinter.simpledialog.Dia....cookiejar のクラス) CookieError CookieJar (http.cookiejar のクラス) cookiejar (urllib.request.HTTPCookieProcessor の属性) CookiePolicy (http.cookiejar のクラス) coords() (tkinter.Canvas のメソッド) (tkinter.Scale のメソッド) copy module , [1] プロトコル COP... - https://man.mtool.work/python/3.14/genindex-all.html
- 索引 — Python 3.14.8 ドキュメント 7979
- ナビゲーション 索引 モジュール | Python » 3.14.8 Documentation » 索引 テーマ 自動 ライト ダーク | Index – H halfdelay() (curses モジュール) Handle (asyncio のクラス) handle() (http.server.BaseHTTPRequestHandler のメソッド) (logging.Handler
...el.panel のメソッド) hide() (curses.panel.panel のメソッド) (tkinter.ttk.Notebook のメソッド) hide_cookie2 (http.cookiejar.CookiePolicy の属性) hideturtle() (turtle モジュール) HIERARCHY_REQUEST_ERR (xml.dom モジュール) HierarchyRequestErr HIGH_PRIORITY_CLAS... - https://man.mtool.work/python/3.14/genindex-H.html