Results of 1 - 10 of about 258 for zlib (0.003 sec.)
- 定義済み定数 8706
- « リソース型 例 » PHP Manual Zlib 定義済み定数 検索 定義済み定数 以下の定数が定義されています。 この関数の拡張モジュールが PHP 組み込みでコンパイルされているか、 実行時に動的にロードされている場合のみ使用可能です。 FORCE_GZIP ( int ) FORCE_
... DEFLATE ( int ) ZLIB_ENCODING_RAW ( int ) RFC 1951 の DEFLATE アルゴリズム。 ZLIB_ENCODING_DEFLATE ( int ) RFC 1950 の ZLIB 圧縮アルゴリズム。 ... ZLIB_ENCODING_GZIP ( int ) RFC 1952 の GZIP アルゴリズム。 ZLIB_FILTERED ( int ) ZLIB_HUFFMAN_ONLY ( int ) ZLIB_FIXED ( int ) ZLIB_RLE ( int ) ZLIB_DEFAULT_STRATEGY ( int ) ZLIB_BLOCK ( ... int ) ZLIB_NO_FLUSH ( int ) ZLIB_PARTIAL_FLUSH ( int ) ZLIB_SYNC_FLUSH ( int ) ZLIB_FULL_FLUSH ( int ) ZLIB_FINISH ( int ) ZLIB_VERSI ...
-
https://man.mtool.work/php/8.3/zlib.constants.html
- 定義済み定数 8706
- « リソース型 例 » PHP Manual Zlib 定義済み定数 検索 定義済み定数 以下の定数が定義されています。 この関数の拡張モジュールが PHP 組み込みでコンパイルされているか、 実行時に動的にロードされている場合のみ使用可能です。 FORCE_GZIP ( int ) FORCE_
... DEFLATE ( int ) ZLIB_ENCODING_RAW ( int ) RFC 1951 の DEFLATE アルゴリズム。 ZLIB_ENCODING_DEFLATE ( int ) RFC 1950 の ZLIB 圧縮アルゴリズム。 ... ZLIB_ENCODING_GZIP ( int ) RFC 1952 の GZIP アルゴリズム。 ZLIB_FILTERED ( int ) ZLIB_HUFFMAN_ONLY ( int ) ZLIB_FIXED ( int ) ZLIB_RLE ( int ) ZLIB_DEFAULT_STRATEGY ( int ) ZLIB_BLOCK ( ... int ) ZLIB_NO_FLUSH ( int ) ZLIB_PARTIAL_FLUSH ( int ) ZLIB_SYNC_FLUSH ( int ) ZLIB_FULL_FLUSH ( int ) ZLIB_FINISH ( int ) ZLIB_VERSI ...
-
https://man.mtool.work/php/8.3/zlib.constants.html
- 新しいグローバル定数 8041
- « 新しいクラスおよびインターフェイス SAPI モジュールの変更 » PHP Manual PHP 5.6.x から PHP 7.0.x への移行 新しいグローバル定数 検索 新しいグローバル定数 コアで定義済みの定数 PHP_INT_MIN GD IMG_WEBP (PHP 7.0.10 以降) JSON JSON_ERROR_INVALID_
... POSIX_RLIMIT_RSS POSIX_RLIMIT_RTPRIO POSIX_RLIMIT_RTTIME POSIX_RLIMIT_SIGPENDING POSIX_RLIMIT_STACK POSIX_RLIMIT_INFINITY Zlib ZLIB_ENCODING_RAW ZLIB_ENCODING_DEFLATE ZLIB_ENCODING_GZIP ZLIB_FILTERED ZLIB_HUFFMAN_ONLY ZLIB_FIXED ZLIB_RLE ZLIB_DEFAUL ... T_STRATEGY ZLIB_BLOCK ZLIB_FINISH ZLIB_FULL_FLUSH ZLIB_NO_FLUSH ZLIB_PARTIAL_FLUSH ZLIB_SYNC_FLUSH 関連キーワード: 定数 インターフェイス 移 ... 行 コア LibXML Zlib ...
-
https://man.mtool.work/php/8.3/migration70.constants.html
- 新しいグローバル定数 8011
- « 新しいクラスおよびインターフェイス SAPI モジュールの変更 » PHP Manual PHP 5.6.x から PHP 7.0.x への移行 新しいグローバル定数 検索 新しいグローバル定数 コアで定義済みの定数 PHP_INT_MIN GD IMG_WEBP (PHP 7.0.10 以降) JSON JSON_ERROR_INVALID_
... POSIX_RLIMIT_RSS POSIX_RLIMIT_RTPRIO POSIX_RLIMIT_RTTIME POSIX_RLIMIT_SIGPENDING POSIX_RLIMIT_STACK POSIX_RLIMIT_INFINITY Zlib ZLIB_ENCODING_RAW ZLIB_ENCODING_DEFLATE ZLIB_ENCODING_GZIP ZLIB_FILTERED ZLIB_HUFFMAN_ONLY ZLIB_FIXED ZLIB_RLE ZLIB_DEFAUL ... T_STRATEGY ZLIB_BLOCK ZLIB_FINISH ZLIB_FULL_FLUSH ZLIB_NO_FLUSH ZLIB_PARTIAL_FLUSH ZLIB_SYNC_FLUSH 関連キーワード: 定数 クラス インターフェ ... イス Search モジュール 移行 コア 以降 LibXML Zlib navigate Enter select Esc close open ...
-
https://man.mtool.work/php/8.3/migration70.constants.html
- 指定した符号化方式でデータを圧縮する 7982
- « zlib_decode zlib_get_coding_type » PHP Manual Zlib 関数 指定した符号化方式でデータを圧縮する 検索 zlib_encode (PHP 5 >= 5.4.0, PHP 7, PHP 8) zlib_encode — 指定した符号化方式でデータを圧縮する 説明 function zlib_encode ( string $data , int
... ろ詳細な情報はありません。引数のリストのみが 記述されています。 パラメータ data 圧縮するデータ。 encoding 圧縮アルゴリズム。 ZLIB_ENCODING_RAW 、 ZLIB_ENCODING_DEFLATE または ZLIB_ENCODING_GZIP 。 level 戻り値 例 例1 zlib_encode() の例 <?php $str = 'he ... llo world' ; $enc = zlib_encode ( $str , ZLIB_ENCODING_DEFLATE ); echo bin2hex ( $enc ); ?> 上の例の出力は以下となります。 789ccb48cdc9c95728cf2fca ... 4901001a0b045d 参考 zlib_decode() - raw/gzip/zlib で符号化されたデータを復元する 関連キーワード: zlib データ 圧縮 符号化 encode 方式 decode string ...
-
https://man.mtool.work/php/8.3/function.zlib-encode.html
- 指定した符号化方式でデータを圧縮する 7982
- « zlib_decode zlib_get_coding_type » PHP Manual Zlib 関数 指定した符号化方式でデータを圧縮する 検索 zlib_encode (PHP 5 >= 5.4.0, PHP 7, PHP 8) zlib_encode — 指定した符号化方式でデータを圧縮する 説明 function zlib_encode ( string $data , int
... ろ詳細な情報はありません。引数のリストのみが 記述されています。 パラメータ data 圧縮するデータ。 encoding 圧縮アルゴリズム。 ZLIB_ENCODING_RAW 、 ZLIB_ENCODING_DEFLATE または ZLIB_ENCODING_GZIP 。 level 戻り値 例 例1 zlib_encode() の例 <?php $str = 'he ... llo world' ; $enc = zlib_encode ( $str , ZLIB_ENCODING_DEFLATE ); echo bin2hex ( $enc ); ?> 上の例の出力は以下となります。 789ccb48cdc9c95728cf2fca ... 4901001a0b045d 参考 zlib_decode() - raw/gzip/zlib で符号化されたデータを復元する 関連キーワード: zlib 圧縮 符号化 encode 方式 decode encoding level ...
-
https://man.mtool.work/php/8.3/function.zlib-encode.html
- raw/gzip/zlib で符号化されたデータを復元する 7654
- « readgzfile zlib_encode » PHP Manual Zlib 関数 raw/gzip/zlib で符号化されたデータを復元する 検索 zlib_decode (PHP 5 >= 5.4.0, PHP 7, PHP 8) zlib_decode — raw/gzip/zlib で符号化されたデータを復元する 説明 function zlib_decode ( string $data
... , int $max_length = 0 ): string | false raw/gzip/zlib で符号化されたデータを復元します。 警告 この関数は、 現在のところ詳細な情報はありません。引数のリストのみが 記述されていま ... す。 パラメータ data max_length 戻り値 圧縮されていないデータを返します。失敗した場合に false を返します。 参考 zlib_encode() - 指定した符号化方式でデータを圧縮する 関連キーワード: zlib データ 符号化 raw gzip 復元 decode encode string data ... max length false 圧縮 readgzfile Search Zlib function int 警告 ...
-
https://man.mtool.work/php/8.3/function.zlib-decode.html
- raw/gzip/zlib で符号化されたデータを復元する 7654
- « readgzfile zlib_encode » PHP Manual Zlib 関数 raw/gzip/zlib で符号化されたデータを復元する 検索 zlib_decode (PHP 5 >= 5.4.0, PHP 7, PHP 8) zlib_decode — raw/gzip/zlib で符号化されたデータを復元する 説明 function zlib_decode ( string $data
... , int $max_length = 0 ): string | false raw/gzip/zlib で符号化されたデータを復元します。 警告 この関数は、 現在のところ詳細な情報はありません。引数のリストのみが 記述されていま ... す。 パラメータ data max_length 戻り値 圧縮されていないデータを返します。失敗した場合に false を返します。 参考 zlib_encode() - 指定した符号化方式でデータを圧縮する 関連キーワード: zlib 符号化 gzip 復元 decode encode length 圧縮 readgzfile ... Zlib 詳細 記述 参考 方式 ...
-
https://man.mtool.work/php/8.3/function.zlib-decode.html
- インクリメンタルにデータを圧縮する 7624
- « Zlib 関数 deflate_init » PHP Manual Zlib 関数 インクリメンタルにデータを圧縮する 検索 deflate_add (PHP 7, PHP 8) deflate_add — インクリメンタルにデータを圧縮する 説明 function deflate_add ( DeflateContext $context , string $data , int $fl
... ush_mode = ZLIB_SYNC_FLUSH ): string | false 指定されたコンテクストで、インクリメンタルにデータを圧縮します。 パラメータ context deflate_i ... nit() で生成したコンテクスト data 圧縮するデータ flush_mode ZLIB_BLOCK , ZLIB_NO_FLUSH , ZLIB_PARTIAL_FLUSH , ZLIB_SYNC_FLUSH (デフォルト), ZLIB_FULL_FLUSH , ZLIB_FINISH のいずれかです。 ... 通常は、圧縮率を最大にするために、 ZLIB_NO_FLUSH を指定するでしょうし、 データの最後のチャンクで終了させるために ZLIB_FINISH を指定するでしょう。 これらの定数の詳 ...
-
https://man.mtool.work/php/8.3/function.deflate-add.html
- インクリメンタルにデータを圧縮する 7565
- « Zlib 関数 deflate_init » PHP Manual Zlib 関数 インクリメンタルにデータを圧縮する 検索 deflate_add (PHP 7, PHP 8) deflate_add — インクリメンタルにデータを圧縮する 説明 function deflate_add ( DeflateContext $context , string $data , int $fl
... ush_mode = ZLIB_SYNC_FLUSH ): string | false 指定されたコンテクストで、インクリメンタルにデータを圧縮します。 パラメータ context deflate_i ... nit() で生成したコンテクスト data 圧縮するデータ flush_mode ZLIB_BLOCK , ZLIB_NO_FLUSH , ZLIB_PARTIAL_FLUSH , ZLIB_SYNC_FLUSH (デフォルト), ZLIB_FULL_FLUSH , ZLIB_FINISH のいずれかです。 ... 通常は、圧縮率を最大にするために、 ZLIB_NO_FLUSH を指定するでしょうし、 データの最後のチャンクで終了させるために ZLIB_FINISH を指定するでしょう。 これらの定数の詳 ...
-
https://man.mtool.work/php/8.3/function.deflate-add.html