Results of 1 - 10 of about 242 for imap (0.002 sec.)
- IMAP、POP3 および NNTP 6910
- « メール関連 インストール/設定 » PHP Manual メール関連 IMAP、POP3 および NNTP 検索 IMAP、POP3 および NNTP はじめに 警告 この拡張モジュールは、PHP 8.4.0 以降では 非推奨 となり、PHP にも バンドルされません 。 これらの関数は、 IMAP プロトコルの
... ほかに NNTP や POP3 、 そしてローカルのメールボックスへのアクセスもサポートします。 しかし、IMAP 関数の中には POP プロトコルでは正常に動作しないものがあることに注意しましょう。 警告 IMAP 拡張モジュールはスレッドセーフで ... よって、ZTS が有効なPHPで使うべきではありません。 インストール/設定 要件 インストール手順 実行時設定 リソース型 定義済み定数 IMAP 関数 imap_8bit — 8 ビット文字列を quoted-printable 文字列に変換する imap_alerts — 発生した IMAP 警告メッセージを返す imap_ ... append — 指定されたメールボックスに文字列メッセージを追加する imap_base64 — BASE64 でエンコードされたテキストをデコードする imap_binary — 8 ビット文字列を base64 文字列に変換する imap_body ...
-
https://man.mtool.work/php/8.3/book.imap.html
- IMAP、POP3 および NNTP 6910
- « メール関連 インストール/設定 » PHP Manual メール関連 IMAP、POP3 および NNTP 検索 IMAP、POP3 および NNTP はじめに 警告 この拡張モジュールは、PHP 8.4.0 以降では 非推奨 となり、PHP にも バンドルされません 。 これらの関数は、 IMAP プロトコルの
... ほかに NNTP や POP3 、 そしてローカルのメールボックスへのアクセスもサポートします。 しかし、IMAP 関数の中には POP プロトコルでは正常に動作しないものがあることに注意しましょう。 警告 IMAP 拡張モジュールはスレッドセーフで ... よって、ZTS が有効なPHPで使うべきではありません。 インストール/設定 要件 インストール手順 実行時設定 リソース型 定義済み定数 IMAP 関数 imap_8bit — 8 ビット文字列を quoted-printable 文字列に変換する imap_alerts — 発生した IMAP 警告メッセージを返す imap_ ... append — 指定されたメールボックスに文字列メッセージを追加する imap_base64 — BASE64 でエンコードされたテキストをデコードする imap_binary — 8 ビット文字列を base64 文字列に変換する imap_body ...
-
https://man.mtool.work/php/8.3/book.imap.html
- IMAP 関数 6890
- « 定義済み定数 imap_8bit » PHP Manual IMAP IMAP 関数 検索 IMAP 関数 参考 この文書では、提供される関数に関する全ての話題の詳細について立ち入ることは できません。より詳細な情報については、c-client ライブラリのソースに 付属するドキュメント ( d
... r Protocol ( SMTP ). » RFC2822 : Standard for ARPA internet text messages . » RFC2060 : Internet Message Access Protocol ( IMAP ) Version 4rev1. » RFC1939 : Post Office Protocol Version 3 ( POP3 ). » RFC977 : Network News Transfer Protocol ( NNTP ). ... 詳しい概観については、David Wood による書籍 » Programming Internet Email や Dianna Mullet と Kevin Mullet による » Managing IMAP でも得ることができます。 目次 imap_8bit — 8 ビット文字列を quoted-printable 文字列に変換する imap_alerts — 発生した IMAP 警 ... 告メッセージを返す imap_append — 指定されたメールボックスに文字列メッセージを追加する imap_base64 — BASE64 でエンコードされたテキストをデコードする ...
-
https://man.mtool.work/php/8.3/ref.imap.html
- IMAP 関数 6890
- « 定義済み定数 imap_8bit » PHP Manual IMAP IMAP 関数 検索 IMAP 関数 参考 この文書では、提供される関数に関する全ての話題の詳細について立ち入ることは できません。より詳細な情報については、c-client ライブラリのソースに 付属するドキュメント ( d
... r Protocol ( SMTP ). » RFC2822 : Standard for ARPA internet text messages . » RFC2060 : Internet Message Access Protocol ( IMAP ) Version 4rev1. » RFC1939 : Post Office Protocol Version 3 ( POP3 ). » RFC977 : Network News Transfer Protocol ( NNTP ). ... 詳しい概観については、David Wood による書籍 » Programming Internet Email や Dianna Mullet と Kevin Mullet による » Managing IMAP でも得ることができます。 目次 imap_8bit — 8 ビット文字列を quoted-printable 文字列に変換する imap_alerts — 発生した IMAP 警 ... 告メッセージを返す imap_append — 指定されたメールボックスに文字列メッセージを追加する imap_base64 — BASE64 でエンコードされたテキストをデコードする ...
-
https://man.mtool.work/php/8.3/ref.imap.html
- 新しいメールボックスを作る 6464
- « imap_create imap_delete » PHP Manual IMAP 関数 新しいメールボックスを作る 検索 imap_createmailbox (PHP 4, PHP 5, PHP 7, PHP 8) imap_createmailbox — 新しいメールボックスを作る 説明 function imap_createmailbox ( IMAP\Connection $imap , stri
... ng $mailbox ): bool imap_createmailbox() は mailbox で指定された新しいメールボックスを作成します。 パラメータ imap IMAP\Connection クラスのインスタ ... ンス。 mailbox メールボックス名。詳細は imap_open() を参照ください。 この名前に国際化文字を含む場合には、 imap_utf7_encode() でエンコードする必要があります。 警告 信頼 ... できないデータをこのパラメータに渡すのであれば、 imap.enable_insecure_rsh を無効にしておかなければ 危険 です。 戻り値 成功した場合に true を、失敗した場合に false を返します。 ...
-
https://man.mtool.work/php/8.3/function.imap-createmailbox.html
- 新しいメールボックスを作る 6464
- « imap_create imap_delete » PHP Manual IMAP 関数 新しいメールボックスを作る 検索 imap_createmailbox (PHP 4, PHP 5, PHP 7, PHP 8) imap_createmailbox — 新しいメールボックスを作る 説明 function imap_createmailbox ( IMAP\Connection $imap , stri
... ng $mailbox ): bool imap_createmailbox() は mailbox で指定された新しいメールボックスを作成します。 パラメータ imap IMAP\Connection クラスのインスタ ... ンス。 mailbox メールボックス名。詳細は imap_open() を参照ください。 この名前に国際化文字を含む場合には、 imap_utf7_encode() でエンコードする必要があります。 警告 信頼 ... できないデータをこのパラメータに渡すのであれば、 imap.enable_insecure_rsh を無効にしておかなければ 危険 です。 戻り値 成功した場合に true を、失敗した場合に false を返します。 ...
-
https://man.mtool.work/php/8.3/function.imap-createmailbox.html
- 指定されたメールボックスに文字列メッセージを追加する 6140
- « imap_alerts imap_base64 » PHP Manual IMAP 関数 指定されたメールボックスに文字列メッセージを追加する 検索 imap_append (PHP 4, PHP 5, PHP 7, PHP 8) imap_append — 指定されたメールボックスに文字列メッセージを追加する 説明 function imap_append
... ( IMAP\Connection $imap , string $folder , string $message , ? string $options = null , ? string $internal_date = null ): bool 指 ... 定したメールボックス folder に文字列メッセージ message を追加します。 パラメータ imap IMAP\Connection クラスのインスタンス。 folder メールボックスの名前。詳細は imap_open() を参照ください。 警告 信頼できないデ ... ータをこのパラメータに渡すのであれば、 imap.enable_insecure_rsh を無効にしておかなければ 危険 です。 message 追加したいメッセージを表す文字列。 Cyrus IMAP サーバーと通 ...
-
https://man.mtool.work/php/8.3/function.imap-append.html
- 指定されたメールボックスに文字列メッセージを追加する 6140
- « imap_alerts imap_base64 » PHP Manual IMAP 関数 指定されたメールボックスに文字列メッセージを追加する 検索 imap_append (PHP 4, PHP 5, PHP 7, PHP 8) imap_append — 指定されたメールボックスに文字列メッセージを追加する 説明 function imap_append
... ( IMAP\Connection $imap , string $folder , string $message , ? string $options = null , ? string $internal_date = null ): bool 指 ... 定したメールボックス folder に文字列メッセージ message を追加します。 パラメータ imap IMAP\Connection クラスのインスタンス。 folder メールボックスの名前。詳細は imap_open() を参照ください。 警告 信頼できないデ ... ータをこのパラメータに渡すのであれば、 imap.enable_insecure_rsh を無効にしておかなければ 危険 です。 message 追加したいメッセージを表す文字列。 Cyrus IMAP サーバーと通 ...
-
https://man.mtool.work/php/8.3/function.imap-append.html
- 現在のメールボックスから削除するメッセージに印を付ける 6119
- « imap_createmailbox imap_deletemailbox » PHP Manual IMAP 関数 現在のメールボックスから削除するメッセージに印を付ける 検索 imap_delete (PHP 4, PHP 5, PHP 7, PHP 8) imap_delete — 現在のメールボックスから削除するメッセージに印を付ける 説明 fu
... nction imap_delete ( IMAP\Connection $imap , string $message_nums , int $flags = 0 ): true message_nums が指すメッセージに 削除予定のマ ... ークをします。削除マークを付けられたメッセージは、 imap_expunge() がコールされるか imap_close() に CL_EXPUNGE を付けてコールされるかのどちらかが行われるまでメールボックスに残った ... ままになります。 パラメータ imap IMAP\Connection クラスのインスタンス。 message_nums IMAP4 形式のシーケンスフォーマット ( "n" , "n:m" , またはそれらをカンマ ...
-
https://man.mtool.work/php/8.3/function.imap-delete.html
- 新規メールボックスへの IMAP ストリームを再度オープンする 6119
- « imap_renamemailbox imap_rfc822_parse_adrlist » PHP Manual IMAP 関数 新規メールボックスへの IMAP ストリームを再度オープンする 検索 imap_reopen (PHP 4, PHP 5, PHP 7, PHP 8) imap_reopen — 新規メールボックスへの IMAP ストリームを再度オープンす
... る 説明 function imap_reopen ( IMAP\Connection $imap , string $mailbox , int $flags = 0 , int $retries = 0 ): bool IMAP または NNTP サーバー上の ... 新しい mailbox に対して指定されたストリームを再オープンします。 パラメータ imap IMAP\Connection クラスのインスタンス。 mailbox メールボックス名。詳細は imap_open() を参照ください。 警告 信頼できないデー ... タをこのパラメータに渡すのであれば、 imap.enable_insecure_rsh を無効にしておかなければ 危険 です。 flags flags はビットマスクであり、以下の組み合わせとなります。 OP ...
-
https://man.mtool.work/php/8.3/function.imap-reopen.html