Results of 1 - 8 of about 8 for gopher (0.008 sec.)
- インターネットサービスおよびプロトコルが関連するポート番号を取得する 13230
- « getprotobynumber getservbyport » PHP Manual ネットワーク 関数 インターネットサービスおよびプロトコルが関連するポート番号を取得する 検索 getservbyname (PHP 4, PHP 5, PHP 7, PHP 8) getservbyname — インターネットサービスおよびプロトコルが関連
... す。 例 例1 getservbyname() の例 <?php $services = array( 'http' , 'ftp' , 'ssh' , 'telnet' , 'imap' , 'smtp' , 'nicname' , 'gopher' , 'finger' , 'pop3' , 'www' ); foreach ( $services as $service ) { $port = getservbyname ( $service , 'tcp' ); echo $serv ... プロトコル 番号 protocol 関連 services port getservbyport getprotobynumber ネットワーク 小文字 http telnet imap smtp nicname gopher finger foreach 参考 iana ...
-
https://man.mtool.work/php/8.3/function.getservbyname.html
- インターネットサービスおよびプロトコルが関連するポート番号を取得する 9760
- « getprotobynumber getservbyport » PHP Manual ネットワーク 関数 インターネットサービスおよびプロトコルが関連するポート番号を取得する 検索 getservbyname (PHP 4, PHP 5, PHP 7, PHP 8) getservbyname — インターネットサービスおよびプロトコルが関連
... す。 例 例1 getservbyname() の例 <?php $services = array( 'http' , 'ftp' , 'ssh' , 'telnet' , 'imap' , 'smtp' , 'nicname' , 'gopher' , 'finger' , 'pop3' , 'www' ); foreach ( $services as $service ) { $port = getservbyname ( $service , 'tcp' ); echo $serv ...
-
https://man.mtool.work/php/8.3/function.getservbyname.html
- 検証フィルタ 9073
- « 除去フィルタのフラグ 除去フィルタ » PHP Manual 定義済み定数 検証フィルタ 検索 検証フィルタ 以下の定数が定義されています。 この関数の拡張モジュールが PHP 組み込みでコンパイルされているか、 実行時に動的にロードされている場合のみ使用可能です
... o' , FILTER_VALIDATE_URL )); var_dump ( filter_var ( 'http://127.0.0.1' , FILTER_VALIDATE_URL )); var_dump ( filter_var ( 'gopher://127.0.0.1' , FILTER_VALIDATE_URL )); ?> 上の例の出力は以下となります。 string(25) "javascript://x%0aalert(1)" bool(false ... ews:?demo" string(11) "phar://demo" string(10) "123://demo" string(8) "-://demo" string(16) "http://127.0.0.1" string(18) "gopher://127.0.0.1" FILTER_VALIDATE_DOMAIN ( int ) ドメイン名が » RFC 952 , » RFC 1034 , » RFC 1035 , » RFC 1123 , » RFC 2732 , » ...
-
https://man.mtool.work/php/8.3/filter.constants.validation.html
- 検証フィルタ 9073
- « 除去フィルタのフラグ 除去フィルタ » PHP Manual 定義済み定数 検証フィルタ 検索 検証フィルタ 以下の定数が定義されています。 この関数の拡張モジュールが PHP 組み込みでコンパイルされているか、 実行時に動的にロードされている場合のみ使用可能です
... o' , FILTER_VALIDATE_URL )); var_dump ( filter_var ( 'http://127.0.0.1' , FILTER_VALIDATE_URL )); var_dump ( filter_var ( 'gopher://127.0.0.1' , FILTER_VALIDATE_URL )); ?> 上の例の出力は以下となります。 string(25) "javascript://x%0aalert(1)" bool(false ... ews:?demo" string(11) "phar://demo" string(10) "123://demo" string(8) "-://demo" string(16) "http://127.0.0.1" string(18) "gopher://127.0.0.1" FILTER_VALIDATE_DOMAIN ( int ) ドメイン名が » RFC 952 , » RFC 1034 , » RFC 1035 , » RFC 1123 , » RFC 2732 , » ...
-
https://man.mtool.work/php/8.3/filter.constants.validation.html
- Client URL Library 8368
- « その他のサービス インストール/設定 » PHP Manual その他のサービス Client URL Library 検索 Client URL Library はじめに PHP は、Daniel Stenberg により開発されたライブラリ libcurl をサポートします。 このライブラリにより、多くの異なったプロトコ
... ルで様々なサーバーと接続し、 通信することが可能になります。libcurl は現在 http, https, ftp, gopher, telnet, dict, file, ldap プロトコルをサポートしてします。 libcurl は HTTPS 認証、HTTP POST、HTTP PUT、FTP アップロード(こ ...
-
https://man.mtool.work/php/8.3/book.curl.html
- Client URL Library 8368
- « その他のサービス インストール/設定 » PHP Manual その他のサービス Client URL Library 検索 Client URL Library はじめに PHP は、Daniel Stenberg により開発されたライブラリ libcurl をサポートします。 このライブラリにより、多くの異なったプロトコ
... ルで様々なサーバーと接続し、 通信することが可能になります。libcurl は現在 http, https, ftp, gopher, telnet, dict, file, ldap プロトコルをサポートしてします。 libcurl は HTTPS 認証、HTTP POST、HTTP PUT、FTP アップロード(こ ...
-
https://man.mtool.work/php/8.3/book.curl.html
- 定義済み定数 7338
- « リソース型 例 » PHP Manual cURL 定義済み定数 検索 定義済み定数 以下の定数が定義されています。 この関数の拡張モジュールが PHP 組み込みでコンパイルされているか、 実行時に動的にロードされている場合のみ使用可能です。 以下の定数の説明と使い方は
... デフォルトでは、サポートする全プロトコルを受け入れます。 利用可能なプロトコルは以下のとおりです: DICT , FILE , FTP , FTPS , GOPHER , GOPHERS , HTTP , HTTPS , IMAP , IMAPS , LDAP , LDAPS , MQTT , POP3 , POP3S , RTMP , RTMPE , RTMPS , RTMPT , RTMPTE , RTM ... LE と SCP を除く すべてのプロトコルがデフォルトでした。 利用可能なプロトコルは以下のとおりです: DICT , FILE , FTP , FTPS , GOPHER , GOPHERS , HTTP , HTTPS , IMAP , IMAPS , LDAP , LDAPS , MQTT , POP3 , POP3S , RTMP , RTMPE , RTMPS , RTMPT , RTMPTE , RTM ... 。 CURLPROTO_FTP ( int ) cURL 7.19.4 以降で利用可能です。 CURLPROTO_FTPS ( int ) cURL 7.19.4 以降で利用可能です。 CURLPROTO_GOPHER ( int ) cURL 7.21.2 以降で利用可能です。 CURLPROTO_HTTP ( int ) cURL 7.19.4 以降で利用可能です。 CURLPROTO_HTTPS ( int ) c ...
-
https://man.mtool.work/php/8.3/curl.constants.html
- 定義済み定数 6994
- « リソース型 例 » PHP Manual cURL 定義済み定数 検索 定義済み定数 以下の定数が定義されています。 この関数の拡張モジュールが PHP 組み込みでコンパイルされているか、 実行時に動的にロードされている場合のみ使用可能です。 以下の定数の説明と使い方は
... デフォルトでは、サポートする全プロトコルを受け入れます。 利用可能なプロトコルは以下のとおりです: DICT , FILE , FTP , FTPS , GOPHER , GOPHERS , HTTP , HTTPS , IMAP , IMAPS , LDAP , LDAPS , MQTT , POP3 , POP3S , RTMP , RTMPE , RTMPS , RTMPT , RTMPTE , RTM ... LE と SCP を除く すべてのプロトコルがデフォルトでした。 利用可能なプロトコルは以下のとおりです: DICT , FILE , FTP , FTPS , GOPHER , GOPHERS , HTTP , HTTPS , IMAP , IMAPS , LDAP , LDAPS , MQTT , POP3 , POP3S , RTMP , RTMPE , RTMPS , RTMPT , RTMPTE , RTM ...
-
https://man.mtool.work/php/8.3/curl.constants.html
PREV
1
NEXT