Results of 1 - 10 of about 177 for Radius (0.002 sec.)
- RADIUS Attribute Types 8595
- « RADIUS Packet Types RADIUS Vendor Specific Attribute Types » PHP Manual 定義済み定数 RADIUS Attribute Types 検索 RADIUS Attribute Types These constants define RADIUS attribute types that can be used with radius_put_addr() , radius_put_att
... r() , radius_put_int() and radius_put_string() . RADIUS_USER_NAME ( int ) The User-Name attribute. The attribute value is expected to b ... e a string containing the name of the user being authenticated, and can be set using radius_put_attr() . RADIUS_USER_PASSWORD ( int ) The User-Password attribute. The attribute value is expected to be a string cont ... aining the user's password, and can be set using radius_put_attr() . This value will be obfuscated on transmission as described in » section 5.2 of RFC 2865 . RADIUS_CHAP_PASSWOR ...
-
https://man.mtool.work/php/8.3/radius.constants.attributes.html
- RADIUS Attribute Types 8595
- « RADIUS Packet Types RADIUS Vendor Specific Attribute Types » PHP Manual 定義済み定数 RADIUS Attribute Types 検索 RADIUS Attribute Types These constants define RADIUS attribute types that can be used with radius_put_addr() , radius_put_att
... r() , radius_put_int() and radius_put_string() . RADIUS_USER_NAME ( int ) The User-Name attribute. The attribute value is expected to b ... e a string containing the name of the user being authenticated, and can be set using radius_put_attr() . RADIUS_USER_PASSWORD ( int ) The User-Password attribute. The attribute value is expected to be a string cont ... aining the user's password, and can be set using radius_put_attr() . This value will be obfuscated on transmission as described in » section 5.2 of RFC 2865 . RADIUS_CHAP_PASSWOR ...
-
https://man.mtool.work/php/8.3/radius.constants.attributes.html
- RADIUS Vendor Specific Attribute Types 7937
- « RADIUS Attribute Types 例 » PHP Manual 定義済み定数 RADIUS Vendor Specific Attribute Types 検索 RADIUS Vendor Specific Attribute Types RADIUS_VENDOR_MICROSOFT ( int ) Microsoft specific vendor attributes ( » RFC 2548 ), one of: RADIUS_MIC
... ROSOFT_MS_CHAP_RESPONSE RADIUS_MICROSOFT_MS_CHAP_ERROR RADIUS_MICROSOFT_MS_CHAP_PW_1 RADIUS_MICROSOFT_MS_CHAP_PW_2 RADIUS_MICROSOFT_MS_CHAP_LM_ENC_PW RAD ... IUS_MICROSOFT_MS_CHAP_NT_ENC_PW RADIUS_MICROSOFT_MS_MPPE_ENCRYPTION_POLICY RADIUS_MICROSOFT_MS_MPPE_ENCRYPTION_TYPES RADIUS_MICROSOFT_MS_RAS_VENDOR RADIUS_MICROS ... OFT_MS_CHAP_DOMAIN RADIUS_MICROSOFT_MS_CHAP_CHALLENGE RADIUS_MICROSOFT_MS_CHAP_MPPE_KEYS RADIUS_MICROSOFT_MS_BAP_USAGE RADIUS_MICROSOFT_MS_LINK_UTIL ...
-
https://man.mtool.work/php/8.3/radius.constants.vendor-specific.html
- RADIUS Vendor Specific Attribute Types 7915
- « RADIUS Attribute Types 例 » PHP Manual 定義済み定数 RADIUS Vendor Specific Attribute Types 検索 RADIUS Vendor Specific Attribute Types RADIUS_VENDOR_MICROSOFT ( int ) Microsoft specific vendor attributes ( » RFC 2548 ), one of: RADIUS_MIC
... ROSOFT_MS_CHAP_RESPONSE RADIUS_MICROSOFT_MS_CHAP_ERROR RADIUS_MICROSOFT_MS_CHAP_PW_1 RADIUS_MICROSOFT_MS_CHAP_PW_2 RADIUS_MICROSOFT_MS_CHAP_LM_ENC_PW RAD ... IUS_MICROSOFT_MS_CHAP_NT_ENC_PW RADIUS_MICROSOFT_MS_MPPE_ENCRYPTION_POLICY RADIUS_MICROSOFT_MS_MPPE_ENCRYPTION_TYPES RADIUS_MICROSOFT_MS_RAS_VENDOR RADIUS_MICROS ... OFT_MS_CHAP_DOMAIN RADIUS_MICROSOFT_MS_CHAP_CHALLENGE RADIUS_MICROSOFT_MS_CHAP_MPPE_KEYS RADIUS_MICROSOFT_MS_BAP_USAGE RADIUS_MICROSOFT_MS_LINK_UTIL ...
-
https://man.mtool.work/php/8.3/radius.constants.vendor-specific.html
- RADIUS Packet Types 7692
- « RADIUS Options RADIUS Attribute Types » PHP Manual 定義済み定数 RADIUS Packet Types 検索 RADIUS Packet Types RADIUS packets, whether requests or responses, always include a type. These constants are provided to make it easier to specify t
... ypes when using radius_create_request() and when comparing the result of radius_send_request() . RADIUS_ACCESS_REQUEST ( int ) An Access-Request, ... used to authenticate a user against a RADIUS server. Access request packets must include a RADIUS_NAS_IP_ADDRESS or a RADIUS_NAS_IDENTIFIER attribute, must also includ ... e a RADIUS_USER_PASSWORD , RADIUS_CHAP_PASSWORD or a RADIUS_STATE attribute, and should include a RADIUS_USER_NAME attribute. RADIUS_ ...
-
https://man.mtool.work/php/8.3/radius.constants.packets.html
- RADIUS Packet Types 7692
- « RADIUS Options RADIUS Attribute Types » PHP Manual 定義済み定数 RADIUS Packet Types 検索 RADIUS Packet Types RADIUS packets, whether requests or responses, always include a type. These constants are provided to make it easier to specify t
... ypes when using radius_create_request() and when comparing the result of radius_send_request() . RADIUS_ACCESS_REQUEST ( int ) An Access-Request, ... used to authenticate a user against a RADIUS server. Access request packets must include a RADIUS_NAS_IP_ADDRESS or a RADIUS_NAS_IDENTIFIER attribute, must also includ ... e a RADIUS_USER_PASSWORD , RADIUS_CHAP_PASSWORD or a RADIUS_STATE attribute, and should include a RADIUS_USER_NAME attribute. RADIUS_ ...
-
https://man.mtool.work/php/8.3/radius.constants.packets.html
- Radius 関数 7446
- « 例 radius_acct_open » PHP Manual Radius Radius 関数 検索 Radius 関数 目次 radius_acct_open — 課金用の Radius ハンドルを作成する radius_add_server — サーバーを追加する radius_auth_open — 認証用の Radius ハンドルを作成する radius_close — す
... べてのリソースを解放する radius_config — 指定した設定ファイルをライブラリに読み込ませる radius_create_request — 課金あるいは認証のリクエストを作成する rad ... ius_cvt_addr — 生データを IP アドレスに変換する radius_cvt_int — 生データを整数に変換する radius_cvt_string — 生データを文字列に変換する radius_demangle — データを復元する radiu ... s_demangle_mppe_key — 変形されたデータから mppe キーを得る radius_get_attr — 属性を取得する radius_get_tagged_attr_data — Extracts the data from a tagged attribute radius_get_tagged_attr_t ...
-
https://man.mtool.work/php/8.3/ref.radius.html
- Radius 関数 7424
- « 例 radius_acct_open » PHP Manual Radius Radius 関数 検索 Radius 関数 目次 radius_acct_open — 課金用の Radius ハンドルを作成する radius_add_server — サーバーを追加する radius_auth_open — 認証用の Radius ハンドルを作成する radius_close — す
... べてのリソースを解放する radius_config — 指定した設定ファイルをライブラリに読み込ませる radius_create_request — 課金あるいは認証のリクエストを作成する rad ... ius_cvt_addr — 生データを IP アドレスに変換する radius_cvt_int — 生データを整数に変換する radius_cvt_string — 生データを文字列に変換する radius_demangle — データを復元する radiu ... s_demangle_mppe_key — 変形されたデータから mppe キーを得る radius_get_attr — 属性を取得する radius_get_tagged_attr_data — Extracts the data from a tagged attribute radius_get_tagged_attr_t ...
-
https://man.mtool.work/php/8.3/ref.radius.html
- Radius 7413
- « 認証サービス インストール/設定 » PHP Manual 認証サービス Radius 検索 Radius はじめに このパッケージは、FreeBSD の libradius (Remote Authentication Dial In User Service) をもとにしたものです。 クライアントからの認証や課金を、ネットワーク越
... しのリモートサーバーに行うことができます。 この PECL モジュールは、Radius 認証 ( » RFC 2865 ) および Radius 課金 ( » RFC 2866 ) を完全にサポートします。 このパッケージは、Unix (FreeBSD および Linu ... x でテストしました) および Windows で使用可能です。 注意 : libradius に関する正確な説明は » ここ にあります。設定ファイルについての詳細な説明は » ここ です。 インストール/設定 インストール手順 ... 定義済み定数 RADIUS Options RADIUS Packet Types RADIUS Attribute Types RADIUS Vendor Specific Attribute Types 例 Radius 関数 radius_acct_open ...
-
https://man.mtool.work/php/8.3/book.radius.html
- Radius 7413
- « 認証サービス インストール/設定 » PHP Manual 認証サービス Radius 検索 Radius はじめに このパッケージは、FreeBSD の libradius (Remote Authentication Dial In User Service) をもとにしたものです。 クライアントからの認証や課金を、ネットワーク越
... しのリモートサーバーに行うことができます。 この PECL モジュールは、Radius 認証 ( » RFC 2865 ) および Radius 課金 ( » RFC 2866 ) を完全にサポートします。 このパッケージは、Unix (FreeBSD および Linu ... x でテストしました) および Windows で使用可能です。 注意 : libradius に関する正確な説明は » ここ にあります。設定ファイルについての詳細な説明は » ここ です。 インストール/設定 インストール手順 ... 定義済み定数 RADIUS Options RADIUS Packet Types RADIUS Attribute Types RADIUS Vendor Specific Attribute Types 例 Radius 関数 radius_acct_open ...
-
https://man.mtool.work/php/8.3/book.radius.html