« PHP 8.3 Manual トップ
著作権 »
per page, with , order by , clip by
Results of 1 - 10 of about 34 for Monday (0.002 sec.)
カレンダーのロケールに基づいて、週の始めの日を返す 12398
« IntlCalendar::getErrorMessage IntlCalendar::getGreatestMinimum » PHP Manual IntlCalendar カレンダーのロケールに基づいて、週の始めの日を返す 検索 IntlCalendar::getFirstDayOfWeek (PHP 5 >= 5.5.0, PHP 7, PHP 8, PECL >= 3.0.0a1) IntlCalendar: ... 定された値です。 パラメータ calendar IntlCalendar クラスのインスタンス。 戻り値 IntlCalendar::DOW_SUNDAY , IntlCalendar::DOW_MONDAY , …, IntlCalendar::DOW_SATURDAY の定数のうち、いずれかを返します。 失敗した場合に false を返します. 例 例1 IntlCalendar::g ... ezone' , 'UTC' ); $cal1 = IntlCalendar :: createInstance ( NULL , 'es_ES' ); var_dump ( $cal1 -> getFirstDayOfWeek ()); // Monday $cal1 -> set ( 2013 , 1 /* February */ , 3 ); // a Sunday var_dump ( $cal1 -> get ( IntlCalendar :: FIELD_WEEK_OF_YEAR )); ... rorMessage getGreatestMinimum オブジェクト指向 手続き intlcal first week 平日 デフォルト値 インスタンス 定数 date timezone Monday 参考 ...
https://man.mtool.work/php/8.3/intlcalendar.getfirstdayofweek.html
定義済み定数 10880
« 実行時設定 例 » PHP Manual Date/Time 定義済み定数 検索 定義済み定数 DATE_ * 定数は、標準的な日付の書式を表します。 日付フォーマット関数( date() など)で使用します。 returnFormat は date_sunrise() と date_sunset() で利用可能です。 警告 こ ... 例: 2005-08-15T15:52:01+00:00 )。ISO-8601, RFC 3339, XML Schema と互換性があります DATE_COOKIE ( string ) HTTP Cookies (例: Monday, 15-Aug-2005 15:52:01 UTC ) DATE_ISO8601 ( string ) ISO-8601 に似た形式 (例: 2005-08-15T15:52:01+0000 ) 注意 : このフォーマ ... うにもなっています。 DATE_RFC822 ( string ) RFC 822 (例: Mon, 15 Aug 05 15:52:01 +0000 ) DATE_RFC850 ( string ) RFC 850 (例: Monday, 15-Aug-05 15:52:01 UTC ) DATE_RFC1036 ( string ) RFC 1036 (例: Mon, 15 Aug 05 15:52:01 +0000 ) DATE_RFC1123 ( string ) RF ... 00 ) DATE_RFC3339 のエイリアス 関連キーワード: string Aug 定数 date 互換性 Mon フォーマット int 日付 sunrise sunset 非推奨 Monday エイリアス 実行時 Search Date Time 標準的 書式 ...
https://man.mtool.work/php/8.3/datetime.constants.html
定義済み定数 10880
« 実行時設定 例 » PHP Manual Date/Time 定義済み定数 検索 定義済み定数 DATE_ * 定数は、標準的な日付の書式を表します。 日付フォーマット関数( date() など)で使用します。 returnFormat は date_sunrise() と date_sunset() で利用可能です。 警告 こ ... 例: 2005-08-15T15:52:01+00:00 )。ISO-8601, RFC 3339, XML Schema と互換性があります DATE_COOKIE ( string ) HTTP Cookies (例: Monday, 15-Aug-2005 15:52:01 UTC ) DATE_ISO8601 ( string ) ISO-8601 に似た形式 (例: 2005-08-15T15:52:01+0000 ) 注意 : このフォーマ ... うにもなっています。 DATE_RFC822 ( string ) RFC 822 (例: Mon, 15 Aug 05 15:52:01 +0000 ) DATE_RFC850 ( string ) RFC 850 (例: Monday, 15-Aug-05 15:52:01 UTC ) DATE_RFC1036 ( string ) RFC 1036 (例: Mon, 15 Aug 05 15:52:01 +0000 ) DATE_RFC1123 ( string ) RF ... -08-15T15:52:01+00:00 ) DATE_RFC3339 のエイリアス 関連キーワード: 定数 date 互換性 フォーマット 日付 sunrise sunset 非推奨 Monday エイリアス 実行時 Date Time 標準的 書式 returnFormat タイムスタンプ 時刻 浮動 小数点 Atom Schema Cookies 後方 section ...
https://man.mtool.work/php/8.3/datetime.constants.html
曜日を返す 10880
« gregoriantojd jdmonthname » PHP Manual カレンダー 関数 曜日を返す 検索 jddayofweek (PHP 4, PHP 5, PHP 7, PHP 8) jddayofweek — 曜日を返す 説明 function jddayofweek ( int $julian_day , int $mode = CAL_DOW_DAYNO ): int | string 曜日を返します ... ラメータ julian_day ユリウス積算日を表す整数値。 mode 暦の曜日モード モード 意味 0 (デフォルト) 整数で曜日番号 (0=Sunday, 1=Monday, 等)を返します。 1 曜日(英グレゴリウス)を含む文字列を返します。 2 曜日の省略形(英グレゴリウス)を含む文字列を返します。 戻り ... jddayofweek モード 整数 julian mode グレゴリウス gregoriantojd jdmonthname カレンダー 依存 ユリウス 積算 意味 番号 Sunday Monday 省略 グレゴリウス暦 数値 ...
https://man.mtool.work/php/8.3/function.jddayofweek.html
カレンダーのロケールに基づいて、週の始めの日を返す 9858
« IntlCalendar::getErrorMessage IntlCalendar::getGreatestMinimum » PHP Manual IntlCalendar カレンダーのロケールに基づいて、週の始めの日を返す 検索 IntlCalendar::getFirstDayOfWeek (PHP 5 >= 5.5.0, PHP 7, PHP 8, PECL >= 3.0.0a1) IntlCalendar: ... 定された値です。 パラメータ calendar IntlCalendar クラスのインスタンス。 戻り値 IntlCalendar::DOW_SUNDAY , IntlCalendar::DOW_MONDAY , …, IntlCalendar::DOW_SATURDAY の定数のうち、いずれかを返します。 失敗した場合に false を返します. 例 例1 IntlCalendar::g ... ezone' , 'UTC' ); $cal1 = IntlCalendar :: createInstance ( NULL , 'es_ES' ); var_dump ( $cal1 -> getFirstDayOfWeek ()); // Monday $cal1 -> set ( 2013 , 1 /* February */ , 3 ); // a Sunday var_dump ( $cal1 -> get ( IntlCalendar :: FIELD_WEEK_OF_YEAR )); ...
https://man.mtool.work/php/8.3/intlcalendar.getfirstdayofweek.html
週の始まりと見なされる曜日を設定する 9602
« IntlCalendar::setDateTime IntlCalendar::setLenient » PHP Manual IntlCalendar 週の始まりと見なされる曜日を設定する 検索 IntlCalendar::setFirstDayOfWeek (PHP 5 >= 5.5.0, PHP 7, PHP 8, PECL >= 3.0.0a1) IntlCalendar::setFirstDayOfWeek — 週の始 ... 影響します。 パラメータ calendar IntlCalendar クラスのインスタンス。 dayOfWeek IntlCalendar::DOW_SUNDAY , IntlCalendar::DOW_MONDAY , …, IntlCalendar::DOW_SATURDAY のうちのいずれか。 戻り値 常に true を返します。 変更履歴 バージョン 説明 8.2.0 戻り値の型 ... : createInstance (); $cal -> set ( 2013 , 5 /* June */ , 30 ); // A Sunday var_dump ( $cal -> getFirstDayOfWeek ()); // 2 (Monday) echo IntlDateFormatter :: formatObject ( $cal , <<<EOD 'local day of week: 'cc' week of month : 'W' week of year : 'ww EO ...
https://man.mtool.work/php/8.3/intlcalendar.setfirstdayofweek.html
週の始まりと見なされる曜日を設定する 9602
« IntlCalendar::setDateTime IntlCalendar::setLenient » PHP Manual IntlCalendar 週の始まりと見なされる曜日を設定する 検索 IntlCalendar::setFirstDayOfWeek (PHP 5 >= 5.5.0, PHP 7, PHP 8, PECL >= 3.0.0a1) IntlCalendar::setFirstDayOfWeek — 週の始 ... 影響します。 パラメータ calendar IntlCalendar クラスのインスタンス。 dayOfWeek IntlCalendar::DOW_SUNDAY , IntlCalendar::DOW_MONDAY , …, IntlCalendar::DOW_SATURDAY のうちのいずれか。 戻り値 常に true を返します。 変更履歴 バージョン 説明 8.2.0 戻り値の型 ... : createInstance (); $cal -> set ( 2013 , 5 /* June */ , 30 ); // A Sunday var_dump ( $cal -> getFirstDayOfWeek ()); // 2 (Monday) echo IntlDateFormatter :: formatObject ( $cal , <<<EOD 'local day of week: 'cc' week of month : 'W' week of year : 'ww EO ...
https://man.mtool.work/php/8.3/intlcalendar.setfirstdayofweek.html
DateTimeInterface インターフェイス 9362
« DateTimeImmutable::sub DateTimeInterface::diff » PHP Manual Date/Time DateTimeInterface インターフェイス 検索 DateTimeInterface インターフェイス (PHP 5 >= 5.5.0, PHP 7, PHP 8) はじめに DateTimeInterface は、 DateTimeImmutable や DateTime ... 0)。ISO-8601、RFC 3339、および XML Schema と互換性があります DateTimeInterface::COOKIE string DATE_COOKIE HTTP Cookie (例: Monday, 15-Aug-2005 15:52:01 UTC) DateTimeInterface::ISO8601 string DATE_ISO8601 ISO-8601 に似た形式 (例: 2005-08-15T15:52:01+000 ... 2 string DATE_RFC822 RFC 822 (例: Mon, 15 Aug 05 15:52:01 +0000) DateTimeInterface::RFC850 string DATE_RFC850 RFC 850 (例: Monday, 15-Aug-05 15:52:01 UTC) DateTimeInterface::RFC1036 string DATE_RFC1036 RFC 1036 (例: Mon, 15 Aug 05 15:52:01 +0000) DateT ... imeImmutable フォーマット diff serialize unserialize wakeup タイムゾーン getMicrosecond getOffset getTimestamp getTimezone Monday Unix タイムスタンプ Date Time プロパティ 宣言 実装 ...
https://man.mtool.work/php/8.3/class.datetimeinterface.html
データの比較にコールバック関数を用い、配列の差を計算する 8851
« array_sum array_udiff_assoc » PHP Manual 配列 関数 データの比較にコールバック関数を用い、配列の差を計算する 検索 array_udiff (PHP 5, PHP 7, PHP 8) array_udiff — データの比較にコールバック関数を用い、配列の差を計算する 説明 function array_ ... ic $booked = array(); public function __construct ( $week = 'now' ) { $start = new DateTime ( $week ); $start -> modify ( 'Monday this week midnight' ); $end = clone $start ; $end -> modify ( 'Friday this week midnight' ); $interval = new DateInterval ... カレンダーを作ります $myCalendar = new MyCalendar ; // 今週の予約を入れます $myCalendar -> bookAppointment (new DateTime ( 'Monday this week' ), "Cleaning GoogleGuy's apartment." ); $myCalendar -> bookAppointment (new DateTime ( 'Wednesday this week' ), ... 下となります。 I'm available on the following days this week... Tuesday Thursday I'm busy on the following days this week... Monday: Cleaning GoogleGuy's apartment. Wednesday: Going on a snowboarding trip. Friday: Fixing buggy code. 注意 注意 : この関数は ...
https://man.mtool.work/php/8.3/function.array-udiff.html
データの比較にコールバック関数を用い、配列の差を計算する 8851
« array_sum array_udiff_assoc » PHP Manual 配列 関数 データの比較にコールバック関数を用い、配列の差を計算する 検索 array_udiff (PHP 5, PHP 7, PHP 8) array_udiff — データの比較にコールバック関数を用い、配列の差を計算する 説明 function array_ ... ic $booked = array(); public function __construct ( $week = 'now' ) { $start = new DateTime ( $week ); $start -> modify ( 'Monday this week midnight' ); $end = clone $start ; $end -> modify ( 'Friday this week midnight' ); $interval = new DateInterval ... カレンダーを作ります $myCalendar = new MyCalendar ; // 今週の予約を入れます $myCalendar -> bookAppointment (new DateTime ( 'Monday this week' ), "Cleaning GoogleGuy's apartment." ); $myCalendar -> bookAppointment (new DateTime ( 'Wednesday this week' ), ... 下となります。 I'm available on the following days this week... Tuesday Thursday I'm busy on the following days this week... Monday: Cleaning GoogleGuy's apartment. Wednesday: Going on a snowboarding trip. Friday: Fixing buggy code. 注意 注意 : この関数は ...
https://man.mtool.work/php/8.3/function.array-udiff.html
PREV 1 2 3 4 NEXT