Results of 1 - 10 of about 55 for Internet (0.001 sec.)
- OID の出力形式を設定する 10333
- « snmp_set_oid_numeric_print snmp_set_quick_print » PHP Manual SNMP 関数 OID の出力形式を設定する 検索 snmp_set_oid_output_format (PHP 5 >= 5.2.0, PHP 7, PHP 8) snmp_set_oid_output_format — OID の出力形式を設定する 説明 function snmp_set_oi
... ずれかに設定します。 パラメータ format format の値による OID .1.3.6.1.2.1.1.3.0 の表しかた SNMP_OID_OUTPUT_FULL .iso.org.dod.internet.mgmt.mib-2.system.sysUpTime.sysUpTimeInstance SNMP_OID_OUTPUT_NUMERIC .1.3.6.1.2.1.1.3.0 SNMP_OID_OUTPUT_MODULE DISMAN-EVE ... ctID.0] => OID: NET-SNMP-TC::linux ) Array ( [.1.3.6.1.2.1.1.2.0] => OID: .1.3.6.1.4.1.8072.3.2.10 ) Array ( [.iso.org.dod.internet.mgmt.mib-2.system.sysObjectID.0] => OID: .iso.org.dod.internet.private.enterprises.netSnmp.netSnmpEnumerations.netSnmpAgen ... tOIDs.linux ) 関連キーワード: snmp format set oid output print sysObjectID sysUpTimeInstance snmprealwalk true iso org dod internet mib system localhost Array mgmt sysUpTime ...
-
https://man.mtool.work/php/8.3/function.snmp-set-oid-output-format.html
- Unix ドメイン: Unix および UDG 10333
- « Internet ドメイン: TCP、UDP、SSL、および TLS PHP 型の比較表 » PHP Manual サポートされるソケットトランスポートのリスト Unix ドメイン: Unix および UDG 検索 Unix ドメイン: Unix および UDG unix:// および udg:// unix:///tmp/mysock udg:///tmp/m
... 供します。 udg:// は、UDP を使用した別方式での Unix ドメインソケットのトランスポートを提供します。 Unix ドメインソケットは、Internet ドメインソケットと異なり ポート番号を受け付けません。 fsockopen() の場合、 portno パラメータは 0 に設定します。 注意 : Uni ... x ドメインソケットは、Windows ではサポートされていません。 関連キーワード: Unix ドメイン ソケット unix udg Internet サポート トランスポート tmp mysock 提供 Search リスト ストリーム 接続 方式 異なり ポート 番号 fsockopen ...
-
https://man.mtool.work/php/8.3/transports.unix.html
- OID の出力形式を設定する 10333
- « snmp_set_oid_numeric_print snmp_set_quick_print » PHP Manual SNMP 関数 OID の出力形式を設定する 検索 snmp_set_oid_output_format (PHP 5 >= 5.2.0, PHP 7, PHP 8) snmp_set_oid_output_format — OID の出力形式を設定する 説明 function snmp_set_oi
... ずれかに設定します。 パラメータ format format の値による OID .1.3.6.1.2.1.1.3.0 の表しかた SNMP_OID_OUTPUT_FULL .iso.org.dod.internet.mgmt.mib-2.system.sysUpTime.sysUpTimeInstance SNMP_OID_OUTPUT_NUMERIC .1.3.6.1.2.1.1.3.0 SNMP_OID_OUTPUT_MODULE DISMAN-EVE ... ctID.0] => OID: NET-SNMP-TC::linux ) Array ( [.1.3.6.1.2.1.1.2.0] => OID: .1.3.6.1.4.1.8072.3.2.10 ) Array ( [.iso.org.dod.internet.mgmt.mib-2.system.sysObjectID.0] => OID: .iso.org.dod.internet.private.enterprises.netSnmp.netSnmpEnumerations.netSnmpAgen ... tOIDs.linux ) 関連キーワード: snmp format output print sysObjectID sysUpTimeInstance snmprealwalk internet system localhost mgmt sysUpTime numeric quick 数値 Undefined 履歴 read share mibs netsnmp private enterprises netSnmp netS ...
-
https://man.mtool.work/php/8.3/function.snmp-set-oid-output-format.html
- Unix ドメイン: Unix および UDG 10333
- « Internet ドメイン: TCP、UDP、SSL、および TLS PHP 型の比較表 » PHP Manual サポートされるソケットトランスポートのリスト Unix ドメイン: Unix および UDG 検索 Unix ドメイン: Unix および UDG unix:// および udg:// unix:///tmp/mysock udg:///tmp/m
... 供します。 udg:// は、UDP を使用した別方式での Unix ドメインソケットのトランスポートを提供します。 Unix ドメインソケットは、Internet ドメインソケットと異なり ポート番号を受け付けません。 fsockopen() の場合、 portno パラメータは 0 に設定します。 注意 : Uni ... x ドメインソケットは、Windows ではサポートされていません。 関連キーワード: Unix ドメイン ソケット unix Internet サポート トランスポート mysock 提供 ストリーム 接続 方式 ポート 番号 fsockopen portno Windows ...
-
https://man.mtool.work/php/8.3/transports.unix.html
- サポートされるソケットトランスポートのリスト 10215
- « 暗号化フィルタ Internet ドメイン: TCP、UDP、SSL、および TLS » PHP Manual 付録 サポートされるソケットトランスポートのリスト 検索 サポートされるソケットトランスポートのリスト 目次 Internet ドメイン: TCP、UDP、SSL、および TLS Unix ドメイン:
... ストを得るには stream_get_transports() を使用してください。 関連キーワード: ソケット トランスポート リスト サポート ドメイン Internet Unix stream 暗号化 フィルタ Search 付録 目次 ビルトイン fsockopen socket client ストリーム とも 転送 ...
-
https://man.mtool.work/php/8.3/transports.html
- サポートされるソケットトランスポートのリスト 10215
- « 暗号化フィルタ Internet ドメイン: TCP、UDP、SSL、および TLS » PHP Manual 付録 サポートされるソケットトランスポートのリスト 検索 サポートされるソケットトランスポートのリスト 目次 Internet ドメイン: TCP、UDP、SSL、および TLS Unix ドメイン:
... トのリストを得るには stream_get_transports() を使用してください。 関連キーワード: ソケット トランスポート サポート ドメイン Internet Unix stream 暗号化 フィルタ 付録 目次 ビルトイン fsockopen socket client ストリーム 転送 拡張 適用 自分 transports ...
-
https://man.mtool.work/php/8.3/transports.html
- 持続的な Internet または Unix ドメインソケット接続をオープンする 9831
- « openlog request_parse_body » PHP Manual ネットワーク 関数 持続的な Internet または Unix ドメインソケット接続をオープンする 検索 pfsockopen (PHP 4, PHP 5, PHP 7, PHP 8) pfsockopen — 持続的な Internet または Unix ドメインソケット接続をオープ
... は Unix ドメインソケット接続をオープンする 関連キーワード: 接続 持続的 Unix ドメイン ソケット オープン pfsockopen fsockopen Internet null string int error timeout false パラメータ openlog Search request parse ...
-
https://man.mtool.work/php/8.3/function.pfsockopen.html
- IMAP 関数 9831
- « 定義済み定数 imap_8bit » PHP Manual IMAP IMAP 関数 検索 IMAP 関数 参考 この文書では、提供される関数に関する全ての話題の詳細について立ち入ることは できません。より詳細な情報については、c-client ライブラリのソースに 付属するドキュメント ( d
... 下の RFC ドキュメントで提供されています。 » RFC2821 : Simple Mail Transfer Protocol ( SMTP ). » RFC2822 : Standard for ARPA internet text messages . » RFC2060 : Internet Message Access Protocol ( IMAP ) Version 4rev1. » RFC1939 : Post Office Protocol Vers ... ion 3 ( POP3 ). » RFC977 : Network News Transfer Protocol ( NNTP ). » RFC2076 : Common Internet Message Headers . » RFC2045 , » RFC2046 , » RFC2047 , » RFC2048 & » RFC2049 : Multipurpose Internet Mail Extensions ( MIME ... ). 詳しい概観については、David Wood による書籍 » Programming Internet Email や Dianna Mullet と Kevin Mullet による » Managing IMAP でも得ることができます。 目次 imap_8bit — 8 ビット文字列を q ...
-
https://man.mtool.work/php/8.3/ref.imap.html
- Internet ドメイン: TCP、UDP、SSL、および TLS 9831
- « サポートされるソケットトランスポートのリスト Unix ドメイン: Unix および UDG » PHP Manual サポートされるソケットトランスポートのリスト Internet ドメイン: TCP、UDP、SSL、および TLS 検索 Internet ドメイン: TCP、UDP、SSL、および TLS ssl:// ,
... .com tcp://127.0.0.1 tcp://fe80::1 tcp://www.example.com udp://www.example.com ssl://www.example.com tls://www.example.com Internet ドメインソケットは、対象のアドレスに加えてポート番号を 受け付けます。 fsockopen() の場合、これは 2 番目の パラメータとして ... ジョンでは デフォルトで無効になっています。 関連キーワード: トランスポート tcp www example ドメイン ssl アドレス ポート 番号 Internet sslv fe コロン IPv サポート ソケット tls 場合 ホスト リスト ...
-
https://man.mtool.work/php/8.3/transports.inet.html
- 持続的な Internet または Unix ドメインソケット接続をオープンする 9831
- « openlog request_parse_body » PHP Manual ネットワーク 関数 持続的な Internet または Unix ドメインソケット接続をオープンする 検索 pfsockopen (PHP 4, PHP 5, PHP 7, PHP 8) pfsockopen — 持続的な Internet または Unix ドメインソケット接続をオープ
... は Unix ドメインソケット接続をオープンする 関連キーワード: 接続 持続的 Unix ドメイン ソケット オープン pfsockopen fsockopen Internet timeout openlog request parse body ネットワーク hostname port code message float resource リクエスト ドキュメント fgets fg ...
-
https://man.mtool.work/php/8.3/function.pfsockopen.html