« PHP 8.3 Manual トップ
著作権 »
per page, with , order by , clip by
Results of 1 - 10 of about 21 for E-mail (0.019 sec.)
関数・メソッド 11534
« 索引 サンプル » PHP Manual 索引 関数・メソッド 検索 関数・メソッド マニュアル内の全関数およびメソッドの一覧 a b c d e f g h i j k l m n o p q r s t u v w x y z _ a abs - 絶対値 acos - 逆余弦(アークコサイン) acosh - 逆双曲線余弦(アークハ ... 覧を返す imap_listsubscribed - imap_lsub のエイリアス imap_lsub - 購読しているすべてのメールボックスの一覧を得る imap_mail - e-mail メッセージを送信する imap_mailboxmsginfo - 現在のメールボックスに関する情報を得る imap_mail_compose - 指定したエンベロープ ...
https://man.mtool.work/php/8.3/indexes.functions.html
現在の言語を設定あるいは取得する 11416
« mb_internal_encoding mb_lcfirst » PHP Manual マルチバイト文字列 関数 現在の言語を設定あるいは取得する 検索 mb_language (PHP 4 >= 4.0.6, PHP 5, PHP 7, PHP 8) mb_language — 現在の言語を設定あるいは取得する 説明 function mb_language ( ? stri ... ng $language = null ): string | bool 現在の言語を設定あるいは取得します。 パラメータ language e-mail メッセージのエンコーディングとして使用します。 有効な言語の一覧は、以下のテーブルで示します。 mb_send_mail() は、e-mail を ... nd_mail() - エンコード変換を行ってメールを送信する 関連キーワード: language 言語 mb Quoted Printable 現在 場合 string null e-mail エンコーディング send mail エンコード Chinese zh internal encoding Search lcfirst ...
https://man.mtool.work/php/8.3/function.mb-language.html
現在の言語を設定あるいは取得する 11348
« mb_internal_encoding mb_lcfirst » PHP Manual マルチバイト文字列 関数 現在の言語を設定あるいは取得する 検索 mb_language (PHP 4 >= 4.0.6, PHP 5, PHP 7, PHP 8) mb_language — 現在の言語を設定あるいは取得する 説明 function mb_language ( ? stri ... ng $language = null ): string | bool 現在の言語を設定あるいは取得します。 パラメータ language e-mail メッセージのエンコーディングとして使用します。 有効な言語の一覧は、以下のテーブルで示します。 mb_send_mail() は、e-mail を ... になりました。 参考 mb_send_mail() - エンコード変換を行ってメールを送信する 関連キーワード: language 言語 Quoted Printable e-mail エンコーディング send mail エンコード Chinese internal encoding lcfirst マルチバイト メッセージ テーブル コード エイリアス ...
https://man.mtool.work/php/8.3/function.mb-language.html
メールを送信する 10131
« ezmlm_hash Mailparse » PHP Manual メール 関数 メールを送信する 検索 mail (PHP 4, PHP 5, PHP 7, PHP 8) mail — メールを送信する 説明 function mail ( string $to , string $subject , string $message , array | string $additional_headers = [] , ... 7 、 » RFC 2048 、 » RFC 2049 および » RFC 2822 参考 mb_send_mail() - エンコード変換を行ってメールを送信する imap_mail() - e-mail メッセージを送信する » PEAR::Mail » PEAR::Mail_Mime 関連キーワード: メール 送信 example mail ヘッダ td headers com message ...
https://man.mtool.work/php/8.3/function.mail.html
メールを送信する 10131
« ezmlm_hash Mailparse » PHP Manual メール 関数 メールを送信する 検索 mail (PHP 4, PHP 5, PHP 7, PHP 8) mail — メールを送信する 説明 function mail ( string $to , string $subject , string $message , array | string $additional_headers = [] , ... 7 、 » RFC 2048 、 » RFC 2049 および » RFC 2822 参考 mb_send_mail() - エンコード変換を行ってメールを送信する imap_mail() - e-mail メッセージを送信する » PEAR::Mail » PEAR::Mail_Mime 関連キーワード: メール 送信 example mail ヘッダ headers message subjec ...
https://man.mtool.work/php/8.3/function.mail.html
e-mail メッセージを送信する 10080
« imap_lsub imap_mail_compose » PHP Manual IMAP 関数 e-mail メッセージを送信する 検索 imap_mail (PHP 4, PHP 5, PHP 7, PHP 8) imap_mail — e-mail メッセージを送信する 説明 function imap_mail ( string $to , string $subject , string $message , ... よびボディセクションに基づいて MIME メッセージを作成する 関連キーワード: mail imap string 送信 bcc メール メッセージ null cc e-mail compose headers return path 受信者 パラメータ subject message ヘッダ 場合 ...
https://man.mtool.work/php/8.3/function.imap-mail.html
e-mail メッセージを送信する 9995
« imap_lsub imap_mail_compose » PHP Manual IMAP 関数 e-mail メッセージを送信する 検索 imap_mail (PHP 4, PHP 5, PHP 7, PHP 8) imap_mail — e-mail メッセージを送信する 説明 function imap_mail ( string $to , string $subject , string $message , ... したエンベロープおよびボディセクションに基づいて MIME メッセージを作成する 関連キーワード: mail imap 送信 メール メッセージ e-mail compose headers return path 受信者 subject message ヘッダ lsub 正確 email アドレス パース 件名 本文 受信 除外 リターンパス ...
https://man.mtool.work/php/8.3/function.imap-mail.html
IMAP 関数 8236
« 定義済み定数 imap_8bit » PHP Manual IMAP IMAP 関数 検索 IMAP 関数 参考 この文書では、提供される関数に関する全ての話題の詳細について立ち入ることは できません。より詳細な情報については、c-client ライブラリのソースに 付属するドキュメント ( d ... 覧を返す imap_listsubscribed — imap_lsub のエイリアス imap_lsub — 購読しているすべてのメールボックスの一覧を得る imap_mail — e-mail メッセージを送信する imap_mail_compose — 指定したエンベロープおよびボディセクションに基づいて MIME メッセージを作成する im ...
https://man.mtool.work/php/8.3/ref.imap.html
IMAP 関数 8084
« 定義済み定数 imap_8bit » PHP Manual IMAP IMAP 関数 検索 IMAP 関数 参考 この文書では、提供される関数に関する全ての話題の詳細について立ち入ることは できません。より詳細な情報については、c-client ライブラリのソースに 付属するドキュメント ( d ... 覧を返す imap_listsubscribed — imap_lsub のエイリアス imap_lsub — 購読しているすべてのメールボックスの一覧を得る imap_mail — e-mail メッセージを送信する imap_mail_compose — 指定したエンベロープおよびボディセクションに基づいて MIME メッセージを作成する im ...
https://man.mtool.work/php/8.3/ref.imap.html
Diagnostic errors 7966
« Throwable errors ファイバー » PHP Manual Error Handling Diagnostic errors 検索 Diagnostic errors Diagnostic errors, also known as traditional errors, are used to signal a number of different conditions, and can be displayed and/or logged ... is can be used to show a custom error page to the user and then report more directly than via a log, such as by sending an e-mail. Another typical usage is to elevate diagnostic errors to exceptions with ErrorException . 例1 Elevating diagnostic errors ...
https://man.mtool.work/php/8.3/language.error-handling.diagnostic.html
PREV 1 2 3 NEXT