« PHP 8.3 Manual トップ
著作権 »
per page, with , order by , clip by
Results of 1 - 10 of about 22 for Authorization (0.003 sec.)
新しい OAuth オブジェクトを作成する 11750
« OAuth OAuth::__destruct » PHP Manual OAuth 新しい OAuth オブジェクトを作成する 検索 OAuth::__construct (PECL OAuth >= 0.99.1) OAuth::__construct — 新しい OAuth オブジェクトを作成する 説明 public function OAuth::__construct ( string $consu ... uth_type このオプションのパラメータで、OAuth パラメータをコンシューマに渡す方法を定義します。 デフォルトは OAUTH_AUTH_TYPE_AUTHORIZATION ( Authorization ヘッダを使用する) です。 関連キーワード: OAuth consumer construct secret signature method auth type サービ ... ス プロバイダ 提供 destruct 署名 方式 コンシューマ 方法 Authorization ヘッダ ...
https://man.mtool.work/php/8.3/oauth.construct.html
認証方式を設定する 11598
« OAuth::getRequestToken OAuth::setCAPath » PHP Manual OAuth 認証方式を設定する 検索 OAuth::setAuthType (PECL OAuth >= 0.99.1) OAuth::setAuthType — 認証方式を設定する 説明 public function OAuth::setAuthType ( int $auth_type ): bool OAuth パ ... ラメータ auth_type auth_type は、次のフラグ (OAuth 1.0 section 5.2 において優先度の高い順) のいずれかです。 OAUTH_AUTH_TYPE_AUTHORIZATION OAuth パラメータを HTTP Authorization ヘッダで渡します。 OAUTH_AUTH_TYPE_FORM OAuth パラメータを HTTP POST リクエストの本文 ... h type 認証方式 setAuthType 場合 リクエスト false getRequestToken Search setCAPath function int bool フラグ section 優先度 Authorization ヘッダ ...
https://man.mtool.work/php/8.3/oauth.setauthtype.html
認証方式を設定する 11598
« OAuth::getRequestToken OAuth::setCAPath » PHP Manual OAuth 認証方式を設定する 検索 OAuth::setAuthType (PECL OAuth >= 0.99.1) OAuth::setAuthType — 認証方式を設定する 説明 public function OAuth::setAuthType ( int $auth_type ): bool OAuth パ ... ラメータ auth_type auth_type は、次のフラグ (OAuth 1.0 section 5.2 において優先度の高い順) のいずれかです。 OAUTH_AUTH_TYPE_AUTHORIZATION OAuth パラメータを HTTP Authorization ヘッダで渡します。 OAUTH_AUTH_TYPE_FORM OAuth パラメータを HTTP POST リクエストの本文 ... ていました。 関連キーワード: OAuth auth type 認証方式 setAuthType リクエスト getRequestToken setCAPath フラグ section 優先度 Authorization ヘッダ 本文 無効 履歴 oauth ...
https://man.mtool.work/php/8.3/oauth.setauthtype.html
サーバーのパラメータ設定を検索する 10117
« pg_options pg_pconnect » PHP Manual PostgreSQL 関数 サーバーのパラメータ設定を検索する 検索 pg_parameter_status (PHP 5, PHP 7, PHP 8) pg_parameter_status — サーバーのパラメータ設定を検索する 説明 function pg_parameter_status ( PgSql\Conne ... ら通知されるパラメータには以下が含まれます。 server_version 、 server_encoding 、 client_encoding 、 is_superuser 、 session_authorization 、 DateStyle 、 TimeZone および integer_datetimes 。 server_version 、 server_encoding および integer_datetimes は、Postgr ... ame 指定可能な name には以下が含まれます。 server_version 、 server_encoding 、 client_encoding 、 is_superuser 、 session_authorization 、 DateStyle 、 TimeZone および integer_datetimes 。 この値は、大文字小文字を区別するので注意して下さい。 戻り値 パラメータ ... r status 接続 connection PgSql Connection integer datetimes connect pconnect PostgreSQL 確立 通知 client superuser session authorization DateStyle TimeZone インスタンス 期待 dbconn ...
https://man.mtool.work/php/8.3/function.pg-parameter-status.html
新しい OAuth オブジェクトを作成する 9797
« OAuth OAuth::__destruct » PHP Manual OAuth 新しい OAuth オブジェクトを作成する 検索 OAuth::__construct (PECL OAuth >= 0.99.1) OAuth::__construct — 新しい OAuth オブジェクトを作成する 説明 public function OAuth::__construct ( string $consu ... uth_type このオプションのパラメータで、OAuth パラメータをコンシューマに渡す方法を定義します。 デフォルトは OAUTH_AUTH_TYPE_AUTHORIZATION ( Authorization ヘッダを使用する) です。 関連キーワード: OAuth consumer オブジェクト パラメータ construct string key secre ...
https://man.mtool.work/php/8.3/oauth.construct.html
定義済み定数 9141
« リソース型 PHP LDAP コールの使用法 » PHP Manual LDAP 定義済み定数 検索 定義済み定数 以下の定数が定義されています。 この関数の拡張モジュールが PHP 組み込みでコンパイルされているか、 実行時に動的にロードされている場合のみ使用可能です。 LDAP ... anage DSA IT ( » RFC 3296 ). PHP 7.3.0 以降で利用可能です。 LDAP_CONTROL_PROXY_AUTHZ ( string ) コントロール定数 - Proxied Authorization ( » RFC 4370 ). PHP 7.3.0 以降で利用可能です。 LDAP_CONTROL_SUBENTRIES ( string ) コントロール定数 - Subentries ( » RFC 36 ... - Paged results ( » RFC 2696 ). PHP 7.3.0 以降で利用可能です。 LDAP_CONTROL_AUTHZID_REQUEST ( string ) コントロール定数 - Authorization Identity Request ( » RFC 3829 ). PHP 7.3.0 以降で利用可能です。 LDAP_CONTROL_AUTHZID_RESPONSE ( string ) コントロール定数 ... - Authorization Identity Response ( » RFC 3829 ). PHP 7.3.0 以降で利用可能です。 LDAP_CONTROL_SYNC ( string ) コントロール定数 - Content S ...
https://man.mtool.work/php/8.3/ldap.constants.html
定義済み定数 9141
« リソース型 PHP LDAP コールの使用法 » PHP Manual LDAP 定義済み定数 検索 定義済み定数 以下の定数が定義されています。 この関数の拡張モジュールが PHP 組み込みでコンパイルされているか、 実行時に動的にロードされている場合のみ使用可能です。 LDAP ... anage DSA IT ( » RFC 3296 ). PHP 7.3.0 以降で利用可能です。 LDAP_CONTROL_PROXY_AUTHZ ( string ) コントロール定数 - Proxied Authorization ( » RFC 4370 ). PHP 7.3.0 以降で利用可能です。 LDAP_CONTROL_SUBENTRIES ( string ) コントロール定数 - Subentries ( » RFC 36 ... - Paged results ( » RFC 2696 ). PHP 7.3.0 以降で利用可能です。 LDAP_CONTROL_AUTHZID_REQUEST ( string ) コントロール定数 - Authorization Identity Request ( » RFC 3829 ). PHP 7.3.0 以降で利用可能です。 LDAP_CONTROL_AUTHZID_RESPONSE ( string ) コントロール定数 ... - Authorization Identity Response ( » RFC 3829 ). PHP 7.3.0 以降で利用可能です。 LDAP_CONTROL_SYNC ( string ) コントロール定数 - Content S ...
https://man.mtool.work/php/8.3/ldap.constants.html
OAuth で保護されたリソースを取得する 8972
« OAuth::enableSSLChecks OAuth::generateSignature » PHP Manual OAuth OAuth で保護されたリソースを取得する 検索 OAuth::fetch (PECL OAuth >= 0.99.1) OAuth::fetch — OAuth で保護されたリソースを取得する 説明 public function OAuth::fetch ( strin ... T、POST、PUT、HEAD そして DELETE があります。 HEAD ( OAUTH_HTTP_METHOD_HEAD ) は、 実際のリクエストの前に (OAuth 認証情報が Authorization ヘッダにあるかどうかなどの) 情報を取得するときに有用です。 http_headers HTTP クライアントヘッダ (User-Agent や Accept など ... h() の例 <?php try { $oauth = new OAuth ( "consumer_key" , "consumer_secret" , OAUTH_SIG_METHOD_HMACSHA1 , OAUTH_AUTH_TYPE_AUTHORIZATION ); $oauth -> setToken ( "access_token" , "access_token_secret" ); $oauth -> fetch ( "http://photos.example.net/photo?file= ...
https://man.mtool.work/php/8.3/oauth.fetch.html
OAuth で保護されたリソースを取得する 8972
« OAuth::enableSSLChecks OAuth::generateSignature » PHP Manual OAuth OAuth で保護されたリソースを取得する 検索 OAuth::fetch (PECL OAuth >= 0.99.1) OAuth::fetch — OAuth で保護されたリソースを取得する 説明 public function OAuth::fetch ( strin ... T、POST、PUT、HEAD そして DELETE があります。 HEAD ( OAUTH_HTTP_METHOD_HEAD ) は、 実際のリクエストの前に (OAuth 認証情報が Authorization ヘッダにあるかどうかなどの) 情報を取得するときに有用です。 http_headers HTTP クライアントヘッダ (User-Agent や Accept など ... h() の例 <?php try { $oauth = new OAuth ( "consumer_key" , "consumer_secret" , OAUTH_SIG_METHOD_HMACSHA1 , OAUTH_AUTH_TYPE_AUTHORIZATION ); $oauth -> setToken ( "access_token" , "access_token_secret" ); $oauth -> fetch ( "http://photos.example.net/photo?file= ...
https://man.mtool.work/php/8.3/oauth.fetch.html
サーバーのパラメータ設定を検索する 8804
« pg_options pg_pconnect » PHP Manual PostgreSQL 関数 サーバーのパラメータ設定を検索する 検索 pg_parameter_status (PHP 5, PHP 7, PHP 8) pg_parameter_status — サーバーのパラメータ設定を検索する 説明 function pg_parameter_status ( PgSql\Conne ... ら通知されるパラメータには以下が含まれます。 server_version 、 server_encoding 、 client_encoding 、 is_superuser 、 session_authorization 、 DateStyle 、 TimeZone および integer_datetimes 。 server_version 、 server_encoding および integer_datetimes は、Postgr ... ame 指定可能な name には以下が含まれます。 server_version 、 server_encoding 、 client_encoding 、 is_superuser 、 session_authorization 、 DateStyle 、 TimeZone および integer_datetimes 。 この値は、大文字小文字を区別するので注意して下さい。 戻り値 パラメータ ...
https://man.mtool.work/php/8.3/function.pg-parameter-status.html
PREV 1 2 3 NEXT