« PHP 8.3 Manual トップ
著作権 »
per page, with , order by , clip by
Results of 1 - 10 of about 37 for 電子 (0.003 sec.)
指定したメールボックス、ホスト、個人情報を、 13560
« imap_rfc822_parse_headers imap_savebody » PHP Manual IMAP 関数 指定したメールボックス、ホスト、個人情報を、 電子メールアドレスとして適当な形式にして返す 検索 imap_rfc822_write_address (PHP 4, PHP 5, PHP 7, PHP 8) imap_rfc822_write_address ... — 指定したメールボックス、ホスト、個人情報を、 電子メールアドレスとして適当な形式にして返す 説明 function imap_rfc822_write_address ( string $mailbox , string $hostname , stri ... ng $personal ): string | false 指定された情報を » RFC822 の定義に基づき 適切にフォーマットされた電子メールアドレスにして返します。 パラメータ mailbox メールボックス名。詳細は imap_open() を参照ください。 警告 信頼できないデー ... す。 hostname email のホスト部分。 personal アカウント所有者の名前。 戻り値 » RFC822 の定義に基づき 適切にフォーマットされた電子メールアドレスを返します。 失敗した場合に false を返します 例 例1 imap_rfc822_write_address() の例 <?php echo imap_rfc822_wr ...
https://man.mtool.work/php/8.3/function.imap-rfc822-write-address.html
指定したメールボックス、ホスト、個人情報を、 13560
« imap_rfc822_parse_headers imap_savebody » PHP Manual IMAP 関数 指定したメールボックス、ホスト、個人情報を、 電子メールアドレスとして適当な形式にして返す 検索 imap_rfc822_write_address (PHP 4, PHP 5, PHP 7, PHP 8) imap_rfc822_write_address ... — 指定したメールボックス、ホスト、個人情報を、 電子メールアドレスとして適当な形式にして返す 説明 function imap_rfc822_write_address ( string $mailbox , string $hostname , stri ... ng $personal ): string | false 指定された情報を » RFC822 の定義に基づき 適切にフォーマットされた電子メールアドレスにして返します。 パラメータ mailbox メールボックス名。詳細は imap_open() を参照ください。 警告 信頼できないデー ... す。 hostname email のホスト部分。 personal アカウント所有者の名前。 戻り値 » RFC822 の定義に基づき 適切にフォーマットされた電子メールアドレスを返します。 失敗した場合に false を返します 例 例1 imap_rfc822_write_address() の例 <?php echo imap_rfc822_wr ...
https://man.mtool.work/php/8.3/function.imap-rfc822-write-address.html
メッセージに対応するタグを計算する 9708
« sodium_crypto_aead_xchacha20poly1305_ietf_keygen sodium_crypto_auth_keygen » PHP Manual Sodium 関数 メッセージに対応するタグを計算する 検索 sodium_crypto_auth (PHP 7 >= 7.2.0, PHP 8) sodium_crypto_auth — メッセージに対応するタグを計算する ... 証を行います。 sodium_crypto_auth() は完全性は提供しますが、機密性は提供しません。 ( sodium_crypto_sign_detached() のような) 電子署名と異なり、 メッセージを検証する側は、 自分たちのメッセージを認証することもできます。 (つまり、対称鍵による認証です) パラ ... crypto 認証 auth タグ 計算 keygen message 対称 提供 aead xchacha poly ietf Sodium SensitiveParameter 完全性 機密 detached 電子署名 検証 自分 ...
https://man.mtool.work/php/8.3/function.sodium-crypto-auth.html
メッセージのタグが有効かどうかを検証する 9550
« sodium_crypto_auth_keygen sodium_crypto_box » PHP Manual Sodium 関数 メッセージのタグが有効かどうかを検証する 検索 sodium_crypto_auth_verify (PHP 7 >= 7.2.0, PHP 8) sodium_crypto_auth_verify — メッセージのタグが有効かどうかを検証する 説明 ... ol 指定されたメッセージと鍵に対応した認証タグが有効かどうかを検証します。 ( sodium_crypto_sign_verify_detached() のような) 電子署名と異なり、 メッセージを検証する側は、 自分たちのメッセージを認証することもできます。 (つまり、対称鍵による認証です) パラ ... ます。 関連キーワード: メッセージ sodium crypto タグ 検証 auth 認証 verify message keygen Sodium SensitiveParameter detached 電子署名 自分 対称 成功 ...
https://man.mtool.work/php/8.3/function.sodium-crypto-auth-verify.html
RFC 3986 に基づき URL エンコードを行う 8840
« rawurldecode urldecode » PHP Manual URL 関数 RFC 3986 に基づき URL エンコードを行う 検索 rawurlencode (PHP 4, PHP 5, PHP 7, PHP 8) rawurlencode — RFC 3986 に基づき URL エンコードを行う 説明 function rawurlencode ( string $string ): string ... る表現形式に 置き換えた文字列を返します。これは、文字定数が特殊な URL デリミタと して解釈されたり、URL デリミタが(いくつかの電子メールシステムのような) 転送メディアにより文字変換されて失われてしまったりすることが ないように、 » RFC 3986 で定められたエン ... code urldecode デリミタ user department list script sales marketing デコード アルファベット パーセント 記号 表現 定数 解釈 電子メール 転送 メディア エンコーディング 方法 ...
https://man.mtool.work/php/8.3/function.rawurlencode.html
基本的な使用法 8840
« 例 LDAP コントロール » PHP Manual 例 基本的な使用法 検索 基本的な使用法 あるディレクトリサーバーから姓が "S" から始まる全てのエントリに 関する情報を検索し、名前と電子メールアドレスで検索結果を表示します。 例1 LDAP 検索の例 <?php // LDAP の ... > 関連キーワード: ldap info entries 基本的 connect count サーバー エントリ 接続 バインド returned first entry コントロール 電子 メールアドレス 基本 シーケンス 解釈 クローズ query Connecting localhost Binding bind ...
https://man.mtool.work/php/8.3/ldap.examples-basic.html
Mailparse 8555
« mail インストール/設定 » PHP Manual メール関連 Mailparse 検索 Mailparse はじめに Mailparse は、電子メールのメッセージをパースして処理するための拡張モジュールです。 » RFC 822 および » RFC 2045 ( MIME ) に準拠したメッセージを扱うことができま ... ース リソース 展開 extract デコード parse ポインタ メール 拡張 準拠 ストリーム mbstring encoding エンコーディング mail 関連 電子メール ベース メモリ コピー ...
https://man.mtool.work/php/8.3/book.mailparse.html
CSR を作成する 8413
« openssl_csr_get_subject openssl_csr_sign » PHP Manual OpenSSL 関数 CSR を作成する 検索 openssl_csr_new (PHP 4 >= 4.2.0, PHP 5, PHP 7, PHP 8) openssl_csr_new — CSR を作成する 説明 function openssl_csr_new ( array $distinguished_names , #[ ... トしました。 例 例1 自己署名証明書の作成 <?php // SSLサーバー証明書では、commonName はセキュアにするドメインです。 // S/MIME 電子メール証明書では、 commonName は電子メールアドレスのオーナーです。 // location と identification フィールドは、セキュアにする ... ドメイン // または電子メールのオーナーを参照します。 $dn = array( "countryName" => "GB" , "stateOrProvinceName" => "Somerset" , "localityName" => ...
https://man.mtool.work/php/8.3/function.openssl-csr-new.html
検索結果エントリから属性を得る 8413
« ldap_free_result ldap_get_dn » PHP Manual LDAP 関数 検索結果エントリから属性を得る 検索 ldap_get_attributes (PHP 4, PHP 5, PHP 7, PHP 8) ldap_get_attributes — 検索結果エントリから属性を得る 説明 function ldap_get_attributes ( LDAP\Connect ... か、ディレクトリエントリの 構造が未知であるアプリケーションにおいてこの関数を使用します。 多くのアプリケーションにおいては、電子メールアドレスや姓のような 特定の属性を検索するため、保持されている他のデータにどんなものがあるか ということは問題にならない ... インスタンス Connection count 期待 attrs ResultEntry 特定 保持 最初 アプリケーション resource first free ブラウズ 構造 未知 電子 メールアドレス ...
https://man.mtool.work/php/8.3/function.ldap-get-attributes.html
CSR を作成する 8413
« openssl_csr_get_subject openssl_csr_sign » PHP Manual OpenSSL 関数 CSR を作成する 検索 openssl_csr_new (PHP 4 >= 4.2.0, PHP 5, PHP 7, PHP 8) openssl_csr_new — CSR を作成する 説明 function openssl_csr_new ( array $distinguished_names , #[ ... トしました。 例 例1 自己署名証明書の作成 <?php // SSLサーバー証明書では、commonName はセキュアにするドメインです。 // S/MIME 電子メール証明書では、 commonName は電子メールアドレスのオーナーです。 // location と identification フィールドは、セキュアにする ... ドメイン // または電子メールのオーナーを参照します。 $dn = array( "countryName" => "GB" , "stateOrProvinceName" => "Somerset" , "localityName" => ...
https://man.mtool.work/php/8.3/function.openssl-csr-new.html
PREV 1 2 3 4 NEXT