« PHP 8.3 Manual トップ
著作権 »
per page, with , order by , clip by
Results of 1 - 10 of about 232 for ロール (0.018 sec.)
LDAP コントロール 9066
« PHP LDAP コールの使用法 例 » PHP Manual LDAP LDAP コントロール 検索 LDAP コントロール コントロールは、リクエストを処理中にサーバーの振る舞いを変更するために LDAP リクエストと一緒に送られる特別なオブジェクトです。 サーバーがレスポンスと一緒 ... に送ってくる、 追加の情報を提供するためのコントロールも存在します。 これは通常、リクエストに付けて送られたコントロールオブジェクトへの返答になります。 注意 : 全てのコントロールが ... 、全てのLDAPサーバーによってサポートされているとは限りません。 どのコントロールをサーバーがサポートしているのかを知るには、 フィルタ (objectClass=*) を付けて空の dn を読むことで、 root DSE に問い合わせる ... 必要があります。 例1 ページ分けされた結果コントロールがサポートされているかをテストする <?php // $ds is a valid link identifier for a directory server $result = ldap_read ( $ds ...
https://man.mtool.work/php/8.3/ldap.controls.html
LDAP コントロール 9066
« PHP LDAP コールの使用法 例 » PHP Manual LDAP LDAP コントロール 検索 LDAP コントロール コントロールは、リクエストを処理中にサーバーの振る舞いを変更するために LDAP リクエストと一緒に送られる特別なオブジェクトです。 サーバーがレスポンスと一緒 ... に送ってくる、 追加の情報を提供するためのコントロールも存在します。 これは通常、リクエストに付けて送られたコントロールオブジェクトへの返答になります。 注意 : 全てのコントロールが ... 、全てのLDAPサーバーによってサポートされているとは限りません。 どのコントロールをサーバーがサポートしているのかを知るには、 フィルタ (objectClass=*) を付けて空の dn を読むことで、 root DSE に問い合わせる ... 必要があります。 例1 ページ分けされた結果コントロールがサポートされているかをテストする <?php // $ds is a valid link identifier for a directory server $result = ldap_read ( $ds ...
https://man.mtool.work/php/8.3/ldap.controls.html
定義済み定数 8666
« リソース型 PHP LDAP コールの使用法 » PHP Manual LDAP 定義済み定数 検索 定義済み定数 以下の定数が定義されています。 この関数の拡張モジュールが PHP 組み込みでコンパイルされているか、 実行時に動的にロードされている場合のみ使用可能です。 LDAP ... 接続に紐付いた DN にマッチする値を取得/設定します。 LDAP_OPT_SERVER_CONTROLS ( int ) リクエストごとに送信するサーバーコントロールのデフォルトリストを指定します。 LDAP_OPT_CLIENT_CONTROLS ( int ) リクエストごとに処理するクライアントコントロールのデフォル ... 4532 ). LDAP_EXOP_TURN ( string ) 拡張オペレーション定数 - Turn ( » RFC 4531 ). LDAP_CONTROL_MANAGEDSAIT ( string ) コントロール定数 - Manage DSA IT ( » RFC 3296 ). PHP 7.3.0 以降で利用可能です。 LDAP_CONTROL_PROXY_AUTHZ ( string ) コントロール定数 - P ... roxied Authorization ( » RFC 4370 ). PHP 7.3.0 以降で利用可能です。 LDAP_CONTROL_SUBENTRIES ( string ) コントロール定数 - Subentries ( » RFC 3672 ). PHP 7.3.0 以降で利用可能です。 LDAP_CONTROL_VALUESRETURNFILTER ( string ) コントロール定数 ...
https://man.mtool.work/php/8.3/ldap.constants.html
定義済み定数 8666
« リソース型 PHP LDAP コールの使用法 » PHP Manual LDAP 定義済み定数 検索 定義済み定数 以下の定数が定義されています。 この関数の拡張モジュールが PHP 組み込みでコンパイルされているか、 実行時に動的にロードされている場合のみ使用可能です。 LDAP ... 接続に紐付いた DN にマッチする値を取得/設定します。 LDAP_OPT_SERVER_CONTROLS ( int ) リクエストごとに送信するサーバーコントロールのデフォルトリストを指定します。 LDAP_OPT_CLIENT_CONTROLS ( int ) リクエストごとに処理するクライアントコントロールのデフォル ... 4532 ). LDAP_EXOP_TURN ( string ) 拡張オペレーション定数 - Turn ( » RFC 4531 ). LDAP_CONTROL_MANAGEDSAIT ( string ) コントロール定数 - Manage DSA IT ( » RFC 3296 ). PHP 7.3.0 以降で利用可能です。 LDAP_CONTROL_PROXY_AUTHZ ( string ) コントロール定数 - P ... roxied Authorization ( » RFC 4370 ). PHP 7.3.0 以降で利用可能です。 LDAP_CONTROL_SUBENTRIES ( string ) コントロール定数 - Subentries ( » RFC 3672 ). PHP 7.3.0 以降で利用可能です。 LDAP_CONTROL_VALUESRETURNFILTER ( string ) コントロール定数 ...
https://man.mtool.work/php/8.3/ldap.constants.html
関数・メソッド 8060
« 索引 サンプル » PHP Manual 索引 関数・メソッド 検索 関数・メソッド マニュアル内の全関数およびメソッドの一覧 a b c d e f g h i j k l m n o p q r s t u v w x y z _ a abs - 絶対値 acos - 逆余弦(アークコサイン) acosh - 逆双曲線余弦(アークハ ... ジャのパラメータを含む結果セットを返す db2_result - 結果セットの行からひとつのカラムを返す db2_rollback - トランザクションをロールバックする db2_server_info - DB2 データベースサーバーの情報をプロパティに保持するオブジェクトを返す db2_set_option - 接続リソ ... ibase_restore - Initiates a restore task in the service manager and returns immediately ibase_rollback - トランザクションをロールバックする ibase_rollback_ret - トランザクションを閉じずにロールバックする ibase_server_info - データベースサーバーについての ... のトランザクションのセーブポイント群から、指定した名前のセーブポイントを削除する mysqli::rollback - 現在のトランザクションをロールバックする mysqli::savepoint - トランザクションのセーブポイントを設定する mysqli::select_db - クエリを実行するためのデフォル ...
https://man.mtool.work/php/8.3/indexes.functions.html
サンプル 7618
« 関数・メソッド 変更履歴 » PHP Manual 索引 サンプル 検索 サンプル マニュアル内の全サンプルの一覧 Example#0 - 初歩的な例 Example#1 - 初めての PHP スクリプト: hello.php Example#2 - PHP からシステムに関する情報を取得する Example#3 - 変数を出力 ... e#1169 - 画像をデータベースに挿入する Example#1170 - 画像をデータベースに挿入する: Oracle Example#1171 - トランザクションをロールバックする Example#1172 - 基本的なトランザクションをコミットする Example#1173 - DDL トランザクションをコミットする Example#1 ... トする Example#1187 - 危険な文字列をクオートする Example#1188 - 複雑な文字列をクオートする Example#1189 - トランザクションをロールバックする Example#1190 - バインドした結果セットを PHP 変数に出力する Example#1191 - 名前付けされたプレースホルダを用いてプリ ... mple#1206 - IN 句で配列を使うプリペアドステートメントの実行 Example#1207 - 異なる取得方法で行を取得する Example#1208 - スクロール可能なカーソルで行を取得する Example#1209 - 構築の順序 Example#1210 - 結果セットに残っている全ての行をフェッチする Example#1 ...
https://man.mtool.work/php/8.3/indexes.examples.html
トランザクションをロールバックする 7454
« PDO::quote PDO::setAttribute » PHP Manual PDO トランザクションをロールバックする 検索 PDO::rollBack (PHP 5 >= 5.1.0, PHP 7, PHP 8, PECL pdo >= 0.1.0) PDO::rollBack — トランザクションをロールバックする 説明 public function PDO::rollBack () ... : bool PDO::beginTransaction() によって開始された 現在のトランザクションをロールバックします。 データベースがオートコミットモードに設定されている場合、 この関数はトランザクションをロールバックした後に オー ... れる場合、暗黙的なコミットが自動的に発行されます。 この暗黙的なコミットにより、そのトランザクション境界で 他のあらゆる変更をロールバックすることができなくなるでしょう。 パラメータ この関数にはパラメータはありません。 戻り値 成功した場合に true を、失敗し ... ます。 注意 : 例外は、 PDO::ATTR_ERRMODE 属性が PDO::ERRMODE_EXCEPTION ではない場合でも発生します。 例 例1 トランザクションをロールバックする 以下の例は、トランザクションを開始し、 変更をロールバックする前にデータベースを修正する 2 つのステートメントを発行 ...
https://man.mtool.work/php/8.3/pdo.rollback.html
トランザクションをロールバックする 7341
« ibase_restore ibase_rollback_ret » PHP Manual Firebird/InterBase 関数 トランザクションをロールバックする 検索 ibase_rollback (PHP 5, PHP 7 < 7.4.0) ibase_rollback — トランザクションをロールバックする 説明 function ibase_rollback ( resourc ... e $link_or_trans_identifier = null ): bool トランザクションをロールバックします。 パラメータ link_or_trans_identifier 引数なしでコールされた場合、この関数はデフォルトリンクのデフォルトの トラ ... ンザクションをロールバックします。引数として接続 ID が渡された場合、 対応する接続のデフォルトのトランザクションをロールバックします。 引数として ... トランザクション ID が渡された場合、対応するトランザクションを ロールバックします。 戻り値 成功した場合に true を、失敗した場合に false を返します。 関連キーワード: トランザクション ロールバック ...
https://man.mtool.work/php/8.3/function.ibase-rollback.html
トランザクションをロールバックする 7300
« ibase_restore ibase_rollback_ret » PHP Manual Firebird/InterBase 関数 トランザクションをロールバックする 検索 ibase_rollback (PHP 5, PHP 7 < 7.4.0) ibase_rollback — トランザクションをロールバックする 説明 function ibase_rollback ( resourc ... e $link_or_trans_identifier = null ): bool トランザクションをロールバックします。 パラメータ link_or_trans_identifier 引数なしでコールされた場合、この関数はデフォルトリンクのデフォルトの トラ ... ンザクションをロールバックします。引数として接続 ID が渡された場合、 対応する接続のデフォルトのトランザクションをロールバックします。 引数として ... トランザクション ID が渡された場合、対応するトランザクションを ロールバックします。 戻り値 成功した場合に true を、失敗した場合に false を返します。 関連キーワード: トランザクション ロールバック ...
https://man.mtool.work/php/8.3/function.ibase-rollback.html
トランザクションをロールバックする 7177
« PDO::quote PDO::setAttribute » PHP Manual PDO トランザクションをロールバックする 検索 PDO::rollBack (PHP 5 >= 5.1.0, PHP 7, PHP 8, PECL pdo >= 0.1.0) PDO::rollBack — トランザクションをロールバックする 説明 public function PDO::rollBack () ... : bool PDO::beginTransaction() によって開始された 現在のトランザクションをロールバックします。 データベースがオートコミットモードに設定されている場合、 この関数はトランザクションをロールバックした後に オー ... れる場合、暗黙的なコミットが自動的に発行されます。 この暗黙的なコミットにより、そのトランザクション境界で 他のあらゆる変更をロールバックすることができなくなるでしょう。 パラメータ この関数にはパラメータはありません。 戻り値 成功した場合に true を、失敗し ... ます。 注意 : 例外は、 PDO::ATTR_ERRMODE 属性が PDO::ERRMODE_EXCEPTION ではない場合でも発生します。 例 例1 トランザクションをロールバックする 以下の例は、トランザクションを開始し、 変更をロールバックする前にデータベースを修正する 2 つのステートメントを発行 ...
https://man.mtool.work/php/8.3/pdo.rollback.html
PREV 1 2 3 4 5 6 7 8 9 10 NEXT