« PHP 8.3 Manual トップ
著作権 »
per page, with , order by , clip by
Results of 1 - 10 of about 233 for デコード (0.007 sec.)
URL エンコードされた文字列をデコードする 7844
« rawurlencode urlencode » PHP Manual URL 関数 URL エンコードされた文字列をデコードする 検索 urldecode (PHP 4, PHP 5, PHP 7, PHP 8) urldecode — URL エンコードされた文字列をデコードする 説明 function urldecode ( string $string ): string 与え ... られた文字列中のあらゆるエンコード文字 % ## をデコードします。 プラス記号 (' + ') は、スペース文字にデコードします。 パラメータ string デコードする文字列。 戻り値 デコードした文字 ... code ( $param [ 0 ]), urldecode ( $param [ 1 ])); } } ?> 注意 警告 スーパーグローバル $_GET および $_REQUEST の内容はすでにデコード済みのものです。 $_GET や $_REQUEST の要素に対して urldecode() を使用すると、予期せぬ危険な結果となります。 参考 urlencode() ... 列を URL エンコードする rawurlencode() - RFC 3986 に基づき URL エンコードを行う rawurldecode() - URL エンコードされた文字列をデコードする » RFC 3986 関連キーワード: デコード エンコード urldecode string param rawurlencode urlencode query explode chunk Search ...
https://man.mtool.work/php/8.3/function.urldecode.html
URL エンコードされた文字列をデコードする 7844
« rawurlencode urlencode » PHP Manual URL 関数 URL エンコードされた文字列をデコードする 検索 urldecode (PHP 4, PHP 5, PHP 7, PHP 8) urldecode — URL エンコードされた文字列をデコードする 説明 function urldecode ( string $string ): string 与え ... られた文字列中のあらゆるエンコード文字 % ## をデコードします。 プラス記号 (' + ') は、スペース文字にデコードします。 パラメータ string デコードする文字列。 戻り値 デコードした文字 ... code ( $param [ 0 ]), urldecode ( $param [ 1 ])); } } ?> 注意 警告 スーパーグローバル $_GET および $_REQUEST の内容はすでにデコード済みのものです。 $_GET や $_REQUEST の要素に対して urldecode() を使用すると、予期せぬ危険な結果となります。 参考 urlencode() ... 列を URL エンコードする rawurlencode() - RFC 3986 に基づき URL エンコードを行う rawurldecode() - URL エンコードされた文字列をデコードする » RFC 3986 関連キーワード: デコード エンコード urldecode param rawurlencode urlencode query explode chunk プラス 記号 ス ...
https://man.mtool.work/php/8.3/function.urldecode.html
MIME ヘッダフィールドをデコードする 7700
« iconv_get_encoding iconv_mime_decode_headers » PHP Manual iconv 関数 MIME ヘッダフィールドをデコードする 検索 iconv_mime_decode (PHP 5, PHP 7, PHP 8) iconv_mime_decode — MIME ヘッダフィールドをデコードする 説明 function iconv_mime_decode ... ( string $string , int $mode = 0 , ? string $encoding = null ): string | false MIME ヘッダフィールドをデコードします。 パラメータ string エンコードされたヘッダを表す文字列。 mode mode は、 iconv_mime_decode() が不正な形式の MIME ヘッダ ... ットマスク 値 定数名 説明 1 ICONV_MIME_DECODE_STRICT 指定すると、ヘッダは » RFC2047 で定義されている標準に完全準拠する形式でデコードされます。 このオプションはデフォルトでは無効になっています。なぜなら、世の中には おかしなメールソフトが多く存在し、それらは ... 生成するからです。 2 ICONV_MIME_DECODE_CONTINUE_ON_ERROR 指定すると、 iconv_mime_decode_headers() は文法的なエラーを無視し、デコード作業を継続します。 encoding オプションの encoding パラメータは、結果の 文字セットを指定します。指定されなかった場合、もしくは ...
https://man.mtool.work/php/8.3/function.iconv-mime-decode.html
MIME ヘッダフィールドをデコードする 7680
« iconv_get_encoding iconv_mime_decode_headers » PHP Manual iconv 関数 MIME ヘッダフィールドをデコードする 検索 iconv_mime_decode (PHP 5, PHP 7, PHP 8) iconv_mime_decode — MIME ヘッダフィールドをデコードする 説明 function iconv_mime_decode ... ( string $string , int $mode = 0 , ? string $encoding = null ): string | false MIME ヘッダフィールドをデコードします。 パラメータ string エンコードされたヘッダを表す文字列。 mode mode は、 iconv_mime_decode() が不正な形式の MIME ヘッダ ... ットマスク 値 定数名 説明 1 ICONV_MIME_DECODE_STRICT 指定すると、ヘッダは » RFC2047 で定義されている標準に完全準拠する形式でデコードされます。 このオプションはデフォルトでは無効になっています。なぜなら、世の中には おかしなメールソフトが多く存在し、それらは ... 生成するからです。 2 ICONV_MIME_DECODE_CONTINUE_ON_ERROR 指定すると、 iconv_mime_decode_headers() は文法的なエラーを無視し、デコード作業を継続します。 encoding オプションの encoding パラメータは、結果の 文字セットを指定します。指定されなかった場合、もしくは ...
https://man.mtool.work/php/8.3/function.iconv-mime-decode.html
URL エンコードされた文字列をデコードする 7588
« curl_strerror curl_upkeep » PHP Manual cURL 関数 URL エンコードされた文字列をデコードする 検索 curl_unescape (PHP 5 >= 5.5.0, PHP 7, PHP 8) curl_unescape — URL エンコードされた文字列をデコードする 説明 function curl_unescape ( CurlHandle ... $handle , string $string ): string | false この関数は、URL エンコードされた文字列をデコードします。 パラメータ handle curl_init() が返す cURL ハンドル。 string デコード対象の文字列。 戻り値 デコードした文字列を返しま ... e_url = curl_getinfo ( $ch , CURLINFO_EFFECTIVE_URL ); // "http://example.com/show_location.php?loc=M%C3%BCnchen" // URL をデコードします $effective_url_decoded = curl_unescape ( $ch , $effective_url ); // "http://example.com/show_location.php?loc=München ... - 指定した文字列を URL エンコードする urlencode() - 文字列を URL エンコードする urldecode() - URL エンコードされた文字列をデコードする rawurlencode() - RFC 3986 に基づき URL エンコードを行う rawurldecode() - URL エンコードされた文字列をデコードする 関連キ ...
https://man.mtool.work/php/8.3/function.curl-unescape.html
URL エンコードされた文字列をデコードする 7567
« curl_strerror curl_upkeep » PHP Manual cURL 関数 URL エンコードされた文字列をデコードする 検索 curl_unescape (PHP 5 >= 5.5.0, PHP 7, PHP 8) curl_unescape — URL エンコードされた文字列をデコードする 説明 function curl_unescape ( CurlHandle ... $handle , string $string ): string | false この関数は、URL エンコードされた文字列をデコードします。 パラメータ handle curl_init() が返す cURL ハンドル。 string デコード対象の文字列。 戻り値 デコードした文字列を返しま ... e_url = curl_getinfo ( $ch , CURLINFO_EFFECTIVE_URL ); // "http://example.com/show_location.php?loc=M%C3%BCnchen" // URL をデコードします $effective_url_decoded = curl_unescape ( $ch , $effective_url ); // "http://example.com/show_location.php?loc=München ... - 指定した文字列を URL エンコードする urlencode() - 文字列を URL エンコードする urldecode() - URL エンコードされた文字列をデコードする rawurlencode() - RFC 3986 に基づき URL エンコードを行う rawurldecode() - URL エンコードされた文字列をデコードする 関連キ ...
https://man.mtool.work/php/8.3/function.curl-unescape.html
gzip 圧縮された文字列をデコードする 7454
« gzcompress gzdeflate » PHP Manual Zlib 関数 gzip 圧縮された文字列をデコードする 検索 gzdecode (PHP 5 >= 5.4.0, PHP 7, PHP 8) gzdecode — gzip 圧縮された文字列をデコードする 説明 function gzdecode ( string $data , int $max_length = 0 ): str ... ing | false この関数は、入力された data をデコードしたものを返します。 パラメータ data デコードするデータ。これは gzencode() でエンコードされたものです。 max_length デコードす ... るデータの最大長。 戻り値 デコードされた文字列を返します。 失敗した場合に false を返します エラー / 例外 失敗した場合、 E_WARNING レベルの警告が発生します。 参 ... 考 gzencode() - gzip 圧縮された文字列を作成する 関連キーワード: デコード gzip 圧縮 gzdecode length gzencode gzcompress gzdeflate Zlib エンコード 最大 レベル 参考 ...
https://man.mtool.work/php/8.3/function.gzdecode.html
BASE64 でエンコードされたテキストをデコードする 7403
« imap_append imap_binary » PHP Manual IMAP 関数 BASE64 でエンコードされたテキストをデコードする 検索 imap_base64 (PHP 4, PHP 5, PHP 7, PHP 8) imap_base64 — BASE64 でエンコードされたテキストをデコードする 説明 function imap_base64 ( string ... $string ): string | false BASE64 でエンコードされたテキスト string をデコードします。 パラメータ string エンコードされたテキスト。 戻り値 デコードしたメッセージを文字列で返します。 失敗した場合に false ... base64_encode() - MIME base64 方式でデータをエンコードする base64_decode() - MIME base64 方式によりエンコードされたデータをデコードする » RFC2045 , Section 6.8 関連キーワード: base エンコード デコード imap テキスト binary 方式 append メッセージ 参考 ビット ...
https://man.mtool.work/php/8.3/function.imap-base64.html
BASE64 でエンコードされたテキストをデコードする 7362
« imap_append imap_binary » PHP Manual IMAP 関数 BASE64 でエンコードされたテキストをデコードする 検索 imap_base64 (PHP 4, PHP 5, PHP 7, PHP 8) imap_base64 — BASE64 でエンコードされたテキストをデコードする 説明 function imap_base64 ( string ... $string ): string | false BASE64 でエンコードされたテキスト string をデコードします。 パラメータ string エンコードされたテキスト。 戻り値 デコードしたメッセージを文字列で返します。 失敗した場合に false ... base64_encode() - MIME base64 方式でデータをエンコードする base64_decode() - MIME base64 方式によりエンコードされたデータをデコードする » RFC2045 , Section 6.8 関連キーワード: base エンコード デコード imap テキスト string binary false 方式 データ append S ...
https://man.mtool.work/php/8.3/function.imap-base64.html
MIME base64 方式によりエンコードされたデータをデコードする 7311
« URL 関数 base64_encode » PHP Manual URL 関数 MIME base64 方式によりエンコードされたデータをデコードする 検索 base64_decode (PHP 4, PHP 5, PHP 7, PHP 8) base64_decode — MIME base64 方式によりエンコードされたデータをデコードする 説明 functi ... on base64_decode ( string $string , bool $strict = false ): string | false base64 でエンコードされた string をデコードします。 パラメータ string デコードされるデータ。 strict strict パラメータを true に指定すると、 base64_decode() 関数は、 入 ... ベットの範囲外の文字が含まれる場合に false を返します。 それ以外の場合は、base64 アルファベットの範囲外の文字を破棄したうえでデコードされます。 戻り値 デコードされたデータを返します。失敗した場合に false を返します。 戻り値はバイナリになることもあります。 例 ... s an encoded string 参考 base64_encode() - MIME base64 方式でデータをエンコードする » RFC 2045 6.8 節 関連キーワード: base デコード decode エンコード 方式 strict encode アルファベット 範囲 破棄 バイナリ VGhpcyBpcyBhbiBlbmNvZGVkIHN cmluZw encoded 参考 ...
https://man.mtool.work/php/8.3/function.base64-decode.html
PREV 1 2 3 4 5 6 7 8 9 10 NEXT