Results of 1 - 10 of about 92 for コントロール (0.018 sec.)
- LDAP コントロール 11687
- « PHP LDAP コールの使用法 例 » PHP Manual LDAP LDAP コントロール 検索 LDAP コントロール コントロールは、リクエストを処理中にサーバーの振る舞いを変更するために LDAP リクエストと一緒に送られる特別なオブジェクトです。 サーバーがレスポンスと一緒
... に送ってくる、 追加の情報を提供するためのコントロールも存在します。 これは通常、リクエストに付けて送られたコントロールオブジェクトへの返答になります。 注意 : 全てのコントロールが ... 、全てのLDAPサーバーによってサポートされているとは限りません。 どのコントロールをサーバーがサポートしているのかを知るには、 フィルタ (objectClass=*) を付けて空の dn を読むことで、 root DSE に問い合わせる ... 必要があります。 例1 ページ分けされた結果コントロールがサポートされているかをテストする <?php // $ds is a valid link identifier for a directory server $result = ldap_read ( $ds ...
-
https://man.mtool.work/php/8.3/ldap.controls.html
- LDAP コントロール 11687
- « PHP LDAP コールの使用法 例 » PHP Manual LDAP LDAP コントロール 検索 LDAP コントロール コントロールは、リクエストを処理中にサーバーの振る舞いを変更するために LDAP リクエストと一緒に送られる特別なオブジェクトです。 サーバーがレスポンスと一緒
... に送ってくる、 追加の情報を提供するためのコントロールも存在します。 これは通常、リクエストに付けて送られたコントロールオブジェクトへの返答になります。 注意 : 全てのコントロールが ... 、全てのLDAPサーバーによってサポートされているとは限りません。 どのコントロールをサーバーがサポートしているのかを知るには、 フィルタ (objectClass=*) を付けて空の dn を読むことで、 root DSE に問い合わせる ... 必要があります。 例1 ページ分けされた結果コントロールがサポートされているかをテストする <?php // $ds is a valid link identifier for a directory server $result = ldap_read ( $ds ...
-
https://man.mtool.work/php/8.3/ldap.controls.html
- 定義済み定数 11037
- « リソース型 PHP LDAP コールの使用法 » PHP Manual LDAP 定義済み定数 検索 定義済み定数 以下の定数が定義されています。 この関数の拡張モジュールが PHP 組み込みでコンパイルされているか、 実行時に動的にロードされている場合のみ使用可能です。 LDAP
... int ) 接続に紐付いた DN にマッチする値を取得/設定します。 LDAP_OPT_SERVER_CONTROLS ( int ) リクエストごとに送信するサーバーコントロールのデフォルトリストを指定します。 LDAP_OPT_CLIENT_CONTROLS ( int ) リクエストごとに処理するクライアントコントロールのデフォル ... » RFC 4532 ). LDAP_EXOP_TURN ( string ) 拡張オペレーション定数 - Turn ( » RFC 4531 ). LDAP_CONTROL_MANAGEDSAIT ( string ) コントロール定数 - Manage DSA IT ( » RFC 3296 ). PHP 7.3.0 以降で利用可能です。 LDAP_CONTROL_PROXY_AUTHZ ( string ) コントロール定数 - P ... roxied Authorization ( » RFC 4370 ). PHP 7.3.0 以降で利用可能です。 LDAP_CONTROL_SUBENTRIES ( string ) コントロール定数 - Subentries ( » RFC 3672 ). PHP 7.3.0 以降で利用可能です。 LDAP_CONTROL_VALUESRETURNFILTER ( string ) コントロール定数 ...
-
https://man.mtool.work/php/8.3/ldap.constants.html
- 定義済み定数 11037
- « リソース型 PHP LDAP コールの使用法 » PHP Manual LDAP 定義済み定数 検索 定義済み定数 以下の定数が定義されています。 この関数の拡張モジュールが PHP 組み込みでコンパイルされているか、 実行時に動的にロードされている場合のみ使用可能です。 LDAP
... int ) 接続に紐付いた DN にマッチする値を取得/設定します。 LDAP_OPT_SERVER_CONTROLS ( int ) リクエストごとに送信するサーバーコントロールのデフォルトリストを指定します。 LDAP_OPT_CLIENT_CONTROLS ( int ) リクエストごとに処理するクライアントコントロールのデフォル ... » RFC 4532 ). LDAP_EXOP_TURN ( string ) 拡張オペレーション定数 - Turn ( » RFC 4531 ). LDAP_CONTROL_MANAGEDSAIT ( string ) コントロール定数 - Manage DSA IT ( » RFC 3296 ). PHP 7.3.0 以降で利用可能です。 LDAP_CONTROL_PROXY_AUTHZ ( string ) コントロール定数 - P ... roxied Authorization ( » RFC 4370 ). PHP 7.3.0 以降で利用可能です。 LDAP_CONTROL_SUBENTRIES ( string ) コントロール定数 - Subentries ( » RFC 3672 ). PHP 7.3.0 以降で利用可能です。 LDAP_CONTROL_VALUESRETURNFILTER ( string ) コントロール定数 ...
-
https://man.mtool.work/php/8.3/ldap.constants.html
- 関数・メソッド 9525
- « 索引 サンプル » PHP Manual 索引 関数・メソッド 検索 関数・メソッド マニュアル内の全関数およびメソッドの一覧 a b c d e f g h i j k l m n o p q r s t u v w x y z _ a abs - 絶対値 acos - 逆余弦(アークコサイン) acosh - 逆双曲線余弦(アークハ
... 削除する win32_remove_service_env_var - サービスのカスタムの環境変数を削除する win32_send_custom_control - サービスにカスタムコントロールを送信する win32_set_service_exit_code - Define or return the exit code for the current running service win32_set_service_ex ...
-
https://man.mtool.work/php/8.3/indexes.functions.html
- 指定したオプションの値を設定する 8357
- « ldap_search ldap_set_rebind_proc » PHP Manual LDAP 関数 指定したオプションの値を設定する 検索 ldap_set_option (PHP 4 >= 4.0.4, PHP 5, PHP 7, PHP 8) ldap_set_option — 指定したオプションの値を設定する 説明 function ldap_set_option ( ? LDAP\
... FILE string PHP 7.1.0 LDAP_OPT_X_TLS_REQUIRE_CERT int PHP 7.0.5 LDAP_OPT_SERVER_CONTROLS および LDAP_OPT_CLIENT_CONTROLS はコントロールのリストが必要です。 つまり、値がコントロールの配列である必要があるということです。 コントロールは、そのコントロールの ID で ... ある oid 、オプションの value 、オプションのフラグ criticality からなります。PHP において、 コントロールはキーが oid で値が文字列、 二つのオプションの要素からなる配列で指定されます。オプションの要素は、 キーが value で値が文字列 ... N , 3 )) { echo "LDAPv3 を使用します" ; } else { echo "プロトコルバージョンを 3 に設定できませんでした" ; } ?> 例2 サーバーコントロールの設定 <?php // $ds は値を持たないディレクトリサーバーコントロールへの LDAP\Connection のインスタンスです。 $ctrl1 = array( ...
-
https://man.mtool.work/php/8.3/function.ldap-set-option.html
- 指定したオプションの値を設定する 8357
- « ldap_search ldap_set_rebind_proc » PHP Manual LDAP 関数 指定したオプションの値を設定する 検索 ldap_set_option (PHP 4 >= 4.0.4, PHP 5, PHP 7, PHP 8) ldap_set_option — 指定したオプションの値を設定する 説明 function ldap_set_option ( ? LDAP\
... FILE string PHP 7.1.0 LDAP_OPT_X_TLS_REQUIRE_CERT int PHP 7.0.5 LDAP_OPT_SERVER_CONTROLS および LDAP_OPT_CLIENT_CONTROLS はコントロールのリストが必要です。 つまり、値がコントロールの配列である必要があるということです。 コントロールは、そのコントロールの ID で ... ある oid 、オプションの value 、オプションのフラグ criticality からなります。PHP において、 コントロールはキーが oid で値が文字列、 二つのオプションの要素からなる配列で指定されます。オプションの要素は、 キーが value で値が文字列 ... N , 3 )) { echo "LDAPv3 を使用します" ; } else { echo "プロトコルバージョンを 3 に設定できませんでした" ; } ?> 例2 サーバーコントロールの設定 <?php // $ds は値を持たないディレクトリサーバーコントロールへの LDAP\Connection のインスタンスです。 $ctrl1 = array( ...
-
https://man.mtool.work/php/8.3/function.ldap-set-option.html
- 例 8012
- « LDAP コントロール 基本的な使用法 » PHP Manual LDAP 例 検索 例 目次 基本的な使用法 LDAP コントロール 関連キーワード: コントロール 基本的 目次
...
-
https://man.mtool.work/php/8.3/ldap.examples.html
- インストール 7973
- « データベースに関する問題 構築時の問題 » PHP Manual FAQ インストール 検索 インストール このセクションでは PHP のインストール方法に関する一般的な質問を扱います。 PHP は、ほとんど全ての OS とウェブサーバーで 利用可能です。 PHP をインストール
... 参照ください。 Windows で PHP のディレクトリを PATH に追加するにはどうすればいいのですか? Windows では、以下のようにします。 コントロールパネルのシステムアイコンを選択します(スタート → コントロールパネル)。 詳細設定タブに移動します。 「環境変数」ボタンを押しま ...
-
https://man.mtool.work/php/8.3/faq.installation.html
- 例 7973
- « LDAP コントロール 基本的な使用法 » PHP Manual LDAP 例 検索 例 目次 基本的な使用法 LDAP コントロール 関連キーワード: コントロール 基本的 Search 目次 navigate Enter select Esc close open
...
-
https://man.mtool.work/php/8.3/ldap.examples.html