Results of 1 - 5 of about 5 for popd (0.008 sec.)
- Man page of BASH_BUILTINS 12869
- BASH_BUILTINS Section: User Commands (1) Updated: 2004 Apr 20 Index JM Home Page 名前 bash, :, ., [, alias, bg, bind, break, builtin, caller, cd, command, compgen, complete, compopt, continue, declare, dirs, disown, echo, enable, eval, exec
... , exit, export, false, fc, fg, getopts, hash, help, history, jobs, kill, let, local, logout, mapfile, popd, printf, pushd, pwd, read, readonly, return, set, shift, shopt, source, suspend, test, times, trap, true, type, typeset, u ... では、全てのディレクトリ名は空白で区切って 1 行で表示されます。 ディレクトリは pushd コマンドによってリストに追加されます。 popd コマンドはリストからエントリを削除します。 + n オプションなしで dirs を起動したときに表示されるリストの、 左から数えて n 番 ... れた場合や、 array が不正か代入できない場合や、 array がインデックスによる配列でない場合でなければ、 成功の状態を返します。 popd [- n ] [+ n ] [- n ] ディレクトリスタックからエントリを削除します。 引き数がない場合には、スタック先頭のディレクトリが削除 ...
-
https://man.mtool.work/man/20261015/man1/builtins.1.html
- Man page of BASH 8273
- BASH Section: User Commands (1) Updated: 2010 December 28 Index JM Home Page 名前 bash - GNU Bourne-Again SHell 書式 bash [options] [file] 著作権 Bash is Copyright (C) 1989-2011 by the Free Software Foundation, Inc. 説明 bash は、標準入力や
... 既にスタックに入っているディレクトリを変更できますが、 ディレクトリの追加と削除を行うためには、組み込みコマンドの pushd と popd を使わなければなりません。 この変数に代入を行っても現在の作業ディレクトリは変わりません。 DIRSTACK を unset すると、この変 ...
-
https://man.mtool.work/man/20261015/man1/bash.1.html
- Man page of fetchmail 8273
- fetchmail Section: User Commands (1) Index JM Home Page 名前 fetchmail - POP, IMAP, ETRN, ODMR 機能を持つサーバからメールを取得する 書式 fetchmail [ option... ] [ mailserver... ] fetchmailconf 説明 fetchmail はメールを取得・転送するためのユ
... ス設計の一部については、 このご先祖様のものをそのまま引き継いでいます。 関連項目 mutt (1), elm (1), mail (1), sendmail (8), popd (8), imapd (8), netrc (5) 準拠している標準規約 SMTP/ESMTP: RFC 821, RFC2821, RFC 1869, RFC 1652, RFC 1870, RFC1983, RFC 19 ...
-
https://man.mtool.work/man/20261015/man1/fetchmail.1.html
- Man page of TCSH 8273
- TCSH Section: User Commands (1) Updated: 2 September 2001 Index JM Home Page 名称 tcsh - ファイル名補完とコマンド行編集を追加した C シェル 書式 tcsh [ -bcdefFimnqstvVxX ] [ -Dname [ =value ]] [arg ...] tcsh -l 解説 tcsh は、バークレイ版 UNI
... 。 ディレクトリスタック置換 (+) ディレクトリスタックはディレクトリの列であり、0 から番号付けられ、 組み込みコマンド pushd , popd , dirs (そちらも参照) が使用します。 dirs コマンドを使用すると、ディレクトリスタックを いつでも表示でき、ファイルに書き込む ...
-
https://man.mtool.work/man/20261015/man1/tcsh.1.html
- Man page of fetchmail 8273
- fetchmail Section: User Commands (1) Index JM Home Page 名前 fetchmail - POP, IMAP, ETRN, ODMR 機能を持つサーバからメールを取得する 書式 fetchmail [ option... ] [ mailserver... ] fetchmailconf 説明 fetchmail はメールを取得・転送するためのユ
... ス設計の一部については、 このご先祖様のものをそのまま引き継いでいます。 関連項目 mutt (1), elm (1), mail (1), sendmail (8), popd (8), imapd (8), netrc (5) 準拠している標準規約 SMTP/ESMTP: RFC 821, RFC2821, RFC 1869, RFC 1652, RFC 1870, RFC1983, RFC 19 ...
-
https://man.mtool.work/man/20261015/man8/fetchmailconf.8.html
PREV
1
NEXT