JM Project

JM プロジェクトは、主に Linux 関連のマニュアルページの日本語ページを翻訳・公開しています。

Linux マニュアル 一覧

全文・高度検索

per page, with , order by , clip by
Results of 1 - 10 of about 11 for gateway (0.003 sec.)
Man page of RTNETLINK 12322
RTNETLINK Section: Linux Programmer's Manual (7) Updated: 2020-06-09 Index JM Home Page 名前 rtnetlink - Linux IPv4 ルーティングソケット 書式 #include < asm/types.h > #include < linux/netlink.h > #include < linux/rtnetlink.h > #include < sy ... rotocol address 経路の発信元アドレス RTA_IIF int 入力インターフェースの index RTA_OIF int 出力インターフェースの index RTA_GATEWAY protocol address 経路のゲートウェイ RTA_PRIORITY int 経路の優先度 RTA_PREFSRC protocol address Preferred source address RT ... if set, rtm_table is ignored RTA_MARK int RTA_MFC_STATS struct rta_mfc_stats (linux/rtnetlink.h 参照) RTA_VIA struct rtvia Gateway in different AF (see below) RTA_NEWDST protocol address パケットの経路の行き先アドレスを変更する RTA_PREF char RFC4191 IPv ... v6 routes (in seconds) RTA_MULTIPATH contains several packed instances of struct rtnexthop together with nested RTAs ( RTA_GATEWAY ): struct rtnexthop { unsigned short rtnh_len; /* Length of struct + length of RTAs */ unsigned char rtnh_flags; /* Flags ...
https://man.mtool.work/man/20261015/man7/rtnetlink.7.html
Man page of netgroup 10580
netgroup Section: Linux Reference Manual (5) Updated: May 1999 Index JM Home Page 名前 netgroup - ネットワークグループを指定する 説明 netgroup ファイルは "netgroup" を定義する。これは (host, user, domain) の組で、リモートマウントやリモートロ ... きるホストからなるドメインを指定するものではない。 ゲートウェイマシンでは、その持つすべての名前をリストしておくべきである。 gateway (server,,) (server-sn,,) (server-bb,,) netgroup データーベースへのアクセスには、通常 getnetent 関数が用いられる。 ファイル ...
https://man.mtool.work/man/20261015/man5/netgroup.5.html
Man page of dhcpcd 10580
dhcpcd Section: Linux System Manager's Manual (8) Updated: 31 January 1998 Index JM Home Page 名前 dhcpcd - DHCP クライアントデーモン 書式 dhcpcd [-dknrBCDHNRSTY] [-t <timeout>] [-c <ExecFilePath>] [-h <hostname>] [-i <vendorClassID>] [-I < ... clientID>] [-l <leasetime>] [-s [ipaddr]] [-G [gateway]] [-w <windowsize>] [-L <ConfigDir>] [interface] 説明 dhcpcd は RFC2131 (-r オプションが指定されなかった場合) と RFC1541 ( ... なければ、 dhcpcd はファイル <ConfigDir>/dhcpcd-<interface>.cache に記録されている、以前に獲得した IP アドレスを用いる。 -G [gateway] DHCP サーバによって提供されたデフォルトの経路を dhcpcd にインストールさせないようにする。 オプションでゲートウェイ ip アド ...
https://man.mtool.work/man/20261015/man8/dhcpcd.8.html
Man page of TCPDUMP 9993
TCPDUMP Section: User Commands (1) Updated: 30 June 1997 Index JM Home Page 名前 tcpdump - ネットワークのトラフィックをダンプする 書式 tcpdump [ -adeflnNOpqRStvxX ] [ -c count ] [ -F file ] [ -i interface ] [ -m module ] [ -r file ] [ -s sn ... るが、これについてはフィルタの条件式で明示的に指示することはで きない。] 上記に加えて、特別な`要素'を示すキーワードがある。 gateway , broadcast , less , greater とarithmtic expression(数値による条件式)である。これらについてはこのあとで記述する。 もっと複 ... ehost であるときに真。 ether host ehost イーサネットソースアドレスかディスティネーションアドレスが ehost であるときに真。 gateway host パケットが host をゲートウェイとしているときに真。 すなわち、イーサネットソース/ディスティネーションアドレスは host で ... る全ての ftp 通信を表示する(条件式はシェルが括弧を(誤って)解釈するのを避けるためにクオートされている点に注意せよ): tcpdump 'gateway snup and (port ftp or ftp-data)' ローカルホストへの入出力の通信を除外して表示する(他のネットワークへのゲートウェイであると ...
https://man.mtool.work/man/20261015/man1/tcpdump.1.html
Man page of VDSO 9993
VDSO Section: Linux Programmer's Manual (7) Updated: 2019-08-02 Index JM Home Page 名前 vdso - 仮想 ELF 動的共有オブジェクトの概要 書式 #include < sys/auxv.h > void *vdso = (uintptr_t) getauxval(AT_SYSINFO_EHDR); 説明 "vDSO" (virtual dynami ... id getppid gettimeofday set_tid_address parisc (hppa) 関数 The parisc port has a code page with utility functions called a gateway page. Rather than use the normal ELF auxiliary vector approach, it passes the address of the page to the process via the S ... ble <offset>(%sr2, %r0) オフセット 関数 00b0 lws_entry (CAS operations) 00e0 set_thread_pointer (used by glibc) 0100 linux_gateway_entry (syscall) ppc/32 関数 以下のテーブルは vDSO で公開されるシンボルの一覧である。 * のマークが付いた関数は、カーネルが ...
https://man.mtool.work/man/20261015/man7/vdso.7.html
Man page of ROUTE 8250
ROUTE Section: Linux Programmer's Manual (8) Updated: 2 January 2000 Index JM Home Page 名前 route - IP 経路テーブルの表示/設定 書式 route [ -CFvnee ] route [ -v ] [ -A family] add [ -net | -host ] target [ netmask Nm] [ gw Gw] [ metric N] ... るように設定する。 出力 カーネル経路テーブルの出力は、以下の項目で構成される。 Destination 対象ネットワークもしくはホスト。 Gateway ゲートウェイのアドレスか、 設定されていないなら '*' である。 Genmask Genmask は対象ネットワークのネットマスクである。 '255 ...
https://man.mtool.work/man/20261015/man8/route.8.html
Man page of ROUTED 7663
ROUTED Section: Maintenance Commands (8) Index JM Home Page BSD mandoc Linux NetKit (0.17) 名前 routed - ネットワークルーティングデーモン 書式 routed [- d ] [- g ] [- q ] [- s ] [- t ] [ logfile ] 説明 routed は、ネットワークのルーティングテ ... uted が起動すると、 SIOGIFCONF ioctl (2) からの情報のみでは突き止められない可能性のあるゲートウェイを見付けるために、 /etc/gateways ファイルが読み込まれる。 このようにして指定したゲートウェイには、 ルーティング情報を交換するつもりがない場合には、 passiv ... と知らせることである。 external エントリは、 2 つのルータが同じ到達先へのルートを覚えてもよい場合にのみ、必要である。 /etc/gateways は、以下のフォーマットの行で構成される: < net | host > name1 gateway name2 metric value < passive | active | external > キ ... になる。 EGP は、ローカルネットワークに対して 他のインターネットシステムへのルートを提供するために必要である。 ファイル /etc/gateways 遠隔ゲートウェイについての情報を記述するファイル 関連項目 udp (7), icmp (7) Internet Transport Protocols XSIS 028112 Xero ...
https://man.mtool.work/man/20261015/man8/routed.8.html
Man page of URI 7077
URI Section: Linux Programmer's Manual (7) Updated: 2020-08-13 Index JM Home Page 名前 uri, url, urn - uniform resource identifier (URI) (URL と URN も含めて) 書式 URI = [ absoluteURI | relativeURI ] [ "#" fragment ] absoluteURI = scheme ": ... 別の通信メカニズム (POST と呼ばれる) が用いられる。 POST では URI にはデータは含まれない。 より詳しい情報は、 にある Common Gateway Interface の仕様書を見よ。 ftp - ファイル転送プロトコル (FTP) ftp:// ip_server / path これはファイル転送プロトコル (FTP) を ...
https://man.mtool.work/man/20261015/man7/uri.7.html
Man page of URI 7077
URI Section: Linux Programmer's Manual (7) Updated: 2020-08-13 Index JM Home Page 名前 uri, url, urn - uniform resource identifier (URI) (URL と URN も含めて) 書式 URI = [ absoluteURI | relativeURI ] [ "#" fragment ] absoluteURI = scheme ": ... 別の通信メカニズム (POST と呼ばれる) が用いられる。 POST では URI にはデータは含まれない。 より詳しい情報は、 にある Common Gateway Interface の仕様書を見よ。 ftp - ファイル転送プロトコル (FTP) ftp:// ip_server / path これはファイル転送プロトコル (FTP) を ...
https://man.mtool.work/man/20261015/man7/url.7.html
Man page of URI 7077
URI Section: Linux Programmer's Manual (7) Updated: 2020-08-13 Index JM Home Page 名前 uri, url, urn - uniform resource identifier (URI) (URL と URN も含めて) 書式 URI = [ absoluteURI | relativeURI ] [ "#" fragment ] absoluteURI = scheme ": ... 別の通信メカニズム (POST と呼ばれる) が用いられる。 POST では URI にはデータは含まれない。 より詳しい情報は、 にある Common Gateway Interface の仕様書を見よ。 ftp - ファイル転送プロトコル (FTP) ftp:// ip_server / path これはファイル転送プロトコル (FTP) を ...
https://man.mtool.work/man/20261015/man7/urn.7.html
PREV 1 2 NEXT

リンク

日本語の文書やマニュアルを配布している個人/プロジェクトへのリンクです。