JM Project

JM プロジェクトは、主に Linux 関連のマニュアルページの日本語ページを翻訳・公開しています。

Linux マニュアル 一覧

全文・高度検索

per page, with , order by , clip by
Results of 1 - 8 of about 8 for concepts (0.001 sec.)
Man page of REMOVEXATTR 10537
REMOVEXATTR Section: Linux Programmer's Manual (2) Updated: 2019-03-06 Index JM Home Page 名前 removexattr, lremovexattr, fremovexattr - 拡張属性を削除する 書式 #include < sys/types.h > #include < sys/xattr.h > int removexattr(const char * ... s which are associated with all inodes in the system (i.e., the stat (2) data). A complete overview of extended attributes concepts can be found in xattr (7). removexattr () は、ファイルシステム内の指定された path に対応する、名前 name の拡張属性を削除す ...
https://man.mtool.work/man/20261015/man2/fremovexattr.2.html
Man page of REMOVEXATTR 10537
REMOVEXATTR Section: Linux Programmer's Manual (2) Updated: 2019-03-06 Index JM Home Page 名前 removexattr, lremovexattr, fremovexattr - 拡張属性を削除する 書式 #include < sys/types.h > #include < sys/xattr.h > int removexattr(const char * ... s which are associated with all inodes in the system (i.e., the stat (2) data). A complete overview of extended attributes concepts can be found in xattr (7). removexattr () は、ファイルシステム内の指定された path に対応する、名前 name の拡張属性を削除す ...
https://man.mtool.work/man/20261015/man2/lremovexattr.2.html
Man page of REMOVEXATTR 10537
REMOVEXATTR Section: Linux Programmer's Manual (2) Updated: 2019-03-06 Index JM Home Page 名前 removexattr, lremovexattr, fremovexattr - 拡張属性を削除する 書式 #include < sys/types.h > #include < sys/xattr.h > int removexattr(const char * ... s which are associated with all inodes in the system (i.e., the stat (2) data). A complete overview of extended attributes concepts can be found in xattr (7). removexattr () は、ファイルシステム内の指定された path に対応する、名前 name の拡張属性を削除す ...
https://man.mtool.work/man/20261015/man2/removexattr.2.html
Man page of GETXATTR 9434
GETXATTR Section: Linux Programmer's Manual (2) Updated: 2020-06-09 Index JM Home Page 名前 getxattr, lgetxattr, fgetxattr - 拡張属性の値を取得する 書式 #include < sys/types.h > #include < sys/xattr.h > ssize_t getxattr(const char * path , ... s which are associated with all inodes in the system (i.e., the stat (2) data). A complete overview of extended attributes concepts can be found in xattr (7). getxattr () retrieves the value of the extended attribute identified by name and associated wit ...
https://man.mtool.work/man/20261015/man2/fgetxattr.2.html
Man page of GETXATTR 9434
GETXATTR Section: Linux Programmer's Manual (2) Updated: 2020-06-09 Index JM Home Page 名前 getxattr, lgetxattr, fgetxattr - 拡張属性の値を取得する 書式 #include < sys/types.h > #include < sys/xattr.h > ssize_t getxattr(const char * path , ... s which are associated with all inodes in the system (i.e., the stat (2) data). A complete overview of extended attributes concepts can be found in xattr (7). getxattr () retrieves the value of the extended attribute identified by name and associated wit ...
https://man.mtool.work/man/20261015/man2/getxattr.2.html
Man page of GETXATTR 9434
GETXATTR Section: Linux Programmer's Manual (2) Updated: 2020-06-09 Index JM Home Page 名前 getxattr, lgetxattr, fgetxattr - 拡張属性の値を取得する 書式 #include < sys/types.h > #include < sys/xattr.h > ssize_t getxattr(const char * path , ... s which are associated with all inodes in the system (i.e., the stat (2) data). A complete overview of extended attributes concepts can be found in xattr (7). getxattr () retrieves the value of the extended attribute identified by name and associated wit ...
https://man.mtool.work/man/20261015/man2/lgetxattr.2.html
Man page of NSUPDATE 7247
NSUPDATE Section: Maintenance Commands (8) Index JM Home Page BSD mandoc BSD 4 名称 nsupdate - 対話的に Internet ネームサーバを更新する 書式 nsupdate [- k keydir:keyname ] [- d ] [- v ] [ filename ] 解説 nsupdate は動的な更新をサポートした ... ドメイン名とネームサーバのアドレスの初期設定。 関連項目 named (8), resolver (3), resolver (5); RFC-1034, ``Domain Names - Concepts and Facilities'' RFC-1035, ``Domain Names - Implementation and Specification'' RFC-2136, Dynamic Updates in the Domain Nam ...
https://man.mtool.work/man/20261015/man8/nsupdate.8.html
Man page of NSLOOKUP 5060
NSLOOKUP Section: Maintenance Commands (8) Index JM Home Page BSD mandoc BSD 4 名称 nslookup - インターネットネームサーバに対話的に問い合わせる 書式 nslookup [- option ... ] [ host-to-find | - [ server ] ] 解説 nslookup はインターネットネー ... LOCALDOMAIN デフォルトドメインを上書きします。 関連項目 named (8), resolver (3), resolver (5); RFC-1034, ``Domain Names - Concepts and Facilities'' RFC-1035, ``Domain Names - Implementation and Specification'' 作者 Andrew Cherenson ...
https://man.mtool.work/man/20261015/man8/nslookup.8.html
PREV 1 NEXT

リンク

日本語の文書やマニュアルを配布している個人/プロジェクトへのリンクです。