JM Project

JM プロジェクトは、主に Linux 関連のマニュアルページの日本語ページを翻訳・公開しています。

Linux マニュアル 一覧

全文・高度検索

per page, with , order by , clip by
Results of 1 - 10 of about 316 for オーバ (0.008 sec.)
Man page of NAMED.CONF 9403
NAMED.CONF Section: File Formats (5) Index JM Home Page BSD mandoc BSD 4 名称 named.conf named (8) - 用の設定ファイル 概要 BIND 8 は、以前のリリースと比べて遥かに設定可能なものになっています。 完全に新しい設定項目があります。例えばアクセス制 ... これらはそれぞれ、 1024, 1024*1024, 1024*1024*1024 倍であることを表します。 スケールファクタの変換時に、整数値の格納場所でオーバフローが発生しても、 現状では黙って無視します。 その結果、期待した結果よりも小さな値、おそらくは負の値にさえなってしまいます ...
https://man.mtool.work/man/20261015/man5/named.conf.5.html
Man page of fetchmail 9226
fetchmail Section: User Commands (1) Index JM Home Page 名前 fetchmail - POP, IMAP, ETRN, ODMR 機能を持つサーバからメールを取得する 書式 fetchmail [ option... ] [ mailserver... ] fetchmailconf 説明 fetchmail はメールを取得・転送するためのユ ... 再び受け取らなくて済むからです。 しかしメールボックスが大きい場合には、 メッセージを消すたびごとにインデックスを付け直す時のオーバーヘッドで、 サーバがかなり大変な目に遭うかもしれません。 ですから、接続の信頼性が高い場合には、 削除を行う間隔は長くしたほう ...
https://man.mtool.work/man/20261015/man1/fetchmail.1.html
Man page of fetchmail 9226
fetchmail Section: User Commands (1) Index JM Home Page 名前 fetchmail - POP, IMAP, ETRN, ODMR 機能を持つサーバからメールを取得する 書式 fetchmail [ option... ] [ mailserver... ] fetchmailconf 説明 fetchmail はメールを取得・転送するためのユ ... 再び受け取らなくて済むからです。 しかしメールボックスが大きい場合には、 メッセージを消すたびごとにインデックスを付け直す時のオーバーヘッドで、 サーバがかなり大変な目に遭うかもしれません。 ですから、接続の信頼性が高い場合には、 削除を行う間隔は長くしたほう ...
https://man.mtool.work/man/20261015/man8/fetchmailconf.8.html
Man page of mpg123 8408
mpg123 Section: User Commands (1) Updated: 21 Apr 1997 Index JM Home Page 名前 mpg123 - MPEG 1.0/2.0 形式のオーディオファイルの演奏 (レイヤ 1, 2, 3 対応) 書式 mpg123 [ -tscvqy01m24 ] [ -b size ] [ -k num ] [ -n num ] [ -f factor ] [ -r rate ... には、サーバとの接続 が十分高速でなければならない点に注意してください。例えば 128k ビット/秒 の MPEG ファイルは、プロトコルのオーバーヘッドに加えて 少なくとも 128k ビット/秒(16k バイト/秒)のネットワーク接続を必要としま す。ネットワークが一時的に止まること ...
https://man.mtool.work/man/20261015/man1/mpg123.1.html
Man page of dhcpd-options 8232
dhcpd-options Section: File Formats (5) Index JM Home Page 名称 dhcp-options - 動的ホスト構成プロトコルのオプション 解説 動的ホスト設定プロトコル (DHCP: Dynamic Host Configuration Protocol) を使用することにより、クライアントは DHCP サーバか ... 優先されるものから順に指定します。 option netbios-node-type uint8 ; NetBIOS ノードタイプオプションは、 設定可能な NetBIOS オーバ TCP/IP クライアントを、 RFC 1001/1002 に記述されているように設定します。 値は単一のオクテットとして指定され、 クライアント ... スト option netbios-scope string ; NetBIOS スコープオプションは、 RFC 1001/1002 に指定されるように、 クライアントの NetBIOS オーバ TCP/IP スコープパラメータを指定します。 文字集合の制約については RFC1001, RFC1002, RFC1035 を参照してください。 option fon ...
https://man.mtool.work/man/20261015/man5/dhcp-options.5.html
Man page of CVSUP 8130
CVSUP Section: User Commands (1) Index JM Home Page BSD mandoc 名称 cvsup - CVS リポジトリ用のネットワーク配布パッケージ 書式 cvsup [- 1aDeEgksvzZ ] [- A addr ] [- b base ] [- c collDir ] [- d delLimit ] [- h host ] [- i pattern ] [- l lock ... 理チャネルを 多重化します。これは ssh 's のポート転送機能とは異なるやり方で行われます。 これにより、非常に小さい(1% 未満)通信オーバーヘッドとごくわずかの CPU 負荷がかかりますが、ほとんどどんな防火壁の中でも動作するはずです。 防火壁は、クライアントホストが ...
https://man.mtool.work/man/20261015/man1/cvsup.1.html
Man page of CEIL 7210
CEIL Section: Linux Programmer's Manual (3) Updated: 2017-09-15 Index JM Home Page 名前 ceil, ceilf, ceill - 引数を下回らない最小の整数値 書式 #include < math.h > double ceil(double x ); float ceilf(float x ); long double ceill(long double ... 値を返す。 x が整数、+0、-0、NaN、無限のいずれかの場合、 x そのものが返される。 エラー エラーは発生しない。 POSIX.1-2001 にはオーバーフローでの範囲エラー (range error) の 記載がある。「注意」の節を参照のこと。 属性 この節で使用されている用語の説明について ... 準拠 C99, POSIX.1-2001, POSIX.1-2008. double 版の関数は SVr4, 4.3BSD, C89 にも準拠している。 注意 SUSv2 と POSIX.1-2001 にはオーバーフローに関する記述があり、 オーバーフローの場合には、 errno を ERANGE に設定するか、 FE_OVERFLOW 例外を発生することとされて ... いる。 実際のところ、どの現行のマシンでも結果がオーバーフローを起こすことはないので、 このエラー処理は意味がない。 (より正確に言うと、オーバーフローは指数部の最大値が 仮数部を表 ...
https://man.mtool.work/man/20261015/man3/ceil.3.html
Man page of CEIL 7210
CEIL Section: Linux Programmer's Manual (3) Updated: 2017-09-15 Index JM Home Page 名前 ceil, ceilf, ceill - 引数を下回らない最小の整数値 書式 #include < math.h > double ceil(double x ); float ceilf(float x ); long double ceill(long double ... 値を返す。 x が整数、+0、-0、NaN、無限のいずれかの場合、 x そのものが返される。 エラー エラーは発生しない。 POSIX.1-2001 にはオーバーフローでの範囲エラー (range error) の 記載がある。「注意」の節を参照のこと。 属性 この節で使用されている用語の説明について ... 準拠 C99, POSIX.1-2001, POSIX.1-2008. double 版の関数は SVr4, 4.3BSD, C89 にも準拠している。 注意 SUSv2 と POSIX.1-2001 にはオーバーフローに関する記述があり、 オーバーフローの場合には、 errno を ERANGE に設定するか、 FE_OVERFLOW 例外を発生することとされて ... いる。 実際のところ、どの現行のマシンでも結果がオーバーフローを起こすことはないので、 このエラー処理は意味がない。 (より正確に言うと、オーバーフローは指数部の最大値が 仮数部を表 ...
https://man.mtool.work/man/20261015/man3/ceilf.3.html
Man page of CEIL 7210
CEIL Section: Linux Programmer's Manual (3) Updated: 2017-09-15 Index JM Home Page 名前 ceil, ceilf, ceill - 引数を下回らない最小の整数値 書式 #include < math.h > double ceil(double x ); float ceilf(float x ); long double ceill(long double ... 値を返す。 x が整数、+0、-0、NaN、無限のいずれかの場合、 x そのものが返される。 エラー エラーは発生しない。 POSIX.1-2001 にはオーバーフローでの範囲エラー (range error) の 記載がある。「注意」の節を参照のこと。 属性 この節で使用されている用語の説明について ... 準拠 C99, POSIX.1-2001, POSIX.1-2008. double 版の関数は SVr4, 4.3BSD, C89 にも準拠している。 注意 SUSv2 と POSIX.1-2001 にはオーバーフローに関する記述があり、 オーバーフローの場合には、 errno を ERANGE に設定するか、 FE_OVERFLOW 例外を発生することとされて ... いる。 実際のところ、どの現行のマシンでも結果がオーバーフローを起こすことはないので、 このエラー処理は意味がない。 (より正確に言うと、オーバーフローは指数部の最大値が 仮数部を表 ...
https://man.mtool.work/man/20261015/man3/ceill.3.html
Man page of XINETD 7135
XINETD Section: Maintenance Commands (8) Updated: 14 June 2001 Index JM Home Page 名前 xinetd - 拡張されたインターネットサービスデーモン 書式 xinetd [ options ] 説明 xinetd は、 inetd と同じ機能を提供する。 すなわち、インターネットサービスを ... う命令する。 -limit proc_limit このオプションは xinetd が、同時に動作させられるプロセス数の上限を定める。 プロセステーブルのオーバーフローを防止する目的がある。 -logprocs limit このオプションはリモートのユーザ ID 取得の為に動作させるサーバ数の、 同時に動 ...
https://man.mtool.work/man/20261015/man8/xinetd.8.html
PREV 1 2 3 4 5 6 7 8 9 10 NEXT

リンク

日本語の文書やマニュアルを配布している個人/プロジェクトへのリンクです。