JM Project

JM プロジェクトは、主に Linux 関連のマニュアルページの日本語ページを翻訳・公開しています。

Linux マニュアル 一覧

全文・高度検索

per page, with , order by , clip by
Results of 1 - 10 of about 15 for オクテット (0.005 sec.)
Man page of dhcpd-options 12678
dhcpd-options Section: File Formats (5) Index JM Home Page 名称 dhcp-options - 動的ホスト構成プロトコルのオプション 解説 動的ホスト設定プロトコル (DHCP: Dynamic Host Configuration Protocol) を使用することにより、クライアントは DHCP サーバか ... 定します。 int8 および uint8 のデータタイプは、符号付きおよび符号無しの 8 ビット整数を指定します。 符号無し 8 ビット整数は、オクテットと呼ばれることもあります。 string データタイプは NVT ASCII 文字列を指定します。 文字列はダブルクォートで括る必要があります。 ... かまいません)。 data-string データタイプは、ダブルクォートで括られる NVT ASCII 文字列か、 コロン区切りで 16 進数で指定されるオクテットの連続のいずれかを指定します。 例えば次のようになります: option dhcp-client-identifier "CLIENT-FOO"; または option dhcp-clie ... はオプションコードの 10 進数表記です。 これらのオプションには、 クォートで括った文字列か、 2 桁の 16 進数をコロンで区切ったオクテットの連続を、続けられます。 例えば次のようになります: option option-133 "my-option-133-text"; option option-129 1:54:c9:2b:47; ...
https://man.mtool.work/man/20261015/man5/dhcp-options.5.html
Man page of INET_NET_PTON 10972
INET_NET_PTON Section: Linux Programmer's Manual (3) Updated: 2020-06-09 Index JM Home Page 名前 inet_net_pton, inet_net_ntop - インターネットのネットワーク番号の変換 書式 #include < arpa/inet.h > int inet_net_pton(int af , const char * pre ... 0 進数表記で指定できる。 先頭に "0x" か "0X" がある場合 16 進数値となる。 16 進数はネットワークバイトオーダーの左から右へ半オクテット (4 ビット) ずつ順番に埋められる。 ドット区切りの 10 進数表記では、 最大 4 つのオクテットをドット区切りの 10 進数で指定する ... となる。 * それ以外の場合、 bits は 8 となる。 上記の手順から得られる bits の値が 8 以上だが、 ネットワーク番号で指定されたオクテット数が bits/8 より大きい場合、 bits には実際に指定されたオクテット数を 8 倍した値が設定される。 例 以下のプログラムは inet_net ...
https://man.mtool.work/man/20261015/man3/inet_net_ntop.3.html
Man page of INET_NET_PTON 10972
INET_NET_PTON Section: Linux Programmer's Manual (3) Updated: 2020-06-09 Index JM Home Page 名前 inet_net_pton, inet_net_ntop - インターネットのネットワーク番号の変換 書式 #include < arpa/inet.h > int inet_net_pton(int af , const char * pre ... 0 進数表記で指定できる。 先頭に "0x" か "0X" がある場合 16 進数値となる。 16 進数はネットワークバイトオーダーの左から右へ半オクテット (4 ビット) ずつ順番に埋められる。 ドット区切りの 10 進数表記では、 最大 4 つのオクテットをドット区切りの 10 進数で指定する ... となる。 * それ以外の場合、 bits は 8 となる。 上記の手順から得られる bits の値が 8 以上だが、 ネットワーク番号で指定されたオクテット数が bits/8 より大きい場合、 bits には実際に指定されたオクテット数を 8 倍した値が設定される。 例 以下のプログラムは inet_net ...
https://man.mtool.work/man/20261015/man3/inet_net_pton.3.html
Man page of URI 9543
URI Section: Linux Programmer's Manual (7) Updated: 2020-08-13 Index JM Home Page 名前 uri, url, urn - uniform resource identifier (URI) (URL と URN も含めて) 書式 URI = [ absoluteURI | relativeURI ] [ "#" fragment ] absoluteURI = scheme ": ... ertype のデフォルトは "1" になる。 selector は Gopher セレクタ文字列である。Gopher プロトコルでは、 Gopher セレクタ文字列はオクテット文字からなり、 16進数の 09 (US-ASCII の HT または tab)、 0A (US-ASCII の LF 文字)、 0D (US-ASCII の CR 文字) 以外ならどんなオ ... 数字、および 以下の句読文字、記号が含まれる - _ . ! ~ * ' ( ) 他の文字はすべてエスケープしなければならない。 エスケープされたオクテットは 3 文字からなる: 先頭にパーセント文字 "%"、それに続けてオクテットコードを表す 2 文字の 16 進数字である (16 進数の英字は大文 ... る。 1. キャラクター列を UTF-8 (IETF RFC 2279, utf-8 (7) 参照) に変換し、 2. URI エスケープ機構を用いる。 つまり、安全でないオクテットを %HH でエンコードする。 URI を書くには URI を書く時には、ダブルクォートの内部に書く (例: " http://www.kernel.org ") か、 a ...
https://man.mtool.work/man/20261015/man7/uri.7.html
Man page of URI 9543
URI Section: Linux Programmer's Manual (7) Updated: 2020-08-13 Index JM Home Page 名前 uri, url, urn - uniform resource identifier (URI) (URL と URN も含めて) 書式 URI = [ absoluteURI | relativeURI ] [ "#" fragment ] absoluteURI = scheme ": ... ertype のデフォルトは "1" になる。 selector は Gopher セレクタ文字列である。Gopher プロトコルでは、 Gopher セレクタ文字列はオクテット文字からなり、 16進数の 09 (US-ASCII の HT または tab)、 0A (US-ASCII の LF 文字)、 0D (US-ASCII の CR 文字) 以外ならどんなオ ... 数字、および 以下の句読文字、記号が含まれる - _ . ! ~ * ' ( ) 他の文字はすべてエスケープしなければならない。 エスケープされたオクテットは 3 文字からなる: 先頭にパーセント文字 "%"、それに続けてオクテットコードを表す 2 文字の 16 進数字である (16 進数の英字は大文 ... る。 1. キャラクター列を UTF-8 (IETF RFC 2279, utf-8 (7) 参照) に変換し、 2. URI エスケープ機構を用いる。 つまり、安全でないオクテットを %HH でエンコードする。 URI を書くには URI を書く時には、ダブルクォートの内部に書く (例: " http://www.kernel.org ") か、 a ...
https://man.mtool.work/man/20261015/man7/url.7.html
Man page of URI 9543
URI Section: Linux Programmer's Manual (7) Updated: 2020-08-13 Index JM Home Page 名前 uri, url, urn - uniform resource identifier (URI) (URL と URN も含めて) 書式 URI = [ absoluteURI | relativeURI ] [ "#" fragment ] absoluteURI = scheme ": ... ertype のデフォルトは "1" になる。 selector は Gopher セレクタ文字列である。Gopher プロトコルでは、 Gopher セレクタ文字列はオクテット文字からなり、 16進数の 09 (US-ASCII の HT または tab)、 0A (US-ASCII の LF 文字)、 0D (US-ASCII の CR 文字) 以外ならどんなオ ... 数字、および 以下の句読文字、記号が含まれる - _ . ! ~ * ' ( ) 他の文字はすべてエスケープしなければならない。 エスケープされたオクテットは 3 文字からなる: 先頭にパーセント文字 "%"、それに続けてオクテットコードを表す 2 文字の 16 進数字である (16 進数の英字は大文 ... る。 1. キャラクター列を UTF-8 (IETF RFC 2279, utf-8 (7) 参照) に変換し、 2. URI エスケープ機構を用いる。 つまり、安全でないオクテットを %HH でエンコードする。 URI を書くには URI を書く時には、ダブルクォートの内部に書く (例: " http://www.kernel.org ") か、 a ...
https://man.mtool.work/man/20261015/man7/urn.7.html
Man page of dhcpd.leases 8708
dhcpd.leases Section: File Formats (5) Index JM Home Page 名前 dhcpd.leases - DHCP クライアントへの貸し出しデータベース 説明 Internet Software Consortium DHCP サーバは、 割り当てたアドレスの貸し出し記録を永続的なデータベースに保持しています ... AC アドレスは、 hardware 文で記録されます。 hardware hardware-type mac-address ; MAC アドレスは、コロンで区切られた 16 進のオクテットで指定されます。 クライアントがアドレス要求時にクライアント識別子を用いた場合は、 そのクライアント識別子が uid 文で記録されま ... す。 uid client-identifier ; クライアント識別子は 16 進のオクテットで指定されます。 これはクライアントが ASCII 文字列を利用したか、 あるいは新しい「ハードウェア形式/MAC アドレス」形式を利用し ...
https://man.mtool.work/man/20261015/man5/dhcpd.leases.5.html
Man page of LESS 7854
LESS Section: User Commands (1) Updated: 29 Jan 2026 Index JM Home Page 名前 less - more の反対 (more のようなページャー) 書式 less [ - [ + ] aABcCdeEfFgGiIJKLmMnNqQrRsSuUVwWX ] [ -b size ] [ -D color ] [ -h lines ] [ -j line ] [ -k key-fil ... 響します。LESSUTFBINFMT は LESSBINFMT の後に読み取られるため、その設定がある場合は優先されます。UTF-8 ファイル内の問題のあるオクテット(切り捨てられたシーケンスのオクテット、完全であるが最短ではないフォーム・シーケンスのオクテット、無効なオクテット、およびス ... トレイ・トレーリング・オクテット)は、UTF-8 ファイルが不正な形式であることの診断を容易にするために、LESSBINFMT を使用して個別に表示されます。 文字セットが u ...
https://man.mtool.work/man/20261015/man1/less.1.html
Man page of UDPLITE 7854
UDPLITE Section: Linux Programmer's Manual (7) Updated: 2017-09-15 Index JM Home Page 名前 udplite - 軽量なユーザーデータグラムプロトコル 書式 #include < sys/socket.h > sockfd = socket(AF_INET, SOCK_DGRAM, IPPROTO_UDPLITE); 説明 これは RFC ... データグラム; RFC 2675) の場合には、 UDP-Litev6 のチェックサムの対象範囲は、RFC 3828 の 3.5 章にあるように、 先頭から 2^16-1 オクテットまでに限定される。 そのため、それより大きな値は 2^16-1 に黙って切り詰められる。 現在の対象範囲の値を知りたければ、いつでも g ...
https://man.mtool.work/man/20261015/man7/udplite.7.html
Man page of CVSUPD 7854
CVSUPD Section: Maintenance Commands (8) Index JM Home Page BSD mandoc 名称 cvsupd - ネットワーク上で CVS レポジトリを配布するためのサーバ 書式 cvsupd [- ev ] [- A addr ] [- b base ] [- c collPath ] [- C maxClients ] [- l log ] [- p port ] ... ための IP アドレス。これは数値の IP アドレスでも ホスト名でも記述できます。数値のアドレスは、ドットで区切った 1 個から 4 個のオクテットで表します。指定したオクテットが 4 個より少ない場合は、 後ろのオクテットが 0 であるとして扱われます。 ホスト名は読み込まれる ...
https://man.mtool.work/man/20261015/man8/cvsupd.8.html
PREV 1 2 NEXT

リンク

日本語の文書やマニュアルを配布している個人/プロジェクトへのリンクです。