JM プロジェクトは、主に Linux 関連のマニュアルページの日本語ページを翻訳・公開しています。
... の機能を意味し、 "0.3" は全てのバスのデバイス 0 で 3 番目の機能を選択し、 ".4" は各デバイスの 4 番目の機能を選択する。 -d [<vendor>]:[<device>] 指定されたベンダ ID とデバイス ID を持つデバイスを選択する。 両 ID とも 16 進で与えられる。省略も可能である。 ... する。 これらの正確な意味については、PCI バスの仕様を参照するか、 /usr/include/linux/pci.h にあるいくつかのコメントを見よ。 VENDOR_ID DEVICE_ID COMMAND STATUS REVISION CLASS_PROG CLASS_DEVICE CACHE_LINE_SIZE LATENCY_TIMER HEADER_TYPE BIST BASE_ADDRESS_0 ... BASE_ADDRESS_1 BASE_ADDRESS_2 BASE_ADDRESS_3 BASE_ADDRESS_4 BASE_ADDRESS_5 CARDBUS_CIS SUBSYSTEM_VENDOR_ID SUBSYSTEM_ID ROM_ADDRESS INTERRUPT_LINE INTERRUPT_PIN MIN_GNT MAX_LAT PRIMARY_BUS SECONDARY_BUS SUBORDINATE_BUS SEC_LAT ... ... で、 ホスト名オプションが指定されていることを要求する DHCP サーバもある (特に家庭内ネットワークで使われる DHCP サーバ)。 -i <vendorClassID> ベンダークラス識別子 (vendor class identifier) を指定する。 何も指定されなかった場合、 dhcpcd はデフォルトのベンダ ... 前で置き換えられる。 関連項目 Dynamic Host Configuration Protocol, RFC2131 および RFC1541 (obsolete) DHCP Options and BOOTP Vendor Extensions, RFC2132 バグ dhcpcd は貸し出しの終了期限を計算するのに time (3) を用いる。クライアントの実行中にシステム時刻が ... ... の機能を意味し、 "0.3" は全てのバスのデバイス 0 で 3 番目の機能を選択し、 ".4" は各デバイスの 4 番目の機能を表示する。 -d [<vendor>]:[<device>] 指定されたベンダ ID とデバイス ID を持つデバイスのみを表示する。 両 ID とも 16 進で与えられる。省略も可能であ ... ... きる。 設定の詳細については rpm (8) の「GPG 署名」の節を参照のこと。 --target PLATFORM パッケージビルド時に PLATFORM を arch-vendor-os と解釈し、それに応じてマクロ %_target , %_target_arch , %_target_os を設定する。 ビルドと再コンパイルのオプション rpm を ... ... one. You can still use this legacy tool. You should probably get some specific information from your Linux distribution or vendor. More docs are available at https://wiki.nftables.org 説明 ebtables は (Linux カーネル内にある) Ethernet フレームの検査ルー ... ... によって指定した universe で コマンドを走らせます。 Convex/OS では、 warp で universe を表示または設定します。 環境変数の VENDOR , OSTYPE , MACHTYPE は、 シェルが自身が実行されていると考えているシステムの、それぞれ ベンダー、オペレーティングシステム、 ... 日本語の文書やマニュアルを配布している個人/プロジェクトへのリンクです。