JM Project

JM プロジェクトは、主に Linux 関連のマニュアルページの日本語ページを翻訳・公開しています。

Linux マニュアル 一覧

全文・高度検索

per page, with , order by , clip by
Results of 1 - 5 of about 5 for rmail (0.002 sec.)
Man page of RMAIL 12795
RMAIL Section: Maintenance Commands (8) Updated: %Date: 2000/12/29 18:12:22 % Index JM Home Page 名称 rmail - uucpで送られてきたメールを処理する 書式 rmail [ -D domain ] [ -T ] user ... 解説 rmail は uucp (1) 経由で受けとったメールを解釈し、 ... mail.local (8) によって生成される ``From'' 行を、``return-path!sender'' という一行に変換して sendmail (8) に渡します。 rmail は、明らかに uucp (1) と sendmail (8) で使われるように設計されています。 フラグ -D 指定した domain を、``UUCP'' のデフォル ... トドメインとして使用します。 -T デバッグを有効にします。 関連項目 uucp (1), mail.local (8), sendmail (8) 歴史 rmail プログラムは 4.2BSD から登場しました。 バグ rmail は /bin に置くべきではありません。 ...
https://man.mtool.work/man/20260915/man8/rmail.8.html
Man page of uustat 8879
uustat Section: User Commands (1) Updated: Taylor UUCP 1.06 Index JM Home Page 名称 uustat - UUCP システム状態のチェックや制御を行う 書式 uustat -a uustat --all uustat [ -eKRiMNQ ] [ -sS system ] [ -uU user ] [ -cC command ] [ -oy hours ] [ ... 使用例 uustat --all 全てのジョブのステータスを表示します。出力例を以下に示します。 bugsA027h bugs ian 04-01 13:50 Executing rmail ian@airs.com (sending 1283 bytes) フォーマットは、以下の通りです。 jobid system user queue-date command (size) jobid は、 ... ecutions キューイングされたコマンド実行ジョブのステータスを表示します。出力 例を以下に示します。 bugs bugs!ian 05-20 12:51 rmail ian フォーマットは以下の通りです。 system requestor queue-date command --system, --not-system, --user, --not-user, --comma ... は単にロックを持つプロセスに対して ps (1) を起動するだけなので、出力フォーマットはシステムに依存します。 uustat --command rmail --older-than 168 --kill-all --no-list --mail --notify --comment "Queued for over 1 week" 1 週間 (168時間) 以上配達を待って ...
https://man.mtool.work/man/20260915/man1/uustat.1.html
Man page of uux 8346
uux Section: User Commands (1) Updated: Taylor UUCP 1.06 Index JM Home Page 名称 uux - UUCP を用いて、リモートマシン上でコマンドを実行する 書式 uux [ options ] command 解説 uux コマンドは、リモートマシン上でコマンドを実行する場合や、 リモー ... ます。 -v, --version バージョン情報を表示して終了します。 --help ヘルプメッセージを表示して終了します。 使用例 uux -z - sys1!rmail user1 コマンド``rmail user1'' を、システム sys1 上で実行します。コマンドへの入力 データは、標準入力が用いられます。ジョブが ... してあります。 制限 リモートシステムでは、実行が許可されていないコマンドがあるかもしれません。 多くのリモートシステムでは、 rmail と rnews しか実行を許可していません。 オプションのうちいくつかは、リモートシステム上の uuxqt (8) デーモンの能力に依存します ...
https://man.mtool.work/man/20260915/man1/uux.1.html
Man page of SENDMAIL 8126
SENDMAIL Section: Maintenance Commands (8) Updated: %Date: 2000/12/14 23:08:15 % Index JM Home Page 名称 sendmail - 電子メール配送デーモン 書式 sendmail [ flags ] [ address ... ] newaliases mailq [ -v ] hoststat purgestat smtpd 解説 sendmai ... 外の場合、X-Authentication-Warning ヘッダがメッセージに 付加されます。 -G メッセージのリレー (ゲートウェイ) 送信。 例えば、 rmail が sendmail を呼ぶときがそうです。 -h N ホップカウントを N に設定します。ホップカウントは、 メールが処理されるたびに増えて ... 発送である事を示します。 このフラグは、 Mail や exmh のようなユーザエージェントから呼び出す場合は 必ず 指定する必要があり、 rmail などのネットワーク配送エージェントから呼び出す場合は、 絶対に 指定してはいけません。 -V envid オリジナルのエンベロープ ID ... ル /var/spool/mqueue/* テンポラリファイル 関連項目 mail (1), syslog (3), aliases (5), mailaddr (7), mail.local (8), rc (8), rmail (8) DARPA Internet Request For Comments RFC819 , RFC821 , RFC822 . Sendmail Installation and Operation Guide , No. 8, SMM. ...
https://man.mtool.work/man/20260915/man8/sendmail.8.html
Man page of PROCMAILEX 7776
PROCMAILEX Section: File Formats (5) Updated: 2003/06/16 Index JM Home Page 名前 procmailex - procmail 設定ファイルの例 書式 $HOME/.procmailrc の設定例 説明 設定ファイル (rcfile) の書式の説明は procmailrc (5) を参照のこと。 重みつきスコアリ ... 別の方法としては、以下のレシピを rcfile の中で一番最初の レシピとして入れる方法もある。こうすると、全てのメールのヘッダは formail に よりフィルタリングされる。 formail は、メールの先頭にある `From ' 行を 取り除いた上で、さらに `From ' 行を自動生成する。 ... :0 fhw | formail -I "From " -a "From " 管理者 (postmaster) 以外から来た全てのメールのヘッダを、(統計をとったり、 メールのデバッグのために) ... て、 メールフォルダ surfing に格納する。ロックファイルとして surfing.lock を使用する。 :0: * ^Subject:.*surfing.*Digest | formail +1 -ds >>surfing postmaster や mailer-daemon から来た全てのメール(エラーで戻ってきたメールなど) を postm ファイルに格納する ...
https://man.mtool.work/man/20260915/man5/procmailex.5.html
PREV 1 NEXT

リンク

日本語の文書やマニュアルを配布している個人/プロジェクトへのリンクです。