JM プロジェクトは、主に Linux 関連のマニュアルページの日本語ページを翻訳・公開しています。
... net Domain Name System (DNS). The resolver configuration file contains information that is read by the resolver routines the first time they are invoked by a process ... . The file is designed to be human readable and contains a list of keywords with values that provide various types of resolver information. The configuration file is considered a trusted source of DNS information; see the trust-ad option below for d ... である。 debug RES_DEBUG を _res.options にセットする (glibc がデバッグを有効にしてコンパイルされている場合にのみ有効である; resolver (3) を参照)。 ndots: n 「 最初の完全な名前での問い合わせ が実行される前に、 res_query (3) ( resolver (3) を参照) に与えられ ... ... net Domain Name System (DNS). The resolver configuration file contains information that is read by the resolver routines the first time they are invoked by a process ... . The file is designed to be human readable and contains a list of keywords with values that provide various types of resolver information. The configuration file is considered a trusted source of DNS information; see the trust-ad option below for d ... である。 debug RES_DEBUG を _res.options にセットする (glibc がデバッグを有効にしてコンパイルされている場合にのみ有効である; resolver (3) を参照)。 ndots: n 「 最初の完全な名前での問い合わせ が実行される前に、 res_query (3) ( resolver (3) を参照) に与えられ ... ... ames are resolved by the NSS framework in glibc according to the hosts configuration in nsswitch.conf . The DNS-based name resolver (in the dns NSS service module) resolves them in the following fashion. ホスト名がドットを含まない単一要素で構成されていて ... remaining from the local domain. The search path can be changed from the default by a system-wide configuration file (see resolver (5)). 関連項目 getaddrinfo (3), gethostbyname (3), nsswitch.conf (5), resolver (5), mailaddr (7), named (8) IETF RFC 1123 ... ... 解決できるように、そのデフォルトネームサーバがどこにあるかが 記述されていることだけです。 /etc/resolv.conf についての情報は resolver (5) を参照してください。 警告: /etc/resolv.conf を変更すると、標準のリゾルバライブラリと (潜在的に) それを使ういくつかのプ ... e * (2**i)) / num_servers) end end (注: dig はいつも `` num_servers '' として値 1 を使います。) 詳細 dig は、かつて BINDの resolver (3) ライブラリの変更版を要求しました。 BIND のリゾルバは、(BIND 4.9のように) dig を正しく動作させるようになって来ています。 ... 初期状態のドメイン名とネームサーバのアドレス ./DiG.env デフォルトオプションを保存するデフォルトファイル 関連項目 named (8), resolver (3), resolver (5), nslookup (8) 規格 RFC 1035 作者 Steve Hotz hotz@isi.edu 謝辞 dig は、Andrew Cherenson によって書かれた ... ... capable hosts ::1 localhost ip6-localhost ip6-loopback ff02::1 ip6-allnodes ff02::2 ip6-allrouters 関連項目 hostname (1), resolver (3), host.conf (5), resolv.conf (5), resolver (5), hostname (7), named (8) Internet RFC 952 この文書について この man ペー ... ... 全ゾーン転送には axfr を使用し、インクリメンタルゾーン転送には ixfr を使用してください。 関連項目 hostname (7), named (8), resolver (3), resolver (5), RFC 882, RFC 883, RFC 973, RFC 974, RFC 1033, RFC 1034, RFC 1035, RFC 1123, RFC 1995 ``Name Server Oper ... ... を確認するしかありません。 関連ファイル /etc/resolv.conf ドメイン名とネームサーバのアドレスの初期設定。 関連項目 named (8), resolver (3), resolver (5); RFC-1034, ``Domain Names - Concepts and Facilities'' RFC-1035, ``Domain Names - Implementation and Spec ... ... lv.conf レゾルバ設定ファイル /etc/host.conf レゾルバ設定ファイル 準拠 4.3BSD. 関連項目 gethostbyname (3), resolv.conf (5), resolver (5), hostname (7), named (8) この文書について この man ページは Linux man-pages プロジェクトのリリース 3.79 の一部 である。 ... ... lv.conf レゾルバ設定ファイル /etc/host.conf レゾルバ設定ファイル 準拠 4.3BSD. 関連項目 gethostbyname (3), resolv.conf (5), resolver (5), hostname (7), named (8) この文書について この man ページは Linux man-pages プロジェクトのリリース 3.79 の一部 である。 ... ... lv.conf レゾルバ設定ファイル /etc/host.conf レゾルバ設定ファイル 準拠 4.3BSD. 関連項目 gethostbyname (3), resolv.conf (5), resolver (5), hostname (7), named (8) この文書について この man ページは Linux man-pages プロジェクトのリリース 3.79 の一部 である。 ... 日本語の文書やマニュアルを配布している個人/プロジェクトへのリンクです。