JM プロジェクトは、主に Linux 関連のマニュアルページの日本語ページを翻訳・公開しています。
... ブロードキャストアドレスなど) を取得し、 そのマシンのネットワークインタフェースを設定する。 また、 RFC2131 または RFC1541 (obsolete;すでに廃止された) に基づく貸し出し期間 (lease time) を 更新しようと試みる。 オプション -d このフラグにより dhcpcd は、各実 ... 新させる。 dhcpcd が稼働していない場合は、このフラグは無視され、通常の起動手順で dhcpcd が起動される。 -r dhcpcd を RFC1541 (obsolete) 準拠で動かす。 dhcpcd はこのオプションが指定されない限り RFC2131 に準拠する。 -B DHCP サーバにブロードキャストでの応答を要 ... る ネットワークインタフェースの名前で置き換えられる。 関連項目 Dynamic Host Configuration Protocol, RFC2131 および RFC1541 (obsolete) DHCP Options and BOOTP Vendor Extensions, RFC2132 バグ dhcpcd は貸し出しの終了期限を計算するのに time (3) を用いる。クライ ... ... 供する。 カーネル内部のインターフェースについてはこの man ページでは記述しない。 また、netlink キャラクターデバイスを用いた obsolete な netlink インターフェースもあるが、これもこの文書では解説しない。 これは過去互換性のためだけに用意されている。 netlink は ... Transport IPv4 packets from netfilter to user space. Used by ip_queue kernel module. After a long period of being declared obsolete (in favor of the more advanced nfnetlink_queue feature), NETLINK_FIREWALL was removed in Linux 3.5. NETLINK_SOCK_DIAG (Lin ... n about sockets of various protocol families from the kernel (see sock_diag (7)). NETLINK_INET_DIAG (Linux 2.6.14 以降) An obsolete synonym for NETLINK_SOCK_DIAG . NETLINK_NFLOG (Linux 3.16 以前) Netfilter/iptables ULOG. NETLINK_XFRM IPsec. NETLINK_SELIN ... ... thread while it is executing the handler. This flag is meaningful only when establishing a signal handler. SA_NOMASK is an obsolete, nonstandard synonym for this flag. SA_ONSTACK sigaltstack (2) で提供される別のシグナルスタックでシグナルハンドラーを呼び出 ... efault upon entry to the signal handler. This flag is meaningful only when establishing a signal handler. SA_ONESHOT is an obsolete, nonstandard synonym for this flag. SA_RESTART いくつかのシステムコールをシグナルの通知の前後で再開できるようにして、 BSD ... pointer) in the third argument of the sa_sigaction handler. See the relevant Linux kernel sources for details. This use is obsolete now. バグ When delivering a signal with a SA_SIGINFO handler, the kernel does not always provide meaningful values for all ... ... thread while it is executing the handler. This flag is meaningful only when establishing a signal handler. SA_NOMASK is an obsolete, nonstandard synonym for this flag. SA_ONSTACK sigaltstack (2) で提供される別のシグナルスタックでシグナルハンドラーを呼び出 ... efault upon entry to the signal handler. This flag is meaningful only when establishing a signal handler. SA_ONESHOT is an obsolete, nonstandard synonym for this flag. SA_RESTART いくつかのシステムコールをシグナルの通知の前後で再開できるようにして、 BSD ... pointer) in the third argument of the sa_sigaction handler. See the relevant Linux kernel sources for details. This use is obsolete now. バグ When delivering a signal with a SA_SIGINFO handler, the kernel does not always provide meaningful values for all ... ... ... 別子ではない; fs_index が範囲の外にある; option が正しくない。 準拠 SVr4. 注意 この System-V 由来のシステムコールは廃止予定 (obsolete) であり、 使用しないこと。 /proc が利用できるシステムでは、同じ情報が /proc 経由で取得でき、このインターフェースを使用する ... ... バーが付いていない。 準拠 uselib () は Linux 特有の関数であり、移植性を持たせたいプログラム には使用すべきでない。 注意 This obsolete system call is not supported by glibc. No declaration is provided in glibc headers, but, through a quirk of history, glibc ... ... 予定である。 このマクロが定義されると、値に関わらず、 _POSIX_C_SOURCE を値 1 で定義するのと等価となる。 Since this macro is obsolete, its usage is generally not documented when discussing feature test macro requirements in the man pages. _XOPEN_SOURCE この ... ce defining _XOPEN_SOURCE with a value of 500 or more has the same effect as defining _XOPEN_SOURCE_EXTENDED , the latter (obsolete) feature test macro is generally not described in the SYNOPSIS in man pages. _ISOC99_SOURCE (glibc 2.1.3 以降) ISO C99 標準 ... same declarations that are also enabled by defining _POSIX_C_SOURCE with a value of 199606L or greater. _REENTRANT is now obsolete. In glibc 2.25 and later, defining _REENTRANT is equivalent to defining _POSIX_C_SOURCE with the value 199606L. If a highe ... ... テゴリーは以下の通り: cross クロスコンパイルに関する問題。 gnu GNU コーディング標準 (デフォルトは gnu および gnits モード)。 obsolete 古い機能や構成 (デフォルト)。 override Automake ルールや変数に対するユーザーの再定義。 portability 移植性に関する問題 (デフ ... ... テゴリーは以下の通り: cross クロスコンパイルに関する問題。 gnu GNU コーディング標準 (デフォルトは gnu および gnits モード)。 obsolete 古い機能や構成 (デフォルト)。 override Automake ルールや変数に対するユーザーの再定義。 portability 移植性に関する問題 (デフ ... 日本語の文書やマニュアルを配布している個人/プロジェクトへのリンクです。