JM Project

JM プロジェクトは、主に Linux 関連のマニュアルページの日本語ページを翻訳・公開しています。

Linux マニュアル 一覧

全文・高度検索

per page, with , order by , clip by
Results of 1 - 10 of about 47 for names (0.004 sec.)
Man page of OBJDUMP 12327
OBJDUMP Section: GNU Development Tools (1) Updated: 2025-10-13 Index JM Home Page 名前 objdump - オブジェクトファイルの情報を表示 書式 objdump [ -a | --archive-headers ] [ -b bfdname | --target= bfdname ] [ -C | --demangle [= style ] ] [ -d ... s | --full-contents ] [ -Z | --decompress ] [ -W[lLiaprmfFsoORtUuTgAck] | --dwarf [=rawline,=decodedline,=info,=abbrev,=pubnames,=aranges,=macro,=frames,=frames-interp,=str,=str-offsets,=loc,=Ranges,=pubtypes,=trace_info,=trace_abbrev,=trace_aranges,= ... ーゲットが ARM アーキテクチャの場合、このスイッチを使用して、逆アセンブラ時に使用するレジスタ名セットを選択できます。 -M reg-names-std (デフォルト) を指定すると、ARM の命令セットドキュメントで使用されているレジスタ名が選択されますが、レジスタ 13は「sp」 ... 、レジスタ 14は「lr」、レジスタ 15は「pc」と呼ばれます。 -M reg-names-apcs を指定すると、ARM Procedure Call Standard で使用される名前セットが選択されます。一方、 -M reg-names-raw を指定すると、 ...
https://man.mtool.work/man/20260915/man1/objdump.1.html
Man page of accessdb 11765
accessdb Section: Manual pager utils (8) Updated: July 12th, 1995 Index JM Home Page 名前 accessdb - man-db データベースの内容を、人間に可読な形式でダンプする。 書式 /usr/sbin/accessdb [ <index-file> ] 説明 accessdb は man_db データベースに ... フォルトは上書きされる。 $mtime$ -> "795987034" $version$ -> "2.3.1" apropos -> "1 1 795981542 A - - search the manual page names and descriptions" catman -> "8 8 795981544 A - - create or update the pre-formatted manual pages" man -> "1 1 795981542 A ... ath~5 -> "5 5 795981543 A - - format of the /etc/man_db.config file" whatis -> "1 1 795981543 A - - search the manual page names" zsoelim -> "1 1 795981543 A - - satisfy .so requests in roff input" 著者 Wilf. ( G.Wilford@ee.surrey.ac.uk ) ...
https://man.mtool.work/man/20260915/man8/accessdb.8.html
Man page of REPERTOIREMAP 10929
REPERTOIREMAP Section: Linux User Manual (5) Updated: 2020-06-09 Index JM Home Page 名前 repertoiremap - シンボル文字名の Unicode コードポイントへのマップ 説明 A repertoire map defines mappings between symbolic character names (mnemonics) a ... ode points when compiling a locale with localedef (1). Using a repertoire map is optional, it is needed only when symbolic names are used instead of now preferred Unicode code points. 文法 repertoiremap ファイルは以下のキーワードからなるヘッダーで始ま ...
https://man.mtool.work/man/20260915/man5/repertoiremap.5.html
Man page of NAMED.CONF 10655
NAMED.CONF Section: File Formats (5) Index JM Home Page BSD mandoc BSD 4 名称 named.conf named (8) - 用の設定ファイル 概要 BIND 8 は、以前のリリースと比べて遥かに設定可能なものになっています。 完全に新しい設定項目があります。例えばアクセス制 ... yes_or_no ; ] [ has-old-clients yes_or_no ; ] [ host-statistics yes_or_no ; ] [ host-statistics-max number ; ] [ multiple-cnames yes_or_no ; ] [ notify yes_or_no ; ] [ recursion yes_or_no ; ] [ rfc2308-type1 yes_or_no ; ] [ use-id-pool yes_or_no ; ] [ ... ; ] [ also-notify yes_or_no ; ] [ forward ( only | first ); ] [ forwarders { [ in_addr ; [ in_addr ; ... ] ] }; ] [ check-names ( master | slave | response ) ( warn | fail | ignore); ] [ allow-query { address_match_list }; ] [ allow-recursion { addre ... これを有効にすると、 ゾーン転送を非常に高速化可能な IXFR 問い合わせに、サーバは答えます。 デフォルトは no です。 multiple-cnames これが yes である場合、 1 つのドメイン名について複数の CNAME リソースレコードか許可されます。 デフォルトは no です。複数の ...
https://man.mtool.work/man/20260915/man5/named.conf.5.html
Man page of netatalk-config 10367
netatalk-config Section: The Netatalk Project (1) Updated: 09 June 2001 Index JM Home Page 名前 netatalk-config - インストールされている netatalk の情報を取得するためのスクリプト 書式 netatalk-config [--prefix [=DIR] ] [--exec_prefix [=DIR] ... ] [--help] [--version] [--libs] [--libs-dirs] [--libs-names] [--cflags] [--macros] 説明 netatalk-config は コンパイラー・リンカのフラグを 設定・決定するためのツールである。 このフラグ ... ムライブラリをリンクするのに必要な リンカフラグを表示する。 --libs-dirs --libs のうち -l と -R フラグのみを表示する。 --libs-names --libs のうち -l フラグのみを表示する。 --cflags netatalk ランタイムライブラリにリンクされるプログラムを コンパイルするのに ...
https://man.mtool.work/man/20260915/man1/netatalk-config.1.html
Man page of USELIB 10367
USELIB Section: Linux Programmer's Manual (2) Updated: 2020-12-21 Index JM Home Page 名前 uselib - 共有ライブラリを選択する 書式 #include < unistd.h > int uselib(const char * library ); Note : No declaration of this system call is provided ... call using syscall (2). In ancient libc versions (before glibc 2.0), uselib () was used to load the shared libraries with names found in an array of names in the binary. Since Linux 3.15, this system call is available only when the kernel is configur ...
https://man.mtool.work/man/20260915/man2/uselib.2.html
Man page of CORE 10093
CORE Section: Linux Programmer's Manual (5) Updated: 2020-11-01 Index JM Home Page 名前 core - コアダンプファイル 説明 ある種のシグナルを受けた場合のデフォルトのアクションは、 プロセスを終了し (terminate)、 コアダンプファイル (core dump fil ... /proc/sys/kernel/core_pattern is empty and /proc/sys/kernel/core_uses_pid contains the value 1, core dump files will have names of the form .pid , and such files are hidden unless one uses the ls (1) -a option. * (Linux 3.7 以降) カーネルの設定で CON ... re interpreted according to the settings that are active for the crashing process. That means the crashing process's mount namespace (see mount_namespaces (7)), its current working directory (found via getcwd (2)), and its root directory (see chroot ( ... ded first and the resulting string is split on spaces into an argument list. This means that in earlier kernels executable names added by the %e and %E template parameters could get split into multiple arguments. So the core dump handler needs to put ...
https://man.mtool.work/man/20260915/man5/core.5.html
Man page of NSUPDATE 8694
NSUPDATE Section: Maintenance Commands (8) Index JM Home Page BSD mandoc BSD 4 名称 nsupdate - 対話的に Internet ネームサーバを更新する 書式 nsupdate [- k keydir:keyname ] [- d ] [- v ] [ filename ] 解説 nsupdate は動的な更新をサポートした ... olv.conf ドメイン名とネームサーバのアドレスの初期設定。 関連項目 named (8), resolver (3), resolver (5); RFC-1034, ``Domain Names - Concepts and Facilities'' RFC-1035, ``Domain Names - Implementation and Specification'' RFC-2136, Dynamic Updates in the ... Domain Name System. 作者 Brent Baccala ...
https://man.mtool.work/man/20260915/man8/nsupdate.8.html
Man page of dhcpd.conf 8421
dhcpd.conf Section: File Formats (5) Index JM Home Page 名前 dhcpd.conf - dhcpd の設定ファイル 説明 dhcpd.conf は、Internet Software Consortium DHCP サーバ dhcpd の設定情報が書かれたファイルです。 dhcpd.conf ファイルは自由形式の ASCII テキス ... たアドレスをずっと保持し続けます。 言うまでもありませんが、このパラメータは細心の注意を払って決めてください。 get-lease-hostnames 文 get-lease-hostnames flag ; get-lease-hostnames 文は、貸し出し用にプールされている IP アドレスのドメイン名を引き、 そのア ... あるすべてのアドレスに対して この名前引きが実行されます。 デフォルトでは flag は偽で、名前引きは行われません。 use-host-decl-names 文 use-host-decl-names flag ; use-host-decl-names パラメータがその置かれたスコープで真 (true) だと、 そのスコープに置かれた ... host 宣言において、 宣言に使われた名前がホスト名としてクライアントに渡されます。 したがって例えば、 group { use-host-decl-names on; host joe { hardware ethernet 08:00:2b:4c:29:32; fixed-address joe.fugue.com; } } は次と全く同じになります。 host joe { ...
https://man.mtool.work/man/20260915/man5/dhcpd.conf.5.html
Man page of TCPDUMP 7585
TCPDUMP Section: User Commands (1) Updated: 30 June 1997 Index JM Home Page 名前 tcpdump - ネットワークのトラフィックをダンプする 書式 tcpdump [ -adeflnNOpqRStvxX ] [ -c count ] [ -F file ] [ -i interface ] [ -m module ] [ -r file ] [ -s sn ... トークの DDP パケットは取り出されて、 DDP パケットとして表示される(すなわちすべての UDP ヘッダ情報は捨てられる)。 /etc/atalk.names ファイルが アップルトークネットとノード番号を名前に変換するのに利用される。 ファイルの形式は下記の通り。 番号 名前 1.254 e ... ればならず 、またホスト番 号は三オクテットで なければならない 。番号と名前は空白文字で区切られる(blank か tab)。 /etc/atalk.names ファイルは空行とコメント行(`#'で始まる行)を含んでもよい。 アップルトークのアドレスは次の形式で表示される。 net.host.port 1 ... 44.1.209.2 > icsd-net.112.220 office.2 > icsd-net.112.220 jssmag.149.235 > icsd-net.2 ( /etc/atalk.names がない場合またはそれに適切なアップルトークのネット番号、ホスト番号が含まれない場合は、アドレスは数字で表示される)。 最初の ...
https://man.mtool.work/man/20260915/man1/tcpdump.1.html
PREV 1 2 3 4 5 NEXT

リンク

日本語の文書やマニュアルを配布している個人/プロジェクトへのリンクです。