JM プロジェクトは、主に Linux 関連のマニュアルページの日本語ページを翻訳・公開しています。
... o.org.dod.internet.mgmt.mib.system.sysdescr.0 .1.3.6.1.2.1.1.sysdescr.0 これらも同じ変数名を参照する。 MIB の変数の説明は、MIBS 環境変数で定義されている mib ファイル (またはコンパイル時に定義されるデフォルトのリスト) に書かれている。 また DATADIR/snm ... p/mibs ディレクトリ (または MIBDIRS 環境変数) にある mib ファイルにも書かれている。 関連項目 RFC 1065, RFC 1066, RFC 1067, ISO IS ... ... ーションに組み込まれた デフォルトのディレクトリより先に解釈する。 この値は環境変数 MIBDIRS で上書きされる点に注意すること。 mibs (mib-tokens|+mib-tokens) ':' で区切って mib トークンのリストを指定する。 このリストからテキストの mib ファイルを探して解析 ... ib トークンより先に解釈する。 特別なキーワード "ALL" を使うと、 見つかった全ての mib ファイルを読み込む。 この値は環境変数 MIBS で上書きされる点に注意すること。 mibfile file mibs トークンから読み込んだリストに加え、 ここで指定したテキストの mib ファイ ... 日本語の文書やマニュアルを配布している個人/プロジェクトへのリンクです。