JM プロジェクトは、主に Linux 関連のマニュアルページの日本語ページを翻訳・公開しています。
... 1 作者 dhclient (8) は、Vixie Labs との契約のもとで、Ted Lemon < mellon@vix.com > が記述しました。 本プロジェクトの資金は、Internet Software Corporation が提供しました。 Internet Software Consortium に関する情報は、 http://www.isc.org/isc にあります。 ... ... verN ] 説明 Internet Software Consortium DHCP 中継エージェント dhcrelay は、 DHCP サーバが直接には接続されていないサブネットからの DHCP 要求や ... hclient (8), dhcpd (8), RFC2132, RFC2131. 著者 dhcpd (8) は Ted Lemon < mellon@vix.com > が Vixie Enterprises と協力のもと Internet Software Consortium のために書きました。 Internet Software Consortium の情報は http://www.isc.org/isc にあります。 Vixie E ... ... mes (for example, localhost ). If required, a host may have two separate entries in this file; one for each version of the Internet Protocol (IPv4 and IPv6). Berkeley Internet Name Domain (BIND) サーバは、 UNIX システムのためのインターネットネームサーバを ... ip6-allrouters 関連項目 hostname (1), resolver (3), host.conf (5), resolv.conf (5), resolver (5), hostname (7), named (8) Internet RFC 952 この文書について この man ページは Linux man-pages プロジェクトのリリース 5.10 の一部である。プロジェクトの説明とバ ... ... るシンボルを指定できる。 シンボルの大文字小文字は区別されない。 変数名の先頭に "." がない場合は、 名前の先頭に "iso.org.dod.internet.mgmt.mib." をつけて変数名が作成される。 ユーザーが完全な名前を指定する場合は、 最初の変数の前に "." を付けなければならない ... 。 例えば、 1.1.0 system.sysDescr.0 1.sysDescr.0 これらは同じ変数名を参照する。同様に .1.3.6.1.2.1.1.1.0 .iso.org.dod.internet.mgmt.mib.system.sysdescr.0 .1.3.6.1.2.1.1.sysdescr.0 これらも同じ変数名を参照する。 MIB の変数の説明は、MIBS 環境変数で定義 ... ... client.leases (5), dhclient-script (8) 作者 dhclient (8) は Ted Lemon < mellon@fugue.com > が Vixie Enterprises と協力して Internet Software Consortium のために 書きました。 Internet Software Consortium についてより詳しくは、 http://www.vix.com/isc をご覧 ... での利用に際し大幅に修正、改良を行いました。 現在のバージョンは、Elliot による Linux での改良に負うところが大きいですが、 Internet Software Consortium の DHCP サーバが使うものと同じ ネットワーキングフレームワークを用いるように、Ted Lemon が 大幅な再編成 ... ... 2131. 著者 dhcpd (8) は Ted Lemon < mellon@vix.com > が Vixie Labs との契約のもとに書きました。 このプロジェクトの資金は、 Internet Software Corporation によって提供されました。 Internet Software Consortium の情報は http://www.isc.org/isc にあります。 訳 ... ... ] ] 説明 Internet Software Consortium DHCP サーバである dhcpd は、 Dynamic Host Configuration Protocol (DHCP) と Internet Bootstrap Protocol ... s (5) 著者 dhcpd (8) は Ted Lemon < mellon@vix.com > が Vixie Labs との契約のもとに書きました。 このプロジェクトの資金は、 Internet Software Corporation によって提供されました。 Internet Software Consortium の情報は http://www.isc.org/isc にあります。 訳 ... ... 関連項目 dhcpd.conf (5), dhcpd.leases (5), dhclient.conf (5), dhcp-eval (5), dhcpd (8), dhclient (8), RFC2132, RFC2131 作者 Internet Software Consortium DHCP Distribution は、Vixie Labs との契約のもとで、Ted Lemon が記述しました。 本プロジェクトの資金は、 ... Internet Software Consortium が提供しました。 Internet Software Consortium に関する情報は、 http://www.isc.org にあります。 ... ... option was removed in glibc 2.25, since it relied on a backward-incompatible DNS extension that was never deployed on the Internet. ip6-dotint / no-ip6-dotint (glibc 2.3.4 から 2.24 まで) Clear/set RES_NOIP6DOTINT in _res.options . When this option is c ... c versions up to 2.24, where no-ip6-dotint is the default. Since ip6-dotint support long ago ceased to be available on the Internet, these options were removed in glibc 2.25. edns0 (glibc 2.6 以降) _res.options に RES_USE_EDNSO をセットする。これにより、 ... ... option was removed in glibc 2.25, since it relied on a backward-incompatible DNS extension that was never deployed on the Internet. ip6-dotint / no-ip6-dotint (glibc 2.3.4 から 2.24 まで) Clear/set RES_NOIP6DOTINT in _res.options . When this option is c ... c versions up to 2.24, where no-ip6-dotint is the default. Since ip6-dotint support long ago ceased to be available on the Internet, these options were removed in glibc 2.25. edns0 (glibc 2.6 以降) _res.options に RES_USE_EDNSO をセットする。これにより、 ... 日本語の文書やマニュアルを配布している個人/プロジェクトへのリンクです。