JM Project

JM プロジェクトは、主に Linux 関連のマニュアルページの日本語ページを翻訳・公開しています。

Linux マニュアル 一覧

全文・高度検索

per page, with , order by , clip by
Results of 1 - 10 of about 13 for flow (0.024 sec.)
Man page of IPV6 11278
IPV6 Section: Linux Programmer's Manual (7) Updated: 2020-12-21 Index JM Home Page 名前 ipv6 - Linux IPv6 プロトコルの実装 書式 #include < sys/socket.h > #include < netinet/in.h > tcp6_socket = socket(AF_INET6, SOCK_STREAM, 0); raw6_socket ... ーマット struct sockaddr_in6 { sa_family_t sin6_family; /* AF_INET6 */ in_port_t sin6_port; /* port number */ uint32_t sin6_flowinfo; /* IPv6 flow information */ struct in6_addr sin6_addr; /* IPv6 address */ uint32_t sin6_scope_id; /* Scope ID (new in ... ss */ }; sin6_family は常に AF_INET6 に設定される。 sin6_port はプロトコルポートである ( ip (7) の sin_port を参照)。 sin6_flowinfo は IPv6 のフロー指定子 (flow identifier) である。 sin6_addr は 128 ビットの IPv6 アドレスである。 sin6_scope_id は アド ... W ソケットに対してのみ許可される。 引数はブール値の入った整数。 IPV6_RTHDR, IPV6_AUTHHDR, IPV6_DSTOPTS, IPV6_HOPOPTS, IPV6_FLOWINFO, IPV6_HOPLIMIT 受信パケットのデータグラムに拡張ヘッダーが含まれている場合の、 制御メッセージの配送を設定する。 IPV6_RT ...
https://man.mtool.work/man/20260915/man7/ipv6.7.html
Man page of PACKET 11278
PACKET Section: Linux Programmer's Manual (7) Updated: 2020-12-21 Index JM Home Page 名前 packet - デバイスレベルのパケットインターフェース 書式 #include < sys/socket.h > #include < linux/if_packet.h > #include < net/ethernet.h > /* L2 プロ ... rithms to spread traffic between sockets, as follows: * The default mode, PACKET_FANOUT_HASH , sends packets from the same flow to the same socket to maintain per-flow ordering. For each packet, it chooses a socket by taking the packet flow hash modu ... lo the number of sockets in the group, where a flow hash is a hash over network-layer address and optional transport-layer port fields. * The load-balance mode PACKET_FANOUT_ ...
https://man.mtool.work/man/20260915/man7/packet.7.html
Man page of SCREEN 10803
SCREEN Section: User Commands (1) Updated: Aug 2003 Index JM Home Page 名前 screen - VT100/ANSI 端末エミュレーション機能を持つ画面管理ソフトウェア 書式 screen [ - options ] [ cmd [ args ] ] screen -r [[ pid . ] tty [ . host ]] screen -r ses ... ロー制御の有効、無効を切り替える。 また「自動切り替えモード (automatic switching mode)」を設定する。 これは .screenrc の "defflow" コマンドを使っても定義できる。 -h num 履歴のスクロールバッファの大きさを最大 num 行に設定する。 -i フロー制御が有効である ... 、割り込みキー (通常は C-c) によって即座にディスプレイに割り込みがかかるようにする。 詳しくは .screenrc のコマンドである "defflow" を参照のこと。 このオプションはあまり使わない方が良い。 -l および -ln (/etc/utmp の更新に関する) ログインモードを有効/無効 ... a d C-a C-d (detach) 現在の端末から screen をデタッチする。 C-a D (pow_detach) デタッチとログアウトを行う。 C-a f C-a C-f (flow) フロー制御の on , off , auto をトグルする。 C-a F (fit) ウィンドウを現在のリージョの大きさにリサイズする。 C-a C-g (vbell ...
https://man.mtool.work/man/20260915/man1/screen.1.html
Man page of PTY 10803
PTY Section: Linux Programmer's Manual (7) Updated: 2020-08-13 Index JM Home Page 名前 pty - 擬似端末インターフェース 説明 擬似端末 (pseudoterminal; "pty" と略されることもある) は、 双方向通信チャンネルを提供する仮想キャラクターデバイスのペ ... 反対に、擬似端末のスレーブ側に書き込まれた全てのデータは、 マスタ側に接続されているプロセスから読み出すことができる。 Data flow between master and slave is handled asynchronously, much like data flow with a physical terminal. Data written to the slav ...
https://man.mtool.work/man/20260915/man7/pty.7.html
Man page of SPU_RUN 10346
SPU_RUN Section: Linux Programmer's Manual (2) Updated: 2020-11-01 Index JM Home Page 名前 spu_run - SPU コンテキストを実行する 書式 #include < sys/spu.h > int spu_run(int fd , unsigned int * npc , unsigned int * event ); 注 : このシステムコ ... E_EVENT_DMA_ALIGNMENT DMA (direct memory access) のアライメントエラーが発生した。 SPE_EVENT_INVALID_DMA 無効な MFC (Memory Flow Controller) DMA コマンドを行おうとした。 SPE_EVENT_SPE_DATA_STORAGE DMA ストレージエラーが発生した。 SPE_EVENT_SPE_ERROR 不 ... グラムカウンターの値に更新される。 EINVAL fd が spu_create (2) が返した有効なファイルディスクリプターでない。 ENOMEM Memory Flow Controller (MFC) DMA により発生したページフォールトを 処理するのに必要なメモリーがなかった。 ENOSYS 機能が動作中のシステム ...
https://man.mtool.work/man/20260915/man2/spu_run.2.html
Man page of SETSERIAL 8463
SETSERIAL Section: Maintenance Commands (8) Updated: January 2000 Index JM Home Page 名前 setserial - Linux シリアルポート情報の設定と取得 書式 setserial [ -abqvVWz ] device [ parameter1 [ arg ] ] ... setserial -g [ -abGv ] device1 ... 説明 ... り、性能が向上します。 しかし、値を大きくしすぎると送信効率を落とすことになるかもしれません。 有効な値は 1 から 1023 です。 flow_off ESP ポートが相手の送信側に対して「フローオフ」を伝える (これ以上データを送信しないように伝える)レベル(バイト単位)です。 ... 有効な値は 1 から 1023 です。 この値は受信トリガレベルとフローオンレベルより大きい値にするべきです。 flow_on ESP ポートが相手の送信側に対してフローオフを伝えた後に、 「フローオン」を伝える (これ以上データ送信を再開するように伝え ...
https://man.mtool.work/man/20260915/man8/setserial.8.html
Man page of TELNET 7988
TELNET Section: User Commands (1) Index JM Home Page BSD mandoc Linux NetKit (0.17) 名前 telnet - TELNET プロトコルのユーザーインターフェース 書式 telnet [- 8ELadr ] [- S tos ] [- e escapechar ] [- l user ] [- n tracefile ] [ host [ port ] ... を設定すると、 コマンドラインオプション - r と同様に rlogin モードが有効になる (件の部分も参照のこと)。 start TELNET TOGGLE-FLOW-CONTROL オプションが有効になっている場合、 この文字が端末の start 文字が使われる。 start 文字の初期値としては、端末の star ... t 文字が使われる。 stop TELNET TOGGLE-FLOW-CONTROL オプションが有効になっている場合、 この文字が端末の stop 文字として使われる。 stop 文字の初期値としては、端末の st ...
https://man.mtool.work/man/20260915/man1/telnet.1.html
Man page of SOCKET 7530
SOCKET Section: Linux Programmer's Manual (7) Updated: 2020-08-13 Index JM Home Page 名前 socket - Linux のソケットインターフェース 書式 #include < sys/socket.h > sockfd = socket(int socket_family , int socket_type , int protocol ); 説明 こ ... associated with a particular CPU, the typical use case is to employ one listening process per RX queue, with the incoming flow being handled by a listener on the same CPU that is handling the RX queue. This provides optimal NUMA behavior and keeps C ... on which the last packet associated with that socket is received. This can be used by an application to split the incoming flows among worker threads based on the RX queue on which the packets associated with the flows are received. It allows each wo ... ll the connection requests received on that RX queue. This mapping between a app thread and a HW NIC queue streamlines the flow of data from the NIC to the application. SO_KEEPALIVE 接続志向のソケットに対する keep-alive メッセージの送信を有効にする。 ...
https://man.mtool.work/man/20260915/man7/socket.7.html
Man page of TCP 7530
TCP Section: Linux Programmer's Manual (7) Updated: 2020-12-21 Index JM Home Page 名前 tcp - TCP プロトコル 書式 #include < sys/socket.h > #include < netinet/in.h > #include < netinet/tcp.h > tcp_socket = socket(AF_INET, SOCK_STREAM, 0); 説 ... ayed acknowledgment) を相殺するための 2 セグメントに 対する ACK の場合に、 cwnd を 2 増やすことができる。 tcp_abort_on_overflow (ブール値; デフォルト: 無効; Linux 2.4 以降) 接続を待ち受けているサービスが遅すぎて、受信についていけない場合に、 接続をリ ... the default up to and including Linux 2.6.23. 1 基本版の F-RTO アルゴリズムを有効にする。 2 Enable SACK-enhanced F-RTO if flow uses SACK. The basic version can be used also when SACK is in use though in that case scenario(s) exists where F-RTO inter ... acts badly with the packet counting of the SACK-enabled TCP flow. This value is the default since Linux 2.6.24. Linu 2.6.22 より前では、このパラメーターはブール値であり、 上記の 0 と 1 の ...
https://man.mtool.work/man/20260915/man7/tcp.7.html
Man page of TELNETD 7530
TELNETD Section: Maintenance Commands (8) Index JM Home Page BSD mandoc Linux NetKit (0.17) 名前 telnetd - DARPA telnet プロトコルサーバ 書式 /usr/sbin/in.telnetd [- hns ] [- a authmode ] [- D debugmode ] [- L loginprg ] [- S tos ] [- X aut ... AL TYPE DO TSPEED DO XDISPLOC DO NEW-ENVIRON DO ENVIRON WILL SUPPRESS GO AHEAD DO ECHO DO LINEMODE DO NAWS WILL STATUS DO LFLOW DO TIMING-MARK クライアントに割り当てられた疑似端末は、 ``cooked'' モードで動作し、 XTABS CRMOD が有効になるように設定され ... サポートしている: "DO BINARY" このオプションは、 telnetd が 8 ビットのデータ列を受信するように指定するために送られる。 "DO LFLOW" クライアントがフロー制御文字をリモート側で処理するように指定する。 "DO ECHO" このオプションは実際にはサポートされていない ... RFC-1123 Requirements for Internet Hosts -- Application and Support RFC-1184 Telnet Linemode Option RFC-1372 Telnet Remote Flow Control Option RFC-1416 Telnet Authentication Option RFC-1411 Telnet Authentication: Kerberos Version 4 RFC-1412 Telnet Au ...
https://man.mtool.work/man/20260915/man8/in.telned.8.html
PREV 1 2 NEXT

リンク

日本語の文書やマニュアルを配布している個人/プロジェクトへのリンクです。