JM Project

JM プロジェクトは、主に Linux 関連のマニュアルページの日本語ページを翻訳・公開しています。

Linux マニュアル 一覧

全文・高度検索

per page, with , order by , clip by
Results of 1 - 10 of about 15 for Kerberos (0.005 sec.)
Man page of RLOGIN 13114
RLOGIN Section: User Commands (1) Index JM Home Page BSD mandoc Linux NetKit (0.17) 名前 rlogin - リモートマシンにログインする 書式 rlogin [- 8EKLdx ] [- e char ] [- k realm ] [- l username ] host 説明 rlogin はリモートホスト host 上でターミ ... ナルセッションを開始する。 rlogin は以下で説明する Kerberos 認証機構を最初に使おうとする。 リモートホストが Kerberos 認証をサポートしていない場合、 標準的な Berkeley rhosts 認証機構が ... ケープ文字として認識されないようになる。 - 8 オプションとともに用いると、完全に透過な接続になる。 -K - K オプションは全ての Kerberos 認証をオフにする。 -L - L オプションにより rlogin セッションを ``litout'' モード ( tty (4) を参照) で実行することが可能にな ... めに、全てのエコーはリモートサイトで行われる。 ^S/^Q によるフロー制御や割り込み発生時の入出力のフラッシュは正しく行われる。 Kerberos 認証 各ユーザは、ホームディレクトリにある .klogin ファイルに個人の認証リストを入れておくことができる。 このファイルの各行に ...
https://man.mtool.work/man/20260915/man1/rlogin.1.html
Man page of fetchmail 11006
fetchmail Section: User Commands (1) Index JM Home Page 名前 fetchmail - POP, IMAP, ETRN, ODMR 機能を持つサーバからメールを取得する 書式 fetchmail [ option... ] [ mailserver... ] fetchmailconf 説明 fetchmail はメールを取得・転送するためのユ ... 3 APOP 古い形式の MD5 チャレンジ認証付きの POP3 を使います。 RPOP RPOP 認証付きの POP3 を使います。 KPOP ポート 1109 番で Kerberos V4 認証付きの POP3 を使います。 SDPS Demon Internet の SDPS 拡張付きの POP3 を使います。 IMAP IMAP2bis, IMAP4, IMAP4rev1 の ... l <principal> (キーワード: principal) principal オプションを使うと、 相互認証のための principal を指定することができます。 Kerberos 認証付きの POP3 と IMAP の場合に使用できます。 -t, --timeout <秒数> (キーワード: timeout) timeout オプションを使うと、 サー ... 回の動作における転送先対象となります。 通常は `localhost' がリストの末尾に暗黙のデフォルト値として追加されています。 しかし、Kerberos 認証を使う場合には、 fetchmail を実行しているマシンの FQDN がリストの末尾に 暗黙のデフォルト値として追加されます。 それぞれ ...
https://man.mtool.work/man/20260915/man1/fetchmail.1.html
Man page of fetchmail 11006
fetchmail Section: User Commands (1) Index JM Home Page 名前 fetchmail - POP, IMAP, ETRN, ODMR 機能を持つサーバからメールを取得する 書式 fetchmail [ option... ] [ mailserver... ] fetchmailconf 説明 fetchmail はメールを取得・転送するためのユ ... 3 APOP 古い形式の MD5 チャレンジ認証付きの POP3 を使います。 RPOP RPOP 認証付きの POP3 を使います。 KPOP ポート 1109 番で Kerberos V4 認証付きの POP3 を使います。 SDPS Demon Internet の SDPS 拡張付きの POP3 を使います。 IMAP IMAP2bis, IMAP4, IMAP4rev1 の ... l <principal> (キーワード: principal) principal オプションを使うと、 相互認証のための principal を指定することができます。 Kerberos 認証付きの POP3 と IMAP の場合に使用できます。 -t, --timeout <秒数> (キーワード: timeout) timeout オプションを使うと、 サー ... 回の動作における転送先対象となります。 通常は `localhost' がリストの末尾に暗黙のデフォルト値として追加されています。 しかし、Kerberos 認証を使う場合には、 fetchmail を実行しているマシンの FQDN がリストの末尾に 暗黙のデフォルト値として追加されます。 それぞれ ...
https://man.mtool.work/man/20260915/man8/fetchmailconf.8.html
Man page of RSH 9874
RSH Section: User Commands (1) Index JM Home Page BSD mandoc Linux NetKit (0.17) 名前 rsh - リモートシェル 書式 rsh [- Kdnx ] [- k realm ] [- l username ] host [command] 説明 rsh はコマンド command をホスト host 上で実行する。 rsh は標準入力 ... リモートコマンドが正常終了した場合、 rsh は正常終了する。 使用可能なオプションは以下の通りである。 -K - K オプションにより Kerberos 認証が行われなくなる。 -d - d オプションは、リモートホストとの通信に使われる TCP ソケットに対して ( setsockopt (2) を使った ... デフォルトでは、リモートユーザー名はローカルユーザー名と同じである。 - l オプションにより、リモートユーザー名が指定できる。 Kerberos 認証が使われ、ユーザー認証は rlogin (1) と同じ仕組みで決定される。 -n - n オプションを使うと、特殊デバイス /dev/null から入 ... は、リモートファイル remotefile をリモートファイル other_remotefile に追加する。 ファイル /etc/hosts 関連項目 rlogin (1), kerberos (3), krb_sendauth3, krb_realmofhost3 履歴 rsh コマンドは BSD 4.2 で登場した。 バグ csh (1) を使用している場合に、 rsh の入 ...
https://man.mtool.work/man/20260915/man1/rsh.1.html
Man page of AFPD 9456
AFPD Section: Maintenance Commands (8) Updated: 23 Feb 1999 Index JM Home Page 名前 afpd - AppleTalk ファイリングプロトコルデーモン 書式 afpd [ -duptDTvI ] [ -f defaultvolumes ] [ -s systemvolumes ] [ -n nbpname ] [ -c maxconnections ] [ -g ... k を使う。 -v バージョン情報を表示して、終了する。 認証 afpd は、現在のところ、 NoUserAuthent (ゲスト), Cleartxt passwrd , Kerberos IV という 3 つのユーザー認証法 (UAM) を使うことができる。 ユーザーが NoUserAuthent を使った場合、デフォルトのボリュームのみ ... ーに許可されたファイルについてのみ読み書きが可能である。 -G オプションは NoUserAuthent を使用不可にする。 Cleartxt passwd や Kerberos IV が使われた場合、 afpd は ~/AppleVolumes にリストされている全てのボリュームをユーザーに提供する。 ユーザーは通常読み書き ... できる全てのファイルの読み書きができる。 AFS を使う際に Cleartxt passwd は推奨されず、 Kerberos IV が推奨される。 アメリカ国外用に、簡略化した UAM, AFS Kerberos が配布の中に含まれている。 警告 afpd のディレクトリ ID は ...
https://man.mtool.work/man/20260915/man8/afpd.8.html
Man page of TELNETLOGIN 8185
TELNETLOGIN Section: Maintenance Commands (8) Index JM Home Page BSD mandoc Linux NetKit (0.17) 名前 telnetlogin - telnetd のための login のラッパー 書式 telnetlogin [- h host ] [- p ] 説明 telnetlogin は、 login (1) を実行する setuid ラッパ ... 制限 telnetlogin は login に対して - f オプションの使用を許可しておらず、ユーザー名を渡すことも許されていない。 そのため、Kerberos や SSL を使って認証を行う telnetd と一緒には使えない。 このプログラムは、現在のところ実験的なコードである。 注意して使うこ ...
https://man.mtool.work/man/20260915/man8/telnetlogin.8.html
Man page of CHSH 8046
CHSH Section: User Commands (1) Updated: July 2014 Index JM Home Page 名前 chsh - ユーザのログインシェルを変更する 書式 chsh [ -s shell ] [ -l ] [ -h ] [ -v ] [ username ] 読者へのご注意 これは、util-linux 版の chsh コマンドのマニュアルであ ... シェルを何にするかとたずねてくる。 chsh は、libuser ライブラリとリンクしていれば、ユーザアカウント情報がローカルにない場合 (kerberos や LDAP などを使用している場合) にも対応する。 リンクしていない場合は、 ypchsh や lchsh のような、非ローカルなアカウント情 ...
https://man.mtool.work/man/20260915/man1/chsh.1.html
Man page of RCP 7906
RCP Section: User Commands (1) Index JM Home Page BSD mandoc Linux NetKit (0.17) 名前 rcp - リモートファイルのコピー 書式 rcp [- px ] [- k realm ] file1 file2 rcp [- px ] [- r ] [- k realm ] file ... directory 説明 rcp は、計算機間でファイル ... cp (1), ftp (1), rsh (1), rlogin (1) 履歴 rcp コマンドは BSD 4.2 で登場した。 ここで説明している rcp は、 BSD 4.3 Reno で Kerberos を組み込んで再実装されたバージョンである。 バグ コピー先がディレクトリでなければならない場合に ファイルが指定されていても、 ...
https://man.mtool.work/man/20260915/man1/rcp.1.html
Man page of CHFN 7767
CHFN Section: User Commands (1) Updated: November 2015 Index JM Home Page 名前 chfn - ユーザの finger 情報を変更する 書式 chfn [ -f full-name ] [ -o office ] [ -p office-phone ] [ -h home-phone ] [ -u ] [ -v ] [ username ] 読者へのご注意 こ ... フィールドを空にすることができる。 chfn は、libuser ライブラリとリンクしていれば、ユーザアカウント情報がローカルにない場合 (kerberos や LDAP などを使用している場合) にも対応する。 リンクしていない場合は、 ypchfn や lchfn のような、非ローカルなアカウント情 ...
https://man.mtool.work/man/20260915/man1/chfn.1.html
Man page of TELNETD 7488
TELNETD Section: Maintenance Commands (8) Index JM Home Page BSD mandoc Linux NetKit (0.17) 名前 telnetd - DARPA telnet プロトコルサーバ 書式 /usr/sbin/in.telnetd [- hns ] [- a authmode ] [- D debugmode ] [- L loginprg ] [- S tos ] [- X aut ... de Option RFC-1372 Telnet Remote Flow Control Option RFC-1416 Telnet Authentication Option RFC-1411 Telnet Authentication: Kerberos Version 4 RFC-1412 Telnet Authentication: SPX RFC-1571 Telnet Environment Option Interoperability Issues RFC-1572 Telnet E ...
https://man.mtool.work/man/20260915/man8/in.telned.8.html
PREV 1 2 NEXT

リンク

日本語の文書やマニュアルを配布している個人/プロジェクトへのリンクです。