JM Project

JM プロジェクトは、主に Linux 関連のマニュアルページの日本語ページを翻訳・公開しています。

Linux マニュアル 一覧

全文・高度検索

per page, with , order by , clip by
Results of 1 - 10 of about 16 for Authentication (0.005 sec.)
Man page of TELNETD 12424
TELNETD Section: Maintenance Commands (8) Index JM Home Page BSD mandoc Linux NetKit (0.17) 名前 telnetd - DARPA telnet プロトコルサーバ 書式 /usr/sbin/in.telnetd [- hns ] [- a authmode ] [- D debugmode ] [- L loginprg ] [- S tos ] [- X aut ... ために、 クライアント側にこれらの telnet オプションを送信する。 これらのオプションの詳細については、以下で説明されている: DO AUTHENTICATION WILL ENCRYPT DO TERMINAL TYPE DO TSPEED DO XDISPLOC DO NEW-ENVIRON DO ENVIRON WILL SUPPRESS GO AHEAD DO ECHO DO LINEMODE D ... udge linemode をサポートしていると見なす。 [- k ] オプションは、この機能を無効にするために使用される点に注意すること。 "DO AUTHENTICATION" telnetd が認証機能をサポートする設定でコンパイルされている場合にのみ送信され、 自動ログインに使用する認証情報を受信するよ ... osts -- Application and Support RFC-1184 Telnet Linemode Option RFC-1372 Telnet Remote Flow Control Option RFC-1416 Telnet Authentication Option RFC-1411 Telnet Authentication: Kerberos Version 4 RFC-1412 Telnet Authentication: SPX RFC-1571 Telnet Environment ...
https://man.mtool.work/man/20260915/man8/in.telned.8.html
Man page of TELNETD 12424
TELNETD Section: Maintenance Commands (8) Index JM Home Page BSD mandoc Linux NetKit (0.17) 名前 telnetd - DARPA telnet プロトコルサーバ 書式 /usr/sbin/in.telnetd [- hns ] [- a authmode ] [- D debugmode ] [- L loginprg ] [- S tos ] [- X aut ... ために、 クライアント側にこれらの telnet オプションを送信する。 これらのオプションの詳細については、以下で説明されている: DO AUTHENTICATION WILL ENCRYPT DO TERMINAL TYPE DO TSPEED DO XDISPLOC DO NEW-ENVIRON DO ENVIRON WILL SUPPRESS GO AHEAD DO ECHO DO LINEMODE D ... udge linemode をサポートしていると見なす。 [- k ] オプションは、この機能を無効にするために使用される点に注意すること。 "DO AUTHENTICATION" telnetd が認証機能をサポートする設定でコンパイルされている場合にのみ送信され、 自動ログインに使用する認証情報を受信するよ ... osts -- Application and Support RFC-1184 Telnet Linemode Option RFC-1372 Telnet Remote Flow Control Option RFC-1416 Telnet Authentication Option RFC-1411 Telnet Authentication: Kerberos Version 4 RFC-1412 Telnet Authentication: SPX RFC-1571 Telnet Environment ...
https://man.mtool.work/man/20260915/man8/telnetd.8.html
Man page of XFERLOG 10865
XFERLOG Section: File Formats (5) Index JM Home Page 名前 xferlog - FTP サーバログファイル 説明 xferlog ファイルはFTP サーバデーモン、 ftpd (8) からのログ情報を含んでいる。 このファイルは通常 /usr/adm にあることがわかるが、 ftpd (8) のオプシ ... transfer-time remote-host file-size filename transfer-type special-action-flag direction access-mode username service-name authentication-method authenticated-user-id completion-status current-time は"DDD MMM dd hh:mm:ss YYYY"形式の現在の地域時間である。 DDD は ... カルユーザ名、またはゲストであるならば、ID文字列が与えられる。 service-name は起動しているサービス名で、たいていFTP である。 authentication-method は使用された認証のメソッドである。 指定できるのは次のどちらかである: 0 なし 1 RFC931 認証 authenticated-user-id は認 ...
https://man.mtool.work/man/20260915/man5/xferlog.5.html
Man page of AFPPASSWD 9288
AFPPASSWD Section: User Commands (1) Updated: 03 Aug 2000 Index JM Home Page 名前 afppasswd - netatalk パスワード管理ユーティリティ 書式 afppasswd [ -acfn ] [ -p passwd file ] [ -u minimum uid ] 説明 afppasswd により afppasswd ファイルを管理 ... することができる。 このファイルはユーザー認証モジュール (User Authentication Module, UAM) が使用するために netatalk によって作成される。 afppasswd は、root がパラメータ付きで呼び出すことも、 ローカル ...
https://man.mtool.work/man/20260915/man1/afppasswd.1.html
Man page of netatalk.conf 8976
netatalk.conf Section: File Formats (5) Updated: 28 September 2000 Index JM Home Page 名前 netatalk.conf - netatalk (8) が使う設定ファイル。一般的な設定をする 説明 /etc/netatalk/netatalk.conf は afpd が使う設定ファイルで、 Appletalk 経由でフ ... ーバーにしようとする場合は、 このオプションを有効にすべきである。 AFPD_UAM_LIST afpd で使われるデフォルトの UAM (訳註: User Authentication Method, ユーザー認証法) を設定する (プリンタの認証が組み込まれている場合は、papd も含めた認証法を設定する)。 例: AFPD_UAML ...
https://man.mtool.work/man/20260915/man5/netatalk.conf.5.html
Man page of PPPD 8664
PPPD Section: Maintenance Commands (8) Index JM Home Page 名称 pppd - PPP (Point to Point Protocol) を処理するデーモン 書式 pppd [ tty_name ] [ speed ] [ options ] 解説 Point-to-Point プロトコル (PPP) は、シリアル回線上に確立された Point-to ... 己証明するにあたり PAP の使用に賛同しません。 require-chap CHAP [チャレンジハンドシェーク認証プロトコル; Challenge Handshake Authentication Protocol] を用いて 自己証明を行うことを相手に要求します。 require-pap PAP [パスワード認証プロトコル; Password Authenticati ... 本質的なことではありません。 現在 pppd は 2 つの認証プロトコルをサポートします: それぞれ、パスワード認証プロトコル (Password Authentication Protocol; PAP) と チャレンジハンドシェーク認証プロトコル (Challenge Handshake Authentication Protocol; CHAP) です。 PAP の ... l 1992. RFC1332 McGregor, G. PPP Internet Protocol Control Protocol (IPCP). May 1992. RFC1334 Lloyd, B.; Simpson, W.A. PPP authentication protocols. October 1992. RFC1661 Simpson, W.A. The Point-to-Point Protocol (PPP). July 1994. RFC1662 Simpson, W.A. PPP in ...
https://man.mtool.work/man/20260915/man8/pppd.8.html
Man page of HOSTS.EQUIV 8335
HOSTS.EQUIV Section: Linux Programmer's Manual (5) Updated: 2003-08-24 Index JM Home Page 名前 /etc/hosts.equiv - 「信頼された」 r コマンドによるシステムへの アクセスを許可するホストおよびユーザーのリスト 説明 hosts.equiv ファイルは r -コマ ... 限がきついシステムでは、このファイルに対する他の ハードリンクがないことが要求される場合もある。 最近のシステムでは Pluggable Authentication Modules library (PAM) が 使われている。PAM では、単独のプラス記号が「すべてのホスト」を表す ワイルドカードとして扱われるの ...
https://man.mtool.work/man/20260915/man5/hosts.equiv.5.html
Man page of svnserve.conf 8335
svnserve.conf Section: File Formats (5) Index JM Home Page 名前 svnserve.conf - svnserve に対するリポジトリ設定ファイル 書式 repository-path /conf/svnserve.conf 説明 svnserve.conf は、 リポジトリごとに svnserve デーモンの動作を制御します。 ... ん。 この authz-db を設定しなかった場合、 パスベースのアクセス制御は行われません。 realm = realm-name リポジトリの認証領域 (authentication realm) を設定します。 2 つのリポジトリが同一のパスワードデータベースを利用するのであれば、 領域は同一でなければなりません。 ...
https://man.mtool.work/man/20260915/man5/svnserve.conf.5.html
Man page of TELNET 7711
TELNET Section: User Commands (1) Index JM Home Page BSD mandoc Linux NetKit (0.17) 名前 telnet - TELNET プロトコルのユーザーインターフェース 書式 telnet [- 8ELadr ] [- S tos ] [- e escapechar ] [- l user ] [- n tracefile ] [ host [ port ] ... け早く有効になるように命令する。 このフラグは暗号化のサポートが有効である場合にのみ存在する。 autologin リモート側が TELNET AUTHENTICATION オプションをサポートしている場合、 telnet は自動認証を行うために、そのオプションを使う。 TELNET AUTHENTICATION オプションが ...
https://man.mtool.work/man/20260915/man1/telnet.1.html
Man page of afpd.conf 7711
afpd.conf Section: File Formats (5) Updated: 28 September 2000 Index JM Home Page 名前 afpd.conf - afpd (8) によって使われる設定ファイル。ファイル共有サービスの設定する 説明 /etc/netatalk/afpd.conf は afpd によって使われる設定ファイルで、 そ ... る前に行う、 ユーザー個人のボリュームファイルの読み込みを有効または無効にする。 認証法 -uamlist [uams list] UAM (訳註: User Authentication Method, ユーザー認証法) を コンマで区切ってリスト指定する (デフォルトは uams_guest.so,uams_passwd.so,uams_dhx_passwd.so )。 ...
https://man.mtool.work/man/20260915/man5/afpd.conf.5.html
PREV 1 2 NEXT

リンク

日本語の文書やマニュアルを配布している個人/プロジェクトへのリンクです。