JM Project

JM プロジェクトは、主に Linux 関連のマニュアルページの日本語ページを翻訳・公開しています。

Linux マニュアル 一覧

全文・高度検索

per page, with , order by , clip by
Results of 1 - 10 of about 614 for 要求 (0.004 sec.)
Man page of GETADDRINFO_A 9670
GETADDRINFO_A Section: Linux Programmer's Manual (3) Updated: 2020-11-01 Index JM Home Page 名前 getaddrinfo_a, gai_suspend, gai_error, gai_cancel - 非同期のネットワークアドレスとサービスの変換 書式 #define _GNU_SOURCE /* feature_test_macro ... 同期で実行する。 呼び出しは検索が完了するまで停止 (block) する。 GAI_NOWAIT 検索を非同期で実行する。 呼び出しは直ちに返り、 要求はバックグラウンドで処理される。 以下の sevp 引数の議論を参照。 配列 list は処理すべき検索要求を指定する。 nitems 引数は lis ... t の要素数を指定する。 要求された検索命令は並列に開始される。 list の NULL 要素は無視される。 各要求は以下のように定義された gaicb 構造体で規定される。 ... 択する基準を示す hints 引数に対応する。 最後の ar_request は res 引数に対応する。 この要素を初期化する必要はなく、この要素は要求が解決されると自動的にセットされる。 最後の 2 つの要素が参照している addrinfo 構造体については getaddrinfo (3) に説明がある。 ...
https://man.mtool.work/man/20260915/man3/gai_cancel.3.html
Man page of GETADDRINFO_A 9670
GETADDRINFO_A Section: Linux Programmer's Manual (3) Updated: 2020-11-01 Index JM Home Page 名前 getaddrinfo_a, gai_suspend, gai_error, gai_cancel - 非同期のネットワークアドレスとサービスの変換 書式 #define _GNU_SOURCE /* feature_test_macro ... 同期で実行する。 呼び出しは検索が完了するまで停止 (block) する。 GAI_NOWAIT 検索を非同期で実行する。 呼び出しは直ちに返り、 要求はバックグラウンドで処理される。 以下の sevp 引数の議論を参照。 配列 list は処理すべき検索要求を指定する。 nitems 引数は lis ... t の要素数を指定する。 要求された検索命令は並列に開始される。 list の NULL 要素は無視される。 各要求は以下のように定義された gaicb 構造体で規定される。 ... 択する基準を示す hints 引数に対応する。 最後の ar_request は res 引数に対応する。 この要素を初期化する必要はなく、この要素は要求が解決されると自動的にセットされる。 最後の 2 つの要素が参照している addrinfo 構造体については getaddrinfo (3) に説明がある。 ...
https://man.mtool.work/man/20260915/man3/gai_error.3.html
Man page of GETADDRINFO_A 9670
GETADDRINFO_A Section: Linux Programmer's Manual (3) Updated: 2020-11-01 Index JM Home Page 名前 getaddrinfo_a, gai_suspend, gai_error, gai_cancel - 非同期のネットワークアドレスとサービスの変換 書式 #define _GNU_SOURCE /* feature_test_macro ... 同期で実行する。 呼び出しは検索が完了するまで停止 (block) する。 GAI_NOWAIT 検索を非同期で実行する。 呼び出しは直ちに返り、 要求はバックグラウンドで処理される。 以下の sevp 引数の議論を参照。 配列 list は処理すべき検索要求を指定する。 nitems 引数は lis ... t の要素数を指定する。 要求された検索命令は並列に開始される。 list の NULL 要素は無視される。 各要求は以下のように定義された gaicb 構造体で規定される。 ... 択する基準を示す hints 引数に対応する。 最後の ar_request は res 引数に対応する。 この要素を初期化する必要はなく、この要素は要求が解決されると自動的にセットされる。 最後の 2 つの要素が参照している addrinfo 構造体については getaddrinfo (3) に説明がある。 ...
https://man.mtool.work/man/20260915/man3/gai_suspend.3.html
Man page of GETADDRINFO_A 9670
GETADDRINFO_A Section: Linux Programmer's Manual (3) Updated: 2020-11-01 Index JM Home Page 名前 getaddrinfo_a, gai_suspend, gai_error, gai_cancel - 非同期のネットワークアドレスとサービスの変換 書式 #define _GNU_SOURCE /* feature_test_macro ... 同期で実行する。 呼び出しは検索が完了するまで停止 (block) する。 GAI_NOWAIT 検索を非同期で実行する。 呼び出しは直ちに返り、 要求はバックグラウンドで処理される。 以下の sevp 引数の議論を参照。 配列 list は処理すべき検索要求を指定する。 nitems 引数は lis ... t の要素数を指定する。 要求された検索命令は並列に開始される。 list の NULL 要素は無視される。 各要求は以下のように定義された gaicb 構造体で規定される。 ... 択する基準を示す hints 引数に対応する。 最後の ar_request は res 引数に対応する。 この要素を初期化する必要はなく、この要素は要求が解決されると自動的にセットされる。 最後の 2 つの要素が参照している addrinfo 構造体については getaddrinfo (3) に説明がある。 ...
https://man.mtool.work/man/20260915/man3/getaddrinfo_a.3.html
Man page of uustat 8697
uustat Section: User Commands (1) Updated: Taylor UUCP 1.06 Index JM Home Page 名称 uustat - UUCP システム状態のチェックや制御を行う 書式 uustat -a uustat --all uustat [ -eKRiMNQ ] [ -sS system ] [ -uU user ] [ -cC command ] [ -oy hours ] [ ... ンドは、UUCPシステムに関するいろんな情報を表示します。また、本コマ ンドを用いることで、 uucp (1) や uux (1)で作成されたジョブ要求を取り消したり、他の制御を行ったりすることが 出来ます。 デフォルトでは、 uustat は、コマンドを起動したユーザが要求したジョブ ... n のいずれかのオプションが指定されると、指定条件に合致するすべてのジョブを 表示します。 -K または --kill-all オプションは、要求してから7日間経過したものすべてといったような、選択したグルー プのジョブを削除出来ます。 オプション uustat では、以下のオプシ ... ョンが使用可能です。 -a, --all キューイングされたすべてのファイル転送要求を表示します。 -e, --executions キューイングされたコマンド実行要求を表示します。キューイングされた コマンド実行要求は、 uuxq ...
https://man.mtool.work/man/20260915/man1/uustat.1.html
Man page of FISH 7105
FISH Section: Games and Demos (6) Updated: May 31, 1993 Index JM Home Page 名称 fish - ``Go Fish'' 遊び 書式 fish [-p] 解説 fish は伝統的な子供のカードゲームの Go Fish です。 コンピュータはプレイヤとコンピュータ自身に 7 枚のカードを配り、 デ ... ード コンピュータは誰からゲームを始めるかランダムに決めます。 それから、コンピュータとプレイヤは階級を指定してカードを交互に要求します。 もし、要求されたプレイヤが求められた階級のカードを持っていた場合には、 要求したプレイヤにそれを譲ります。 プレイヤは ... 要求する階級のカードを少なくとも 1 枚は手札に持っていなければなりません。 他のプレイヤが持っていない階級のカードをプレイヤが要求した時には 要求したプレイヤは ``Go Fish!'' と言われます。 そして、要求したプレイヤは配られていないカードから 1 枚のカードを引 ... きます。 もし、要求したカードを引いた場合には、そのプレイヤのターンが続き、 他のプレイヤにさらにカードを要求します。 そうでなければ、他のプレイ ...
https://man.mtool.work/man/20260915/man6/fish.6.html
Man page of NSUPDATE 6957
NSUPDATE Section: Maintenance Commands (8) Index JM Home Page BSD mandoc BSD 4 名称 nsupdate - 対話的に Internet ネームサーバを更新する 書式 nsupdate [- k keydir:keyname ] [- d ] [- v ] [ filename ] 解説 nsupdate は動的な更新をサポートした ... 使用します。既定値では UDP を 使用します。 入力書式 nsupdate は 1 行ごとに 1 個の入力レコードを読みます。 それぞれの行は更新要求の対象になるリソースレコードです。 1 個の更新要求に含まれるすべてのドメイン名は、 同一の DNS ゾーンに含まれるものであることが ... 必要です。 更新は、SOA MNAME フィールドで定義されるマスタサーバへ送られます。 空行は、蓄積されたレコードを 1 個の更新要求としてまとめ、ゾーンの権威を もつネームサーバへの送信を指示します。 追加レコードを続けることが可能です。 これらは、追加的な、 ... 完全に独立した更新要求になります。 最後の要求が送信されるためには、空行が入力の最後にあることが必要です。 レコードはふたつの一般的な形式のうちのど ...
https://man.mtool.work/man/20260915/man8/nsupdate.8.html
Man page of TCPDUMP 6184
TCPDUMP Section: User Commands (1) Updated: 30 June 1997 Index JM Home Page 名前 tcpdump - ネットワークのトラフィックをダンプする 書式 tcpdump [ -adeflnNOpqRStvxX ] [ -c count ] [ -F file ] [ -i interface ] [ -m module ] [ -r file ] [ -s sn ... ャストを 必要としない IP のブロードキャストまたはマルチキャストを表示する: tcpdump 'ether[0] & 1 = 0 and ip[16] >= 224' echo 要求/応答(つまり ping のパケット)以外のすべての ICMP パケットを表示する: tcpdump 'icmp[0] != 8 and icmp[0] != 0" 出力形式 tcpdu ... ットの IDは 6である; 3バイトのデータと6バイトの圧縮ヘッダを持つ O ctcp * A+6 S+49 I+6 3 (6) ARP/RARP パケット arp/rarp 出力は要求のタイプとその引数を表示する。フォーマットそれ自体 が自身の内容の説明となる。この短い例はホスト rtsg から csam への `rlogin' ... ィスネーション のポート番号より)解釈することができ、より上位の層におけるプロトコル 情報を表示する。特にドメインネームサービス要求(RFC-1034/1035)や NFS についての Sun RPC (RFC-1050)について出力される。 UDP ネームサービス要求 (注:以下は RFC-1035 で記述さ ...
https://man.mtool.work/man/20260915/man1/tcpdump.1.html
Man page of dhcrelay 6184
dhcrelay Section: Maintenance Commands (8) Index JM Home Page 名前 dhcrelay - Dynamic Host Configuration Protocol (動的ホスト設定プロトコル) 中継エージェント 書式 dhcrelay [ -p port ] [ -d ] [ -q ] [ -i if0 [ ... -i ifN ] ] server0 [ ...ser ... nternet Software Consortium DHCP 中継エージェント dhcrelay は、 DHCP サーバが直接には接続されていないサブネットからの DHCP 要求や BOOTP 要求を、他のサブネットにある 1 つまたは複数の DHCP サーバに中継する手段を提供します。 動作 この DHCP 中継エージェン ... は、 -i フラグで 1 つまたは複数のインターフェースが指定された場合を除き、 ホストに接続されたすべてのインターフェースで DHCP 要求を待ち受けます。 要求を受信すると、dhcrelay はその要求を、 コマンドラインで指定された DHCP サーバのリストへ転送します。 そこ ... から返答を受けとると、 その返答はもともとの要求が来たネットワークに ブロードキャストまたはユニキャストされます。 dhcrelay が待機する (1 つまたは複数の) インターフェースを指 ...
https://man.mtool.work/man/20260915/man8/dhcrelay.8.html
Man page of PPPD 5830
PPPD Section: Maintenance Commands (8) Index JM Home Page 名称 pppd - PPP (Point to Point Protocol) を処理するデーモン 書式 pppd [ tty_name ] [ speed ] [ options ] 解説 Point-to-Point プロトコル (PPP) は、シリアル回線上に確立された Point-to ... ケープするには、 escape オプションを使用します。 auth ネットワークパケットの送受信を許可する前に、相手側に自分証明を 行うよう要求します。 call name ファイル /etc/ppp/peers/ name からオプションを読みます。 pppd が root 以外によって起動された場合においても ... を越えてリモートシステムとの ダイヤル接続を保持しません。接続ができない場合は、 pppd は終了します。 persist を指定することが要求されます。 crtscts シリアルポートのフロー制御にハードウェアフロー制御 (RTS/CTS) を用います。 crtscts か nocrtscts の両方のオ ... は特権オプションです。 escape xx,yy,... 転送時にエスケープを行うべき文字を指定します (相手側が 非同期文字マップでエスケープを要求しているかどうかには影響されません)。 エスケープされる文字は、コンマで区切られた 16 進数で指定します。 制御文字しか指定できな ...
https://man.mtool.work/man/20260915/man8/pppd.8.html
PREV 1 2 3 4 5 6 7 8 9 10 NEXT

リンク

日本語の文書やマニュアルを配布している個人/プロジェクトへのリンクです。