JM Project

JM プロジェクトは、主に Linux 関連のマニュアルページの日本語ページを翻訳・公開しています。

Linux マニュアル 一覧

全文・高度検索

per page, with , order by , clip by
Results of 1 - 10 of about 31 for 制約 (0.003 sec.)
Man page of MALLOC_USABLE_SIZE 12586
MALLOC_USABLE_SIZE Section: Linux Programmer's Manual (3) Updated: 2017-09-15 Index JM Home Page 名前 malloc_usable_size - ヒープから確保したメモリーブロックのサイズを取得する 書式 #include < malloc.h > size_t malloc_usable_size (void * ptr ... c_usable_size () が返す値は、 要求された割り当てサイズよりも大きい場合がある。 これは、メモリーアラインメントと最小サイズの制約のためである。 この超過バイトをアプリケーションは悪影響なしで上書きすることができるが、 これを行うのはプログラミングマナーと ...
https://man.mtool.work/man/20260915/man3/malloc_usable_size.3.html
Man page of ALIASES 10952
ALIASES Section: File Formats (5) Updated: %Date: 2000/12/14 23:08:15 % Index JM Home Page 名称 aliases - sendmail のためのエイリアスファイル 書式 aliases 解説 このファイルには、 sendmail が使用する、ユーザ ID の別名を記述します。 このファイ ... ト付きではなく DBM サポート付きでコンパイルした時には、 エイリアス 1 つがおよそ 1000 バイトまでの情報に限るという dbm (3) の制約が問題となるかもしれません。 このような場合に長いエイリアスを使用するためには ``連鎖'' を使用します; これは別名の最後の名前を ...
https://man.mtool.work/man/20260915/man5/aliases.5.html
Man page of MIGRATE_PAGES 10127
MIGRATE_PAGES Section: Linux Programmer's Manual (2) Updated: 2019-03-06 Index JM Home Page 名前 migrate_pages - プロセスの全ページを別のノード集合に移動する 書式 #include < numaif.h > long migrate_pages(int pid , unsigned long maxnode, con ... して設定されたメモリーポリシー ( set_mempolicy (2) 参照) に違反する状況になる可能性がある。 すなわち、メモリーポリシーによる制約は migrate_pages () による移動先 ノードの選択には適用されないということである。 ヘッダーファイル < numaif.h > は glibc には含 ...
https://man.mtool.work/man/20260915/man2/migrate_pages.2.html
Man page of X25 10127
X25 Section: Linux Programmer's Manual (7) Updated: 2017-09-15 Index JM Home Page 名前 x25 - ITU-T X.25 / ISO-8208 プロトコルインターフェース 書式 #include < sys/socket.h > #include < linux/x25.h > x25_socket = socket(AF_X25, SOCK_SEQPACKET ... いられる。 メッセージサイズには、ハードコーディングされた上限はない。 しかし、一時的にシステムリソースが足りなかったり、 他の制約 (ソケットメモリーバッファーのサイズ制限など) が 効いてしまうと、長いメッセージの再構成には失敗するかもしれない。 この場合、 ...
https://man.mtool.work/man/20260915/man7/x25.7.html
Man page of MOVE_PAGES 9318
MOVE_PAGES Section: Linux Programmer's Manual (2) Updated: 2020-06-09 Index JM Home Page 名前 move_pages - あるプロセスの個々のページを別のノードに移動する 書式 #include < numaif.h > long move_pages(int pid , unsigned long count, void ** pa ... pages を nodes で指定されたメモリーノードに移動する。 移動の結果は status に反映される。 flags では移動されるページに関する制約を指定する。 pid is the ID of the process in which pages are to be moved. If pid is 0, then move_pages () moves pages of the ...
https://man.mtool.work/man/20260915/man2/move_pages.2.html
Man page of SCHED_SETSCHEDULER 9318
SCHED_SETSCHEDULER Section: Linux Programmer's Manual (2) Updated: 2017-09-15 Index JM Home Page 名前 sched_setscheduler, sched_getscheduler - スケジューリングポリシーとパラメーターを設定/取得する 書式 #include < sched.h > int sched_setsche ... param->sched_priority は 0 でなければならない。 どの実行可能スレッドを選択するかについて、より正確な制御を必要とする 時間の制約が厳しい特別なアプリケーション用として、 いろいろな「リアルタイム」ポリシーもサポートされている。 プロセスがこれらのポリシー ...
https://man.mtool.work/man/20260915/man2/sched_getscheduler.2.html
Man page of SCHED_SETSCHEDULER 9318
SCHED_SETSCHEDULER Section: Linux Programmer's Manual (2) Updated: 2017-09-15 Index JM Home Page 名前 sched_setscheduler, sched_getscheduler - スケジューリングポリシーとパラメーターを設定/取得する 書式 #include < sched.h > int sched_setsche ... param->sched_priority は 0 でなければならない。 どの実行可能スレッドを選択するかについて、より正確な制御を必要とする 時間の制約が厳しい特別なアプリケーション用として、 いろいろな「リアルタイム」ポリシーもサポートされている。 プロセスがこれらのポリシー ...
https://man.mtool.work/man/20260915/man2/sched_setscheduler.2.html
Man page of dhclient.conf 9318
dhclient.conf Section: File Formats (5) Index JM Home Page 名称 dhclient.conf - DHCP クライアント設定ファイル 解説 dhclient.conf ファイルには Internet Software Consortium の DHCP クライアントである dhclient の設定情報が含まれます。 dhclient ... の値を prepend 文で定義することができます。 prepend 文は複数の値を取ることのできるオプションにのみ用いることができます。 この制約は強制されるものではありませんが、 もし違反すると予期できない結果となります。 append 文 append { [ option declaration ] [ , ... らの値を append 文で定義することができます。 append 文は複数の値を取ることのできるオプションにのみ用いることができます。 この制約は強制されるものではありませんが、 もし違反すると予期できない結果となります。 リース宣言 lease 宣言 lease { lease-declaratio ...
https://man.mtool.work/man/20260915/man5/dhclient.conf.5.html
Man page of dhcpd-options 9318
dhcpd-options Section: File Formats (5) Index JM Home Page 名称 dhcp-options - 動的ホスト構成プロトコルのオプション 解説 動的ホスト設定プロトコル (DHCP: Dynamic Host Configuration Protocol) を使用することにより、クライアントは DHCP サーバか ... のドメイン名に適合してもしなくてもかまいせん (domain-name オプションを使用してドメイン名を指定する方が良いです)。 文字集合の制約については RFC 1035 を参照してください。 クライアントマシンのホスト名が設定されていない場合 (すなわち rc.conf (5) で空文字列 ... ョンは、 RFC 1001/1002 に指定されるように、 クライアントの NetBIOS オーバ TCP/IP スコープパラメータを指定します。 文字集合の制約については RFC1001, RFC1002, RFC1035 を参照してください。 option font-servers ip-address [ , ip-address ... ] ; 本オプション ...
https://man.mtool.work/man/20260915/man5/dhcp-options.5.html
Man page of PS 8509
PS Section: Linux User's Manual (1) Updated: July 28, 2004 Index JM Home Page 名前 ps - 現在実行されているプロセスのスナップショットを表示する 書式 ps [ options ] 説明 ps はアクティブなプロセスのうち選択されたものの情報を表示する。 プロセス ... ps の流儀 (personality) の設定が BSD 形式の場合に、 全てのプロセスの集合に対して課される 「自分自身のみ」という BSD 形式の制約をなくす。 この方式で選択されたプロセスの集合は、 他の手段で選ばれたプロセスの集合に加えられる。 このオプションの別の説明は以 ... は ps の流儀の設定が BSD 形式の場合に、 全てのプロセスの集合に対して課される 「端末を持たなければならない」という BSD 形式の制約をなくす。 この方式で選択されたプロセスの集合は、 他の手段で選ばれたプロセスの集合に加えられる。 このオプションの別の説明は以 ...
https://man.mtool.work/man/20260915/man1/ps.1.html
PREV 1 2 3 4 NEXT

リンク

日本語の文書やマニュアルを配布している個人/プロジェクトへのリンクです。