JM Project

JM プロジェクトは、主に Linux 関連のマニュアルページの日本語ページを翻訳・公開しています。

Linux マニュアル 一覧

全文・高度検索

per page, with , order by , clip by
Results of 1 - 10 of about 20 for パーサ (0.005 sec.)
Man page of BISON 13917
BISON Section: ユーザーコマンド (1) Updated: 2021/09 Index JM Home Page 名前 bison - GNU プロジェクトのパーサージェネレーター (yacc 互換) 書式 bison [ ,OPTION/ ]... ,FILE/ 説明 Bison は yacc (1) 風のパーサージェネレーターです。 yacc 用に生成 ... 張子に従って出力ファイル名を定めます (.cpp や .c++)。 たとえば文法を記述するファイルが parse.yxx であるとすると、 生成されるパーサー用のファイルは parse.tab.cxx となります。 これが yacc であれば y.tab.c であり、 古いバージョンの Bison では parse.tab.c と ... ように長いオプションが引数を取る場合、 オプション名と引数値の間には = を記述します。 LALR (1), IELR (1), あるいは正規 LR (1) パーサーテーブルを用いて、 決定的 LR (deterministic LR) パーサー、 または一般化 LR (generated LR; GLR) パーサーを生成します。 長い ... です。 always, yes 出力に色をつけます。 never, no 出力に色をつけません。 auto, tty 出力デバイスが tty の時だけ色をつけます。 パーサーの調整 -L , --language = ,LANGUAGE/ 出力するプログラミング言語を指定します。 -S , --skeleton = ,FILE/ 利用するスケルトンを ...
https://man.mtool.work/man/20260915/man1/bison.1.html
Man page of YACC 11351
YACC Section: User Commands (1) Index JM Home Page BSD mandoc 名称 yacc - LALR (1) パーサジェネレータ 書式 yacc [- dlrtv ] [- b prefix ] filename 解説 yacc は、 filename のファイルから文法仕様を読み取り、その仕様から LR (1) パーサを生成しま ... す。 パーサは、 LALR (1) 解析テーブルと、C 言語で書かれたドライバルーチンのセットから構成 されています。 yacc は通常、 y.tab.c というフ ...
https://man.mtool.work/man/20260915/man1/yacc.1.html
Man page of SNMP.CONF 10977
SNMP.CONF Section: File Formats (5) Updated: 28 Aug 2001 Index JM Home Page 名前 snmp_config - ucd-snmp アプリケーションの設定法の説明 説明 ucd-snmp パッケージはアプリケーションの設定にいろいろな設定ファイルを用いる。 この man ページは、他の ... る。 基本的な特性とはテキスト形式の SNMP mib ファイルの 操作法や解析方法のことである。 MID ファイルにおける設定タイプの変更 パーサーが読み込む設定タイプは mib ファイルの中で切り替えることができる。 このように言われても意味がわからないので、例を示す。 例え ... でダンプが有効になってしまう。 そこで代わりに同じ行を snmpd.conf ファイルに書けば、 snmpd デーモンにのみ適用される。 ただし、パーサーにこの行を待ち受けるように指示する必要があり、 特殊タイプの指定トークンを [] セットの中に書き込まなければならない。 言い換 ... うことである。 [snmp] dumpPacket true この行により、上の行が snmpd.conf ファイルではなく snmp.conf ファイルにある場合と同様にパーサーに解析させる。 1 行だけでなく複数の行をパースさせたい場合には、 特殊トークンのみの行を置くことにより、 コンテキストスイッチ ...
https://man.mtool.work/man/20260915/man5/snmp_config.5.html
Man page of XINETD 9329
XINETD Section: Maintenance Commands (8) Updated: 14 June 2001 Index JM Home Page 名前 xinetd - 拡張されたインターネットサービスデーモン 書式 xinetd [ options ] 説明 xinetd は、 inetd と同じ機能を提供する。 すなわち、インターネットサービスを ... の一つに)要求があったときに、 xinetd は適切なサーバを起動する。このような管理を行う事から、 xinetd は( inetd と同様に) スーパーサーバとも呼ばれる。 xinetd の設定ファイルに記載されたサービスは、2つのグループに 分けられる。1つ目は マルチスレッド と呼ばれ、 ... はサーバが終了するまで新しい要求の受付を中断する。 このグループのサービスは通常データグラム上のものである。 今までは、スーパーサーバの存在理由は、ほとんどの生存時間を休眠している 多くのプロセスによるシステムリソースのフォークを避けて節約することにあった ... 。 xinetd はこの機能を満たすだけでなく、スーパーサーバの概念を利用し、 アクセスコントロールやログ等の機能を提供する。さらにその上、 xinetd は /etc/services に記載されているサ ...
https://man.mtool.work/man/20260915/man8/xinetd.8.html
Man page of VSFTPD 8598
VSFTPD Section: Maintenance Commands (8) Index JM Home Page BSD mandoc 名前 vsftpd - とても安全な FTP デーモン 書式 vsftpd [ 設定ファイル ] 説明 vsftpd とは Very Secure File Transfer Protocol Daemon (;とても安全なファイル転送プロトコルデーモ ... ン)のことである。 サーバーは inetd (8) や xinetd (8) のような ``スーパーサーバー'' から起動することができる。 別の手段として、スタンドアロンモードで起動することもできる。 その場合には、vsftpd は自力 ...
https://man.mtool.work/man/20260915/man8/vsftpd.8.html
Man page of PROC 8513
PROC Section: Linux Programmer's Manual (5) Updated: 2015-01-22 Index JM Home Page 名前 proc - プロセスの情報を含む擬似ファイルシステム 説明 proc ファイルシステムは擬似的なファイルシステムであり、 カーネル内のデータへのインターフェースとして ...
https://man.mtool.work/man/20260915/man5/proc.5.html
Man page of PROC 8513
PROC Section: Linux Programmer's Manual (5) Updated: 2015-01-22 Index JM Home Page 名前 proc - プロセスの情報を含む擬似ファイルシステム 説明 proc ファイルシステムは擬似的なファイルシステムであり、 カーネル内のデータへのインターフェースとして ...
https://man.mtool.work/man/20260915/man5/procfs.5.html
Man page of MK_CMDS 8411
MK_CMDS Section: User Commands (1) Updated: 2003 Index JM Home Page 名前 mk_cmds - エラーテーブルコンパイラ 書式 mk_cmds file 説明 mk_cmds は、コマンド名とそれに関連するヘルプメッセージを列挙したテーブルを、 ss (3) ライブラリと共に使用するの ... して扱われ、 ソースファイルの行末までの残りの文字列は無視される。 バグ オリジナルの mk_cmds は yacc (1) に基づくとても簡単なパーサを使っており、 現在のバージョンの mk_cmds は awk と sed を組み合わせたスクリプトを使っているので、 エラーからの回復については ...
https://man.mtool.work/man/20260915/man1/mk_cmds.1.html
Man page of VARIABLES 8241
VARIABLES Section: File Formats (5) Updated: 02 Mar 1999 Index JM Home Page 名前 variables - SNMP ツールに指定する変数名のフォーマット 書式 system.sysdescr.0 説明 変数名はオブジェクト識別子 (Object Identifiers (ASN.1)) のフォーマットで記述さ ... 環境変数) にある mib ファイルにも書かれている。 関連項目 RFC 1065, RFC 1066, RFC 1067, ISO IS 8824(ASN.1) バグ mib ファイルのパーサーは、ASN.1 表記の (正しいけれども) 奇妙な記述を処理できるようには作られていない。 ...
https://man.mtool.work/man/20260915/man5/variables.5.html
Man page of COMPILE_ET 8055
COMPILE_ET Section: User Commands (1) Updated: 30 Mar 1998 Index JM Home Page 名前 compile_et - エラー表のコンパイラー 書式 compile_et file 説明 compile_et は、エラーコードの名前と対応するメッセージをリストした表を、 com_err (3) ライブラリで ... 字として扱われ、 その行の末尾までの残りのテキストは無視される。 バグ オリジナルの compile_et は yacc (1) を用いた非常に簡単なパーサーを使っていたし、 現在のバージョンの compile_et は awk と sed スクリプトを組み合わせて用いているので、 エラーリカバリは望ま ...
https://man.mtool.work/man/20260915/man1/compile_et.1.html
PREV 1 2 NEXT

リンク

日本語の文書やマニュアルを配布している個人/プロジェクトへのリンクです。