JM プロジェクトは、主に Linux 関連のマニュアルページの日本語ページを翻訳・公開しています。
... C 791 と RFC 1122 で記述されている Internet Protocol, version 4 を実装している。 ip には RFC 1112 に準拠した level 2 マルチキャストの実装が含まれている。 またパケットフィルタ機能を含む IP ルーターも実装されている。 プログラミングインターフェースは BSD ソケ ... 3), inet_makeaddr (3) library functions or directly with the name resolver (see gethostbyname (3)). IPv4 アドレスには、ユニキャストアドレス、 ブロードキャストアドレス、マルチキャストアドレスがある。 ユニキャストアドレスは、あるホストの一つのアドレスを指定 ... する。 ブロードキャストアドレスは、あるネットワーク上の全てのホストを指定する。 マルチキャストアドレスは、マルチキャストグループに所属する 全てのホ ... ... きことを意味します。 option broadcast-address ip-address ; 本オプションは、 クライアントのサブネットで使用されているブロードキャストアドレスを指定します。 正当なブロードキャストアドレスの値は、 STD 3 (RFC1122) の 3.2.1.3 節に記述されています。 option perfo ... 単一のオクテットとして指定され、 クライアントタイプを意味します。 使用可能なノードタイプは次の通りです: 1 B ノード: ブロードキャスト - WINS 無し 2 P ノード: ピア - WINS のみ 4 M ノード: ミックス - ブロードキャスト後に WINS 8 H ノード: ハイブリッド - WINS ... 後にブロードキャスト option netbios-scope string ; NetBIOS スコープオプションは、 RFC 1001/1002 に指定されるように、 クライアントの NetBIOS オー ... ... る場合は、 unicast のプローブが ucaset_solicit 回送られる。これにも失敗すると、新しい ARP リクエスト をネットワークにブロードキャストする。 リクエストは、データが送信キューにある場合のみ送られる。 Linux は、あるアドレスへのリクエストを受信・フォワードし、 受 ... 1 秒。 app_solicit (Linux 2.2 以降) ユーザー空間の ARP デーモンに netlink を用いて探索させる最大回数。 これを越えるとマルチキャストによる探索に移行する ( mcast_solicit を見よ)。 base_reachable_time (Linux 2.2 以降) 近傍のホストがみつかると、そのエントリー ... ることを防ぐ。 デフォルトは 1 秒。 mcast_solicit (Linux 2.2 以降) エントリーを unreachable マークする前に、 アドレスをマルチキャスト/ブロードキャストで解決しようとする 試行回数の最大値。 デフォルトは 3。 proxy_delay (Linux 2.2 以降) 既知の代理 ARP アドレス ... ... 般ユーザが tcpdump を実行可能である。 BSD の場合: /dev/bpf* に対する読み込み権限が必要。 オプション -a ネットワークとブロードキャストアドレスを DNS 名に変換する。 -c count 個のパケットを受信したのちに終了する。 -d コンパイルされたパケットマッチングコードを人 ... tocol ip6 protochain protocol と同様だが、これは IPv4 のためのものである。 ether broadcast パケットがイーサネットのブロードキャストであるとき真。 ether はなくてもよい。 ip broadcast パケットが IP ブロードキャストパケットであるとき真。これは全て 0 と 全て ... 1 の両方のブロードキャスト形式に対応し、さらにサブネットマスクにも対応している。 ether multicast パケットがイーサネットのマルチキャストであるとき真。 ... ... 、応答 のあるホストから常にやってくることがある。クライアントが、そのネッ トワーク上の全ての portmap デーモンに対してブロードキャス トしている、というのがその実態である; どの portmap デーモ ンも、リクエストはローカルのデーモンへと転送する。 rwall な どのデ ... ... ームのバッファーの連続する断片へのポインターを返す。 len は要求するバッファーのバイト長である。 注意: ポインターは long * にキャストされる。 警告: xdr_inline () はバッファーの連続する断片を割り当てることができなかった場合には NULL (0)を返すかもしれない。 ど ... ... ームのバッファーの連続する断片へのポインターを返す。 len は要求するバッファーのバイト長である。 注意: ポインターは long * にキャストされる。 警告: xdr_inline () はバッファーの連続する断片を割り当てることができなかった場合には NULL (0)を返すかもしれない。 ど ... ... ームのバッファーの連続する断片へのポインターを返す。 len は要求するバッファーのバイト長である。 注意: ポインターは long * にキャストされる。 警告: xdr_inline () はバッファーの連続する断片を割り当てることができなかった場合には NULL (0)を返すかもしれない。 ど ... ... ームのバッファーの連続する断片へのポインターを返す。 len は要求するバッファーのバイト長である。 注意: ポインターは long * にキャストされる。 警告: xdr_inline () はバッファーの連続する断片を割り当てることができなかった場合には NULL (0)を返すかもしれない。 ど ... ... ームのバッファーの連続する断片へのポインターを返す。 len は要求するバッファーのバイト長である。 注意: ポインターは long * にキャストされる。 警告: xdr_inline () はバッファーの連続する断片を割り当てることができなかった場合には NULL (0)を返すかもしれない。 ど ... 日本語の文書やマニュアルを配布している個人/プロジェクトへのリンクです。